Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 12-06-2009, 11:55 AM   #407
Romeloc

 
Romeloc's Avatar
 
Drives: 2010 Black 2SS RS A6 Inferno
Join Date: Nov 2009
Location: Maryland
Posts: 1,160
Im using a usb fash drive and its doing the same thing as the Ipod nano. I could be listening to a certain album and soon as I turn the car off and then turn it back on it goes to some stupid playlist instead of the same album I was listening to. This is sh t is annoying. I can't stand this radio. Too many bugs. Then when u strart the car up its indexing for five minutes and you cant change the song or anything. Wow
Romeloc is offline   Reply With Quote
Old 12-06-2009, 11:59 AM   #408
Romeloc

 
Romeloc's Avatar
 
Drives: 2010 Black 2SS RS A6 Inferno
Join Date: Nov 2009
Location: Maryland
Posts: 1,160
I hope somebody comes out with a good kit, so I could put my Kenwood in. But I know the only thing is that a lot of stuff is intergrated in to the radio.
Romeloc is offline   Reply With Quote
Old 12-06-2009, 02:42 PM   #409
ravensjeff
100% Chevy & Harley Man
 
ravensjeff's Avatar
 
Drives: 2010 2SS: Blown LSX 376-B15
Join Date: Feb 2009
Location: Eldersburg,MD
Posts: 2,212
Quote:
Originally Posted by Romeloc View Post
Im using a usb fash drive and its doing the same thing as the Ipod nano. I could be listening to a certain album and soon as I turn the car off and then turn it back on it goes to some stupid playlist instead of the same album I was listening to. This is sh t is annoying. I can't stand this radio. Too many bugs. Then when u strart the car up its indexing for five minutes and you cant change the song or anything. Wow
There are many answers to your issues.

Flash Drive: After restarting your car, (Without having remov ed your flash drive) the stereo remembers the last song you were playing, but continues on to the next song IN ALPHABETICAL order using every song that is on the flash drive. There is no fix for this, unless you only have one playlist and you already put them in that same order. I had about 6 different playlists, all containing mp3 files. The only thing you can do is live with it, and reselect the playlist after restarting the car. With about 1000 songs on it, mine only indexed < 1 minute, if that.

Reindexing takes awhile if you are switching out usb devices (flash drive "A" to ipod to flash drive "B" to flash drive "A"). Fix? Stick with 1 device and leave it in the usb port all the time.

ipod. Some unsupported ipods act like the flash drive (Exactly like them). I have a 5th gen 80 GB Classic. It remembers the song, and the playlist you were in after restarts. This is because the ipod does the remembering-NOT the stereo/pdim module system.

Software version CE supposedly fixes ipod recognition issue, along with a few other ipod things-But not unrecognized ipods, which yours may be.

Strongly like the ipod now. And, no song limit like on flashdrive.
__________________
LSX 376-B15, TVS2300 SC, Harland Sharp Rockers w/ Trunion Bearings, ATI Balancer/keyed, AR LT Headers/Borla Catback Exhaust, DSS 1400 HP Axles, DSS aluminum driveshaft, 3.70, Hotchkis Springs/Sway bars, Forgeline SO3P Aluminum Wheels (20x9.5 F/20x11 R)w/ Hidden Titanium Hardware, Nitto NT05 Tires (27540ZR20 F/31535ZR20 R), Billet LPE brake/gas pedals, Escort 9500ci Radar Detector Laser Jammer, Roto Fab CAI with Ice Silver box, Carbon fiber tube/MAF Housing Assy, LPE Aluminum coil covers, SS9 Sleeper Fiber Glass Hood (ACS), Carbotech 1521 ceramic brake pads, Elite catch can.
ravensjeff is offline   Reply With Quote
Old 12-07-2009, 03:22 AM   #410
Romeloc

 
Romeloc's Avatar
 
Drives: 2010 Black 2SS RS A6 Inferno
Join Date: Nov 2009
Location: Maryland
Posts: 1,160
thanks man. it looks like I might have to get an ipod.
Romeloc is offline   Reply With Quote
Old 12-07-2009, 03:37 PM   #411
electropop
 
Drives: GM Vehicles
Join Date: Jun 2009
Location: Detroit, MI
Posts: 11
Quote:
Originally Posted by mikedcmf View Post
Appreciate it for sure. Unfortunately i didn't reboot my phone and try it yet but I will and post back later today. The really weird thing is when it states that its a private call and gives you the option to transfer (which doens't do any good if you do) and the radio wouldn't play. That was the first time it happened. The second time while testing I did get the radio to play but it would state on the radio what was playing only the private call connected message UNTIL I disconnected the battery in the phone.

mike
Mike, how is your phone working after the reboot (removal of battery)?
electropop is offline   Reply With Quote
Old 12-07-2009, 07:45 PM   #412
mikedcmf
Mike
 
Drives: 2010 2SS LS3
Join Date: Aug 2009
Location: Northwood, Ohio
Posts: 63
I just tried it and YES is did work. Probably a phone issue. I have had blackberry phones for a couple of years and they always seem to need a reboot at some point in time. That was the first thing I should have tried. Too bad its winter and the car is parked for a few months:(
mike
mikedcmf is offline   Reply With Quote
Old 01-06-2010, 10:39 AM   #413
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,295
Okay, dealer just called my new PDIM is in finally after like 2 + months. Hopefully it will
have updated software and fix the usb issues.
BackinBlackSS/RS is offline   Reply With Quote
Old 01-07-2010, 08:39 AM   #414
Rizzo
 
Drives: 2012 Camaro ZL-1 SIM
Join Date: Sep 2008
Location: San Antonio, TX
Posts: 454
Still having issues

I am still having issues with the iPod "forgetting" it's location in a play list and starting with the first song alphabetically when the car is restarted.

Is there any word yet from GM on when a fix will be available?

-Rizzo
Rizzo is offline   Reply With Quote
Old 01-07-2010, 02:28 PM   #415
ravensjeff
100% Chevy & Harley Man
 
ravensjeff's Avatar
 
Drives: 2010 2SS: Blown LSX 376-B15
Join Date: Feb 2009
Location: Eldersburg,MD
Posts: 2,212
Quote:
Originally Posted by Rizzo View Post
I am still having issues with the iPod "forgetting" it's location in a play list and starting with the first song alphabetically when the car is restarted.

Is there any word yet from GM on when a fix will be available?

-Rizzo
Why would you expect GM to fix your ipod? If yours is unsupported, you just need to get a new one that is.
__________________
LSX 376-B15, TVS2300 SC, Harland Sharp Rockers w/ Trunion Bearings, ATI Balancer/keyed, AR LT Headers/Borla Catback Exhaust, DSS 1400 HP Axles, DSS aluminum driveshaft, 3.70, Hotchkis Springs/Sway bars, Forgeline SO3P Aluminum Wheels (20x9.5 F/20x11 R)w/ Hidden Titanium Hardware, Nitto NT05 Tires (27540ZR20 F/31535ZR20 R), Billet LPE brake/gas pedals, Escort 9500ci Radar Detector Laser Jammer, Roto Fab CAI with Ice Silver box, Carbon fiber tube/MAF Housing Assy, LPE Aluminum coil covers, SS9 Sleeper Fiber Glass Hood (ACS), Carbotech 1521 ceramic brake pads, Elite catch can.
ravensjeff is offline   Reply With Quote
Old 01-07-2010, 02:41 PM   #416
rodimus prime
Account Suspended
 
Drives: Cargo van.
Join Date: Jul 2009
Location: Metal Metal Land
Posts: 1,247
Im still pissed about how poor the zune works with this radio. I loved the zune software and zune pass, now I have a shitacular iphone (which isnt bad) and the totally hot garbage itunes. Im really upset that you guys dropped the ball on zune support (which is supposed to be supported). [/rant]
rodimus prime is offline   Reply With Quote
Old 01-07-2010, 02:42 PM   #417
philthy

 
philthy's Avatar
 
Drives: 1971 Monte Carlo/2010 Camaro 2LT
Join Date: Sep 2007
Location: Macomb Township, MI
Posts: 813
Quote:
Originally Posted by rodimus prime View Post
Im still pissed about how poor the zune works with this radio. I loved the zune software and zune pass, now I have a shitacular iphone (which isnt bad) and the totally hot garbage itunes. Im really upset that you guys dropped the ball on zune support (which is supposed to be supported). [/rant]
My Zune works fine once I did the software update at the dealer.
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 01-07-2010, 04:23 PM   #418
rodimus prime
Account Suspended
 
Drives: Cargo van.
Join Date: Jul 2009
Location: Metal Metal Land
Posts: 1,247
what update are you on?

Oh what zune do you have?
rodimus prime is offline   Reply With Quote
Old 01-07-2010, 04:25 PM   #419
philthy

 
philthy's Avatar
 
Drives: 1971 Monte Carlo/2010 Camaro 2LT
Join Date: Sep 2007
Location: Macomb Township, MI
Posts: 813
Quote:
Originally Posted by rodimus prime View Post
what update are you on?

Oh what zune do you have?
CE

8 gig
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 01-07-2010, 05:21 PM   #420
RandyB
 
RandyB's Avatar
 
Drives: 2010 Camaro 2SS/RS M6 SIM
Join Date: Nov 2009
Location: Kansas City
Posts: 119
Quote:
Originally Posted by philthy View Post
CE

8 gig
I have CE and an 8GB Zune and mine locks up daily. It would be nice to find out what is different between your system and those of us who are still experiencing trouble.

Do you use Zune Pass and DRM protected songs?
RandyB is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Details about PDIM & Bluetooth functionality & upgrading your non C&C car with them Matt'sSS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 55 02-09-2015 08:56 AM
USB port intermittent... shall we compile a list of PDIM failures? JDBeck23 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 49 09-01-2009 02:57 AM
Potential Huge Problem.... 2010 Camaro Nose Cracks (UPDATE: NOT A PROBLEM AT ALL!) Nine Ball 5th Gen Camaro SS LS LT General Discussions 328 05-03-2009 09:55 PM


All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.