Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 01-08-2010, 07:55 AM   #421
Blackhawk6

 
Blackhawk6's Avatar
 
Drives: Born:18 Sept 2009 #47903
Join Date: Oct 2009
Location: Gloucester Virginia
Posts: 1,500
How do you reset if you Iphone is locked up on the Detail Screen with Phone information? The phone part works fine but I cannot select any Music..
__________________
2010 Camaro 2SS________________________________________Litho#140

Blackhawk6 is offline   Reply With Quote
Old 01-08-2010, 08:37 AM   #422
philthy

 
philthy's Avatar
 
Drives: 1971 Monte Carlo/2010 Camaro 2LT
Join Date: Sep 2007
Location: Macomb Township, MI
Posts: 813
Quote:
Originally Posted by RandyB View Post
I have CE and an 8GB Zune and mine locks up daily. It would be nice to find out what is different between your system and those of us who are still experiencing trouble.

Do you use Zune Pass and DRM protected songs?
No Zune pass and no protected songs here. That may be your problem.

I have only had to reset the Zune once since the car software was updated 4 months ago. I used to reset it four or five times a week with the old software, and even then it would not work sometimes.
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 01-08-2010, 08:37 AM   #423
Rizzo
 
Drives: 2012 Camaro ZL-1 SIM
Join Date: Sep 2008
Location: San Antonio, TX
Posts: 454
Quote:
Originally Posted by ravensjeff View Post
Why would you expect GM to fix your ipod? If yours is unsupported, you just need to get a new one that is.
The issue is not actually an iPod issue. GM does support it and the last PDIM update corrected most of the issues, but this one is still pending.

Last I heard, the GM engineers had received the report and were looking into a fix.
Rizzo is offline   Reply With Quote
Old 01-08-2010, 12:26 PM   #424
RandyB
 
RandyB's Avatar
 
Drives: 2010 Camaro 2SS/RS M6 SIM
Join Date: Nov 2009
Location: Kansas City
Posts: 119
Quote:
Originally Posted by philthy View Post
No Zune pass and no protected songs here. That may be your problem.

I have only had to reset the Zune once since the car software was updated 4 months ago. I used to reset it four or five times a week with the old software, and even then it would not work sometimes.

Thanks for the info (the more the better). Zune Pass music is supported and plays well most of the time, but if the lock up only occurs for those who play DRM songs on Zune, then this should narrow it down for the GM software guys.
RandyB is offline   Reply With Quote
Old 01-08-2010, 03:20 PM   #425
ravensjeff
100% Chevy & Harley Man
 
ravensjeff's Avatar
 
Drives: 2010 2SS: Blown LSX 376-B15
Join Date: Feb 2009
Location: Eldersburg,MD
Posts: 2,212
Quote:
Originally Posted by Rizzo View Post
The issue is not actually an iPod issue. GM does support it and the last PDIM update corrected most of the issues, but this one is still pending.

Last I heard, the GM engineers had received the report and were looking into a fix.
Dam, that sucks. Hope you get it fixed soon. My ipod works great.
__________________
LSX 376-B15, TVS2300 SC, Harland Sharp Rockers w/ Trunion Bearings, ATI Balancer/keyed, AR LT Headers/Borla Catback Exhaust, DSS 1400 HP Axles, DSS aluminum driveshaft, 3.70, Hotchkis Springs/Sway bars, Forgeline SO3P Aluminum Wheels (20x9.5 F/20x11 R)w/ Hidden Titanium Hardware, Nitto NT05 Tires (27540ZR20 F/31535ZR20 R), Billet LPE brake/gas pedals, Escort 9500ci Radar Detector Laser Jammer, Roto Fab CAI with Ice Silver box, Carbon fiber tube/MAF Housing Assy, LPE Aluminum coil covers, SS9 Sleeper Fiber Glass Hood (ACS), Carbotech 1521 ceramic brake pads, Elite catch can.
ravensjeff is offline   Reply With Quote
Old 01-08-2010, 10:21 PM   #426
Racer606
 
Racer606's Avatar
 
Drives: '10 Camaro SS/RS, '03 Mini Cooper S
Join Date: May 2009
Location: Charlotte, NC
Posts: 80
I have both an original Zune 30GB and a ZuneHD and both work perfectly. Not sure what PDIM software version I am at as it still has what ever was installed when I took possession of my Camaro on Aug. 17. All my Zunes are running the latest firmware. I will note that I only have music stored my Zune that came from either CD's ripped to WMA lossless format or MP3's that I have downloaded from the Zune MarketPlace.

One thing I will make note of, if you are not using the sync cable that came with the Zune then that could cause an issue. I have seen an issue perfectly where when I was using a non-Microsoft Zune sync cable on my computer, it would sometimes have issue connecting. Switching to the original Zune sync cable resolved the issue. This could hold true also for use in the Camaro.

If you have questions about using a Zune in the Camaro let me know and I will see if I can help.
Racer606 is offline   Reply With Quote
Old 01-09-2010, 01:10 AM   #427
RandyB
 
RandyB's Avatar
 
Drives: 2010 Camaro 2SS/RS M6 SIM
Join Date: Nov 2009
Location: Kansas City
Posts: 119
I only use the Microsoft sync cable and even purchased a brand new one to be sure that wasn't the problem. When you say downloaded from Zune Marketplace do you mean purchased or do you use the subscription service (ZunePass) or a combination of both? The subscription service is the big (huge) advantage that Zune has over the iPod and these are the songs that I play most often.
RandyB is offline   Reply With Quote
Old 01-11-2010, 11:53 PM   #428
HannoverFist
 
Drives: 2010 Camaro 2LT/RS
Join Date: Jun 2009
Location: Maple Valley, WA
Posts: 28
Ok, PDIM-friendly folks, here's a new one: Got my car's PDIM flashed to the latest rev last week. USB indexing much faster now, for sure.

Tried to pair a new phone to the deck by going to Config, then selecting phone settings, then hitting select... and nothing. None of the options in the Config menu will allow me to select anything.

I've tried with car on and off, and radio on and off, but the behavior remains the same. Everything else - radio and usb - continues to work fine.

Has this happened to anyone else? Or perhaps there's something simple I'm not seeing?

Thanks!

HannoverFist
HannoverFist is offline   Reply With Quote
Old 01-14-2010, 10:07 AM   #429
WE_Coyote
 
WE_Coyote's Avatar
 
Drives: 2SS RS M6 Black/Black
Join Date: Jul 2009
Location: MA
Posts: 14
Quote:
Originally Posted by HannoverFist View Post
Ok, PDIM-friendly folks, here's a new one: Got my car's PDIM flashed to the latest rev last week. USB indexing much faster now, for sure.

Tried to pair a new phone to the deck by going to Config, then selecting phone settings, then hitting select... and nothing. None of the options in the Config menu will allow me to select anything.

I've tried with car on and off, and radio on and off, but the behavior remains the same. Everything else - radio and usb - continues to work fine.

Has this happened to anyone else? Or perhaps there's something simple I'm not seeing?

Thanks!

HannoverFist
Hi,

This is a copy and paste from the owner's manual:

Pairing a Phone
1. Press the CONFIG button.
2. Select Phone Settings.
3. Select Bluetooth
4. Select Pair Device (Phone)
5. Start the Pairing process on the
cell phone that will be paired to
the vehicle. Reference the
cell phone manufacturer user
guide for information on this
process.
Locate the device named
“General Motors” in the list on
the cell phone and follow the
instructions on the cell phone to
enter the four digit PIN number
that appears on the infotainment
display.
6. The system prompts for a name
for the phone. Use a name that
best describes the phone.
This name will be used to
indicate which phone is
connected. The system then
confirms the name provided.
7. The system responds “<Phone
name> has been successfully
paired” after the pairing process
is complete.
8. Repeat Steps 1 through 7 for
additional phones to be paired.

Hope this helps. I noticed you posted this a few days ago so maybe you figured it out yourself by now...

Tom
__________________
2G1FT1EWXA9121445 Black/Black 2SS RS M6
On a truck as of 8/8/09. DELIVERED 8/14/09!!
WE_Coyote is offline   Reply With Quote
Old 01-14-2010, 11:08 AM   #430
HannoverFist
 
Drives: 2010 Camaro 2LT/RS
Join Date: Jun 2009
Location: Maple Valley, WA
Posts: 28
Yes, that is indeed the procedure, and I've paired at least three different phones to the car before with no issues.

The problem here comes at step 2 - "Select Phone Settings": When I rotate the dial down to the appropriate menu entry and hit "Select", nothing happens. I can't get past the first level of the Config screen on any choice ( "Time/Date Settings", "Radio Settings", etc ).

Since no one else has seen similar behavior, and the my first rule of troubleshooting is "the last thing changed is the first place you look", this would suggest to me that the software update was only partially successfull (?) and I should probably return to the dealer.

Codeman, do you have an opinion on what might be going on here?

HF
HannoverFist is offline   Reply With Quote
Old 01-15-2010, 08:06 AM   #431
codeman71
GM Employee
 
codeman71's Avatar
 
Drives: 2006 Pontiac G6
Join Date: Mar 2009
Location: Shelby Township, MI
Posts: 253
HF, I am checking right now with the radio engineer to see if he's seen this before. I haven't heard of it, so you should feel lucky... The PDIM update in itself would not affect the radio in a way which would cause what you are describing. Maybe as part of the update, the dealer also updated the radio software for some reason. The PDIM is a completely separate module from the radio, so you can update them independently. I didn't know of an update being available for the radio, but maybe there is and like you said, maybe it didn't completely finish.

There might be a way you could test this theory. You can pair your phone using voice commands instead of the radio controls. Press and hold the speech button on the steering wheel, say Bluetooth, she'll respond with Bluetooth Ready. Say pair, and then she'll go through her thing about saying to do a search on your phone and it'll give you the PIN. The PIN should show up on the radio, but if the radio is acting funky, it might not. She'll read it aloud as well, so you can still get the PIN. Follow those steps and you should be able to get it paired.

If you aren't able to pair this way, then something might have happened with your OnStar module which handles the phone Bluetooth. This seems unlikely since you say that you can't even get to the Time/Date settings or Radio Settings. So it seems like it is contained in the radio.

I'll let you know if I find out something. Most likely they're going to tell me to have you go back to the dealer, but we'll see.
__________________
I work for GM and I designed the interface for the Camaro USB and Bluetooth audio streaming interface. Feel free to ask me any questions you have about how the USB or Bluetooth works!

Check out my videos on YouTube here. Let me know if you'd like to see any other type of video.
codeman71 is offline   Reply With Quote
Old 01-15-2010, 08:20 AM   #432
codeman71
GM Employee
 
codeman71's Avatar
 
Drives: 2006 Pontiac G6
Join Date: Mar 2009
Location: Shelby Township, MI
Posts: 253
HF, can you verify that the Select switch still works? Can you go through the USB or iPod menus selecting options and getting music to play? If so, then the switch is still functional but something in the radio. I'm still working the issue inside GM but if you could let me know about the switch that would help.
__________________
I work for GM and I designed the interface for the Camaro USB and Bluetooth audio streaming interface. Feel free to ask me any questions you have about how the USB or Bluetooth works!

Check out my videos on YouTube here. Let me know if you'd like to see any other type of video.
codeman71 is offline   Reply With Quote
Old 01-15-2010, 08:44 AM   #433
linkwpc
The punching cat
 
linkwpc's Avatar
 
Drives: '10 Camaro SS Black W/Hugger&W/IOI
Join Date: Nov 2007
Location: Torrance, CA
Posts: 4,045
Codeman71: I took my car to the dealer and I told them I needed a software update and they had no idea what I was talking about. Then they told a few days later that there was not update on my car. My PDIM ver is CB and I need CE right?
__________________
My car build (COTW 7/23/12) - - - - - - > CLICK HERE! : http://www.camaro5.com/forums/showthread.php?t=80725
linkwpc is offline   Reply With Quote
Old 01-15-2010, 10:14 AM   #434
codeman71
GM Employee
 
codeman71's Avatar
 
Drives: 2006 Pontiac G6
Join Date: Mar 2009
Location: Shelby Township, MI
Posts: 253
The dealers are not used to doing updates this way and I think that they are getting confused by a customer coming in asking for a software update, rather than explaining to them a particular issue that they are seeing and then diagnosing it following their normal procedures.

You may have looked at the HW version and not the SW version (hardware and software). The initial Camaros were built with CC, so you would have that as a minimum, and has been working fine for some customers. If you haven't been experiencing any trouble with your PDIM, then your unit may be fine. If you are having problems, try describing them to the dealer so they can look up the symptoms in their system and hopefully then be able to find the instructions to update the PDIM.

I hope this helps! And yes, CE is the latest software version.

Quote:
Originally Posted by linkwpc View Post
Codeman71: I took my car to the dealer and I told them I needed a software update and they had no idea what I was talking about. Then they told a few days later that there was not update on my car. My PDIM ver is CB and I need CE right?
__________________
I work for GM and I designed the interface for the Camaro USB and Bluetooth audio streaming interface. Feel free to ask me any questions you have about how the USB or Bluetooth works!

Check out my videos on YouTube here. Let me know if you'd like to see any other type of video.
codeman71 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Details about PDIM & Bluetooth functionality & upgrading your non C&C car with them Matt'sSS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 55 02-09-2015 08:56 AM
USB port intermittent... shall we compile a list of PDIM failures? JDBeck23 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 49 09-01-2009 02:57 AM
Potential Huge Problem.... 2010 Camaro Nose Cracks (UPDATE: NOT A PROBLEM AT ALL!) Nine Ball 5th Gen Camaro SS LS LT General Discussions 328 05-03-2009 09:55 PM


All times are GMT -5. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.