Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 12-27-2018, 03:11 PM   #841
Low Saturn

 
Low Saturn's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Oct 2013
Location: San Jose, California
Posts: 1,349
My screen opens with no issues.
__________________
Low Saturn is offline   Reply With Quote
Old 12-27-2018, 03:23 PM   #842
45thCamaro


 
45thCamaro's Avatar
 
Drives: 2012 Camaro 45th Anniversary RS
Join Date: Nov 2012
Location: New York
Posts: 2,415
New Aftermarket head unit kit option

Quote:
Originally Posted by Low Saturn View Post
My screen opens with no issues.


Yeah Iím sure. I thought about trying to open the kit up with a Dremel but I decided to leave it alone.

Iíve been out of the car stereo thing for a while now. Had I known how tight it was behind the dash, I would have bought one of those multimedia receivers without the DVD player.

Last edited by 45thCamaro; 12-30-2018 at 09:06 PM.
45thCamaro is offline   Reply With Quote
Old 01-08-2019, 06:36 PM   #843
Drpassport
 
Drives: 2010 SS2/RS Camaro
Join Date: Feb 2012
Location: Littleton, co
Posts: 1
Radio Reception

I had reception problems as well. I grounded the unit to the frame and the reception improved greatly.
Drpassport is offline   Reply With Quote
Old 02-14-2019, 12:29 PM   #844
Jyruiz
 
Drives: 2011 Camaro SS Vert.
Join Date: Aug 2016
Location: CA
Posts: 65
Quote:
Originally Posted by FockerNJ View Post
I always wondered how so many people seemed to be having problems with the PAC kit. I have had the PAC kit with Pioneer AVH-4100NEX and it has worked flawlessly for about a year and a half, until now...lol.

I just noticed the Camaro logo stays on were the temp display normally is. It's even staying on with the car off. All temp controls and heated seat controls don't work either. Only the hazards and door locks. I read this whole thread at one point and don't remember seeing this problem. Anybody have anything like this happen?

There is a firmware update that fixes this issue. I had it, did the update, problem solved.
Jyruiz is offline   Reply With Quote
Old 02-18-2019, 01:44 PM   #845
jmhenry5150
2011 Camaro Newbie
 
jmhenry5150's Avatar
 
Drives: 2011 Camaro 2SS (With RS package)
Join Date: Dec 2010
Location: Dallas, Texas
Posts: 119
Just had this installed with the Pioneer AVH-W4400NEX and when listening to Spotify, my up / down steering wheel controls do not work for going to the next track - they DO work for changing the the radio stations, so that means they are programmed correctly - ideas?
__________________

- J. Michael Henry
jmhenry5150 is offline   Reply With Quote
Old 07-13-2019, 05:04 PM   #846
buckholt82
 
Drives: 2010 camaro
Join Date: Jul 2019
Location: US
Posts: 36
I found a work around for adding swc to a camaro that different come equipped. You will save at least 250 bucks. I did it to my 2010 camaro. And didn't even have to get the bcm reprogrammed.

Sent from my SAMSUNG-SM-N920A using Tapatalk
buckholt82 is offline   Reply With Quote
Old 07-20-2019, 09:53 AM   #847
Alfdawg
 
Drives: 2014 camaro ss
Join Date: Oct 2018
Location: Southfield Michigan
Posts: 68
Need help wiring RPK5-GM4101-KIT-HAR to bcm

Can someone tell me how to wire the RPK5-GM4101-KIT-HAR to the bcm? It's the orange/black and pink/black wires in the kit. Anyone got photos or video?
Alfdawg is offline   Reply With Quote
Old 07-20-2019, 10:25 AM   #848
buckholt82
 
Drives: 2010 camaro
Join Date: Jul 2019
Location: US
Posts: 36
This is what you need to do. If you need more help. I sent you a pm with my number.

Sent from my SAMSUNG-SM-N920A using Tapatalk
buckholt82 is offline   Reply With Quote
Old 08-12-2019, 08:21 AM   #849
chevy pilot
 
chevy pilot's Avatar
 
Drives: Camaro SS -10
Join Date: May 2019
Location: Finland
Posts: 17
Quote:
Originally Posted by FockerNJ View Post
All temp controls and heated seat controls don't work either. Only the hazards and door locks. I read this whole thread at one point and don't remember seeing this problem. Anybody have anything like this happen?
Same problem,might be software issue ?
The fastest reset is F13 (display fuse) on the dash board.
chevy pilot is offline   Reply With Quote
Old 08-14-2019, 07:45 AM   #850
Mattchew
 
Mattchew's Avatar
 
Drives: Camaro 2011 RS
Join Date: Jun 2015
Location: Anaheim
Posts: 172
finished installing this similar setup with a pioneer aftermarket unit and now when turning hard the sound shifts around the car and certain speakers go out. I have taken everything out and check wires and put it back and it still happens any ideas?
__________________
Sometimes Rattlecan rims look good...
Mattchew is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:04 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.