Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 02-07-2015, 11:13 AM   #1
tanur420
 
Drives: 2011 Camaro SS
Join Date: Apr 2012
Location: Jacksonville FL
Posts: 351
radio and antenna interference

As far as I know this just started this week. Was driving and the windows started to fog a little so I turned on my rear window defroster and bam all my radio stations turned to super static. Tested several times since then. It starts soon as defroster is turned on and soon as I turn it off it instantly clears. Could it possibly battery?
__________________
tanur420 is offline   Reply With Quote
Old 02-07-2015, 02:55 PM   #2
Dimitrim
Dimitri
 
Drives: 68 GTO 455 Ram Air; 2014 Camaro ZL1
Join Date: Jan 2014
Location: Novato, California
Posts: 602
Check for a grounding issues, loose grounds. Check battery terminals for tightness, cleanliness. Your battery state is not the cause of this radio interference.

Good luck
Dimitri
Dimitrim is offline   Reply With Quote
Old 02-08-2015, 03:07 AM   #3
Aldo68
 
Aldo68's Avatar
 
Drives: 11 Camaro 2SS/RS, 87 Monte Carlo SS
Join Date: Dec 2011
Location: SOCAL
Posts: 125
Quote:
Originally Posted by tanur420 View Post
As far as I know this just started this week. Was driving and the windows started to fog a little so I turned on my rear window defroster and bam all my radio stations turned to super static. Tested several times since then. It starts soon as defroster is turned on and soon as I turn it off it instantly clears. Could it possibly battery?
I had this issue on my car. You will need to replace the back window. Mines was replace under warranty. The defrost lines become exposed and allow the electricity to escape which affects the radios antenna.
__________________
Aldo68 is offline   Reply With Quote
Old 02-09-2015, 09:09 AM   #4
Dimitrim
Dimitri
 
Drives: 68 GTO 455 Ram Air; 2014 Camaro ZL1
Join Date: Jan 2014
Location: Novato, California
Posts: 602
Quote:
Originally Posted by Aldo68 View Post
I had this issue on my car. You will need to replace the back window. Mines was replace under warranty. The defrost lines become exposed and allow the electricity to escape which affects the radios antenna.
Is there a TSB on this?
Dimitrim is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.