Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 11-25-2010, 09:42 AM   #29
VonDutch
 
VonDutch's Avatar
 
Drives: Z06 Corvette
Join Date: Jan 2010
Location: Los Angeles
Posts: 56
http://www.frozenboost.com/product_i...04a9f3530288b7
__________________
"Pure American Muscle"

Vettetrick.com
VonDutch is offline   Reply With Quote
Old 11-25-2010, 09:49 AM   #30
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,803
Quote:
Originally Posted by ssmike View Post
IndeedSS1, sorry to hear you had to give up your pipes. I've had mine in for warranty work with no issues! They never even said anything about my aftermarket stuff! Probably cause it had nothing to do with my oil leak!
Thanks. I'll get another set. Honestly my list of things needing fixed was long including odd sounds. iirc they had my car for 8 or 9 days. Oh and in my area labor is $135/hr. I sure didn't want them to find one of the noises I was complaining about to be related to the mid pipes.

Last edited by IndeedSS1; 11-25-2010 at 10:27 AM. Reason: added /hr
IndeedSS1 is offline   Reply With Quote
Old 11-25-2010, 09:50 AM   #31
ssmike
BliSSard has come!
 
ssmike's Avatar
 
Drives: '16 Camaro 2SS, '13 Equinox CRT
Join Date: Jul 2009
Location: Buffalo, NY
Posts: 7,003
Quote:
Originally Posted by IndeedSS1 View Post
Thanks. I'll get another set. Honestly my list of things needing fixed was long including odd sounds. iirc they had my car for 8 or 9 days. Oh and in my area labor is $135. I sure didn't want them to find one of the noises I was complaining about to be related to the mid pipes.
I hear you! Are you going to go back to a Solo system or leave it stock?
ssmike is offline   Reply With Quote
Old 11-25-2010, 10:35 AM   #32
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,803
Quote:
Originally Posted by ssmike View Post
I hear you! Are you going to go back to a Solo system or leave it stock?
Once the holidays are over my plan was to go back with the SOLO mid pipes. Not a whole system though. I leave for work very early in the morning and the initial cold startup in a garage is quite loud with just the mids. The wife hasn't gotten up when I'm leaving and the bedroom is above the garage. Need I say more. LOL Additionally, I've always liked my car to be faster than it sounds and not the other way around. The mids were perfect...for me anyway.
IndeedSS1 is offline   Reply With Quote
Old 11-25-2010, 10:55 AM   #33
ssmike
BliSSard has come!
 
ssmike's Avatar
 
Drives: '16 Camaro 2SS, '13 Equinox CRT
Join Date: Jul 2009
Location: Buffalo, NY
Posts: 7,003
Gotcha! Yea the mids with the Mach-X can be pretty loud when you fire it up! That's why I had resonators installed, keep the neighbors happy! Funny thing is my wife never complained about it before the resonators!
ssmike is offline   Reply With Quote
Old 11-25-2010, 02:21 PM   #34
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,803
Quote:
Originally Posted by ssmike View Post
Gotcha! Yea the mids with the Mach-X can be pretty loud when you fire it up! That's why I had resonators installed, keep the neighbors happy! Funny thing is my wife never complained about it before the resonators!
Were you starting the car up directly underneath her, an hour before she gets up each morning?

To be honest she never brought it up until I had gone back to stock, I just felt bad it. Now if I have the next set of SOLO mid pipes delivered to my office, leave an hour earlier from work one afternoon, stop by the local Meineke, have them installed, get home before she does...there will be a surprise the following day.

...funny until I get home anyway.
IndeedSS1 is offline   Reply With Quote
Old 11-25-2010, 05:39 PM   #35
4RD H8R
Beating 5.0's since 1988
 
4RD H8R's Avatar
 
Drives: 2010 RS SS M6
Join Date: Jun 2010
Location: Buford, Ga.
Posts: 525
I have to agree on the Solo cats. I have had mine on for about 5,000 miles and LOVE them. No Ck Engine Lights and the sound is great. I have flowmasters and a x-pipe and just love the sound. It will get A LOT louder when you change the cats out. Mine almost sounded stock with the flows and x-pipe till I changes the cats. Performance is great too. I have gone 12.50's @ 112+ with exhaust and a CAI (no headers or tires).
__________________


Beating the crap out of my Camaros for 23+ years 1973, 1970 1/2, 1979, 1968, 1971, 2010
4RD H8R is offline   Reply With Quote
Old 11-25-2010, 09:25 PM   #36
Chalk_2
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jan 2010
Location: Texas
Posts: 110
What is a "No cell Report" mean?
Chalk_2 is offline   Reply With Quote
Old 11-25-2010, 10:02 PM   #37
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,803
Quote:
Originally Posted by Chalk_2 View Post
What is a "No cell Report" mean?

He meant no CEL reports. Or no Check Engine Light reported. Some pipes will set a CEL. I'm not sure if I've heard of the SOLO's every having that happen.
IndeedSS1 is offline   Reply With Quote
Old 11-25-2010, 10:24 PM   #38
Chalk_2
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jan 2010
Location: Texas
Posts: 110
Ah, Thanks.
Chalk_2 is offline   Reply With Quote
Old 11-26-2010, 06:49 AM   #39
y2k king

 
y2k king's Avatar
 
Drives: 2011 ss camaro
Join Date: Aug 2010
Location: spring hill, fl
Posts: 1,712
great news guys. steve sent me a pm and i'm orderin a set of solo cats first thing this am.
__________________
10/28/2010 got it
y2k king is offline   Reply With Quote
Old 11-26-2010, 07:35 AM   #40
ssmike
BliSSard has come!
 
ssmike's Avatar
 
Drives: '16 Camaro 2SS, '13 Equinox CRT
Join Date: Jul 2009
Location: Buffalo, NY
Posts: 7,003
Wooohooo! Let the fun begin! Congrats, you'll love them!
ssmike is offline   Reply With Quote
Old 11-26-2010, 08:11 AM   #41
zero
 
zero's Avatar
 
Drives: Black 2SS/RS LS3
Join Date: Feb 2010
Location: Canada
Posts: 265
had my solos on since summer, no codes. They sound so good with stock mufflers, even better than some aftermarket mufflers. Nice rumble.
zero is offline   Reply With Quote
Old 11-26-2010, 08:15 AM   #42
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,803
Quote:
Originally Posted by zero View Post
had my solos on since summer, no codes. They sound so good with stock mufflers, even better than some aftermarket mufflers. Nice rumble.
This.
IndeedSS1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kooks 3 inch Axle Back Exhaust and 2.5" High Flow Cats for Sale usmcjlp V8 - Engine, Exhaust, Bolt-Ons, Tuning Equipment 16 11-01-2010 03:05 PM
Solo high flow cats on borla ATAK catback. flashback Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2 10-17-2010 12:59 AM
Headers, High Flow Cats, Tune a pain in Virginia? MikeinVA Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 4 06-28-2010 04:42 PM
water around high flow cats mousemotor Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2 11-15-2009 09:22 PM
High Flow Cats? RickyTheStorm Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 7 07-10-2009 02:36 PM


All times are GMT -5. The time now is 07:54 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.