Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Roto-Fab
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 01-01-2013, 09:04 PM   #1
Mechman108
 
Mechman108's Avatar
 
Drives: '12 Camaro LS M6, '16 Lexus IS200T
Join Date: May 2012
Location: Ft. Lauderdale
Posts: 253
Ac problem

Hello, I am hoping that others on this forum can help me out with this problem. As I turn my ac on, it makes a noise for about 3 seconds and then goes away. This happens everytime. To me it didnt seem normal and I took it to the dealership. They said every camaro they sat in makes that noise; kind of hard to believe but hey I may be wrong. Please help. Thank you.

... I apologize if there is already the same topic being discussed that didnt popup in my search.
Mechman108 is offline   Reply With Quote
Old 01-01-2013, 09:29 PM   #2
fergie1197
 
fergie1197's Avatar
 
Drives: 2013 2SS/RS
Join Date: Apr 2012
Location: southern Indiana
Posts: 36
No its not normal my car did this.I noticed the sound on my passenger side. My dealership fixed it said it was the actuator. But I am having the problem again but on my driver side and also I have noticed when I turn the air/heat off there is still air coming out of vents. I have to take mine back...I would take it back and ask them to check the actuator ..good luck
__________________
fergie1197 is offline   Reply With Quote
Old 01-01-2013, 09:48 PM   #3
Mechman108
 
Mechman108's Avatar
 
Drives: '12 Camaro LS M6, '16 Lexus IS200T
Join Date: May 2012
Location: Ft. Lauderdale
Posts: 253
Anybody in the south florida area on here? Does your camaro makes this noise? If it doesnt, would you be willing to meet with me to go to the dealership with me?

... I am not sure what to do next. I contacted customer service. They told me to take it to the dealer. The dealer tells me what I posted. This is dissapointing.
Mechman108 is offline   Reply With Quote
Old 01-02-2013, 12:13 AM   #4
brandonrr
LFX is not the average V6
 
brandonrr's Avatar
 
Drives: 2011 Mustang GT 5.0
Join Date: Mar 2012
Location: Las Vegas, NV
Posts: 314
My car makes an electric motor sound for about 2 seconds whenever I hit the "recirculate" button. If recirculate is already on, it will make that noise when I turn the ac on. I think its normal...isn't it?
__________________
White 2011 Mustang 5.0 - 4/13/13--current
Silver Ice Metallic 2012 Camaro 1LT - 7/27/12--4/13/13 - traded in for mustang
Victory Red 2012 Camaro 1LS - 3/27/12 - 7/10/12--totaled
POS 2011 Mazda 3 - traded in for camaro
2001 Ford F-150 - traded in for mazda
brandonrr is offline   Reply With Quote
Old 01-02-2013, 04:39 AM   #5
Mechman108
 
Mechman108's Avatar
 
Drives: '12 Camaro LS M6, '16 Lexus IS200T
Join Date: May 2012
Location: Ft. Lauderdale
Posts: 253
According to the dealership apparantly it is. The service guy said, "when you turn on your recirculation, it closes the vent, its like a door... The rubbing off closing the door creates that noise." I am just a little skeptical with that story. Thats why I posted here cause I have owned other cars and none of them makes a noise like that.

Someone please confirm if this is normal or not. Thank you.
Mechman108 is offline   Reply With Quote
Old 01-02-2013, 07:07 AM   #6
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,328
Quote:
Originally Posted by Mechman108 View Post
Hello, I am hoping that others on this forum can help me out with this problem. As I turn my ac on, it makes a noise for about 3 seconds and then goes away. This happens everytime. To me it didnt seem normal and I took it to the dealership. They said every camaro they sat in makes that noise; kind of hard to believe but hey I may be wrong. Please help. Thank you.

... I apologize if there is already the same topic being discussed that didnt popup in my search.

I would definitely suggest taking it to the dealership as well for a proper diagnosis. Also, if you would like, I can check out your case to make sure everything is correct.

Brandon
Chevrolet Customer Service
__________________
For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline   Reply With Quote
Old 01-02-2013, 03:29 PM   #7
Mechman108
 
Mechman108's Avatar
 
Drives: '12 Camaro LS M6, '16 Lexus IS200T
Join Date: May 2012
Location: Ft. Lauderdale
Posts: 253
Quote:
Originally Posted by Chevrolet Customer Svc View Post
I would definitely suggest taking it to the dealership as well for a proper diagnosis. Also, if you would like, I can check out your case to make sure everything is correct.

Brandon
Chevrolet Customer Service
Brandon,

Upon your suggestion I took it to the dealer. I also called customer service like you told me to and created a case. The dealer told me what I posted. You want me to take it back to the dealer again so they can tell me the same thing?
Mechman108 is offline   Reply With Quote
Old 01-03-2013, 07:46 AM   #8
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,328
Quote:
Originally Posted by Mechman108 View Post
Brandon,

Upon your suggestion I took it to the dealer. I also called customer service like you told me to and created a case. The dealer told me what I posted. You want me to take it back to the dealer again so they can tell me the same thing?

I would like to review your case for you. Please send it to me via PM.

I look forward to your correspondence.

Brandon
Chevrolet Customer Service
__________________
For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline   Reply With Quote
Old 01-10-2013, 05:13 PM   #9
camoman
 
camoman's Avatar
 
Drives: 2010 1SS IBM L99
Join Date: Apr 2009
Location: Miramar Florida
Posts: 317
Quote:
Originally Posted by brandonrr View Post
My car makes an electric motor sound for about 2 seconds whenever I hit the "recirculate" button. If recirculate is already on, it will make that noise when I turn the ac on. I think its normal...isn't it?
Yes it's normal
camoman is offline   Reply With Quote
Old 05-04-2014, 03:19 PM   #10
Inuyashas_Brother
 
Inuyashas_Brother's Avatar
 
Drives: '10 Camaro LS - M6
Join Date: Mar 2010
Location: Arlington, VA
Posts: 550
Quote:
Originally Posted by brandonrr View Post
My car makes an electric motor sound for about 2 seconds whenever I hit the "recirculate" button. If recirculate is already on, it will make that noise when I turn the ac on. I think its normal...isn't it?
My car just started doing this. I suspect it's the actuator, though I'm not sure how I can get to it to replace it or the part #.

It seems other GM models also have this problem:
Broken Recirc door actuator on a Fullsize GM truck. Sierra/ Silverado/ Suburban/ Tahoe
__________________
Inuyashas_Brother is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.