Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 07-30-2014, 05:44 PM   #29
Need4speed_motorsports
 
Need4speed_motorsports's Avatar
 
Drives: 2016 Camaro SS
Join Date: Apr 2014
Location: Glendale, CA
Posts: 4,658
Thats strange, I dont think that it is due to lugging, I cruze at that speed quite a bit.
Need4speed_motorsports is offline   Reply With Quote
Old 08-08-2014, 08:57 AM   #30
bobby35ny


 
bobby35ny's Avatar
 
Drives: 18 ZL1 A10
Join Date: Nov 2008
Location: South East, FL
Posts: 2,949
Just to update the thread. This turned out to be a long process. Car was finally fixed.
This all started in June. The last repair took 11 days. They dropped the tranny and replaced the "5th gear pack" Looking at the work order, this included a couple of gears, bearings, spacers, washers and synchronizer. I'm happy now!!
-Bobby
__________________
2017 ZL1 M6 Bog City, 2013 ZL1 M6, 2010 2SS M6
ZL1::J-E-T-S JETS JETS JETS
bobby35ny is offline   Reply With Quote
Old 08-08-2014, 06:39 PM   #31
RedRock ZL1
 
RedRock ZL1's Avatar
 
Drives: 2015 ZL1
Join Date: Jul 2014
Location: Maple Creek, Saskatchewan
Posts: 37
Good to hear, that would have been frustrating.
RedRock ZL1 is offline   Reply With Quote
Old 08-08-2014, 06:51 PM   #32
ZEDL1
 
Drives: 2013 ZL1 Triple Black, 2015 2LT/RS
Join Date: Apr 2012
Location: Toronto, Canada
Posts: 470
Having listened to the sounds on the video, and understanding that the sound goes away if you hold the shifter with you hand, but you still feel the vibration when you're holding it, I'm wondering if it's the mechanical parts of the fifth gear linkage that are loose, or in some other way causing them to vibrate, and then transmit that vibration back to the gear shift shaft.
Being able to take the sound away when holding the shifter itself to me isn't consistent with a syncro problem.
Seems to me that a linkage problem may be what's wrong.

Let us know bobby.
ZEDL1 is offline   Reply With Quote
Old 08-08-2014, 06:53 PM   #33
ZEDL1
 
Drives: 2013 ZL1 Triple Black, 2015 2LT/RS
Join Date: Apr 2012
Location: Toronto, Canada
Posts: 470
Quote:
Originally Posted by ZEDL1 View Post
Having listened to the sounds on the video, and understanding that the sound goes away if you hold the shifter with you hand, but you still feel the vibration when you're holding it, I'm wondering if it's the mechanical parts of the fifth gear linkage that are loose, or in some other way causing them to vibrate, and then transmit that vibration back to the gear shift shaft.
Being able to take the sound away when holding the shifter itself to me isn't consistent with a syncro problem.
Seems to me that a linkage problem may be what's wrong.

Let us know bobby.
Sorry, I missed your last post with the problem solved. My mistake.
ZEDL1 is offline   Reply With Quote
Old 08-11-2014, 12:57 PM   #34
bobby35ny


 
bobby35ny's Avatar
 
Drives: 18 ZL1 A10
Join Date: Nov 2008
Location: South East, FL
Posts: 2,949
Quote:
Originally Posted by ZEDL1 View Post
Sorry, I missed your last post with the problem solved. My mistake.
That's what GM thought at first, linkage issue. Dealer was given steps to fix it but that didn't work. Then they did the 5th gear pack. That's what fixed it.
-Bobby
__________________
2017 ZL1 M6 Bog City, 2013 ZL1 M6, 2010 2SS M6
ZL1::J-E-T-S JETS JETS JETS
bobby35ny is offline   Reply With Quote
Old 10-23-2014, 12:53 PM   #35
Kevlar382
 
Kevlar382's Avatar
 
Drives: '12 ZL1; '71 RS/Z28; '99 Vette Conv
Join Date: Feb 2012
Location: Holland MI
Posts: 592
Never had that with mine. Some thing is loose I would think
Kevlar382 is offline   Reply With Quote
Old 08-06-2015, 08:38 AM   #36
wzbhnn
 
wzbhnn's Avatar
 
Drives: 2014 Camaro 1LE
Join Date: May 2015
Location: Ontario
Posts: 43
Hi Bobby,
Do you by chance have the diagnosis report for this? My car is doing the exact same thing at 5th gear. Just like you I am getting all the BS from the dealership saying that it is 'completely normal'. You would really help me out if you have it, and I can just slap them in the face with what the problem is, and skip all the hassle for the transmission repair/replacement.
Troy
wzbhnn is offline   Reply With Quote
Old 10-17-2016, 08:16 AM   #37
Clark Grizwald
Brewmaster
 
Clark Grizwald's Avatar
 
Drives: 2013 ZL1, 2015 Tundra 1794
Join Date: Jan 2011
Location: Cary, Illinois
Posts: 256
My '13 ZL1 shakes like a mother starting at 90-100 MPH and i believe im in 5th gear when up there. could this be part of the same issue?
__________________
"Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "...
holy sh*t...what a ride!"
Clark Grizwald is offline   Reply With Quote
Old 10-17-2016, 04:18 PM   #38
Squatch
Camaro pilot
 
Squatch's Avatar
 
Drives: 69 Camaro, 2014 ZL1
Join Date: Dec 2015
Location: Medford OR
Posts: 283
I goto 5th gear at about 32 MPH with no problem, as long as im about 1200 RPM I think the engine is fine, I shift to 6th at 40 MPH often.
__________________
2014 ZL1 Camaro
1969 Camaro
Squatch is offline   Reply With Quote
Old 10-18-2016, 07:11 PM   #39
ss/rs/378
 
ss/rs/378's Avatar
 
Drives: 2012 ZL1 Camaro Victory Red
Join Date: Jan 2013
Location: Fort Wayne Indiana
Posts: 379
I highly dought its a synchro my 5th gear synchro did go out and it would go into gear but would grind when going in, and yes my car is modded but GM payed to fix it!!
__________________
2.55 UPPER PULLEY,100MM IDLER PULLEY,160 STAT,PORTED TB,PORTED SNOUT,MSD PLUG WIRES,NKG PLUGS,KENNE BELL EXTERNAL FUEL PUMP,2"KOOKS HEADERS,HIGH FLOW CATS,3"CORSA 60LB DEKA INJECTORS TUNED BY FROST 580RWHP,571RWTQ.
ss/rs/378 is offline   Reply With Quote
Old 10-19-2016, 09:37 AM   #40
GONMAD510
 
Drives: 2013 ZL1 M6
Join Date: Sep 2016
Location: CA Bay Area
Posts: 233
Quote:
Originally Posted by Squatch View Post
I goto 5th gear at about 32 MPH with no problem, as long as im about 1200 RPM I think the engine is fine, I shift to 6th at 40 MPH often.
Wow going into 6th at 40mph. Gas mileage must be decent. I don't see 6th gear unless I am on the freeway....plus I like listening to my car through Kooks LT with high flow cats and No Weeds exhaust cutouts.
GONMAD510 is offline   Reply With Quote
Old 10-19-2016, 10:42 AM   #41
KaBoom1701
KaBoom1701
 
KaBoom1701's Avatar
 
Drives: 13' ZL1 Red M6
Join Date: Dec 2012
Location: I.E. SoCal (Yucaipa)
Posts: 8,473
Crazy....

I dont use 5th or 6th gear unless I'm on the freeway or a long open road where the mph is above 50+...

You guys shift way to early and are lugging the engine too much IMHO.
__________________
Mods:
Roto-Fab Intake, WW Res. kit & Big Gulp Air Scoop, Elite Catch Can, ATI Super Damper & 18% OD Pulley, LF Idler pulley bracket, Metco CC breather, ID850 Injectors, Stainless Power Headers w/ ceramic coating, TR71X Spark Plugs, JMS Fuel Pump Booster, Bo White TB, Tuned by Ted @ Jannetty Racing, Ron Davis HX, D3 Reservoir, Pfadt 1" Springs, Moreno Camber Plates, ZL1 Addons Splitter guard washers, Tow Hook kit & rock guards, Hurst Shifter Billet Plus 6 Speed Short Shifter, ZL1 DRL lighting harness, ZL1 Recaro Seats.
KaBoom1701 is offline   Reply With Quote
Old 10-19-2016, 11:01 AM   #42
Squatch
Camaro pilot
 
Squatch's Avatar
 
Drives: 69 Camaro, 2014 ZL1
Join Date: Dec 2015
Location: Medford OR
Posts: 283
you guys prob never trigger the 'skip shift' either where it forces you to shift to 4th gear when going around ...18-20 MPH I think it is...I do often and about to buy the eliminator plug, I had to for my old SS.
__________________
2014 ZL1 Camaro
1969 Camaro
Squatch is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.