Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 02-20-2017, 10:47 AM   #15
2MCHPWR
 
Drives: 98 WS6 1LE
Join Date: Jul 2014
Location: NY
Posts: 136
Send a message via AIM to 2MCHPWR
hi - my suggestion is to data log the car. if it is picking up KR (knock retard), then it is pulling timing by that same degree. I had mine on dyno, and KR was 4 to 5 degrees, so timing was only 19. It should be 24'ish.
You need to data log or else you are just guessing.
if you see KR, then add a can of torco additive (amazon) to see if it helps. Up north, our winter gas has ethynol which lowers octane so i think that is why my car saw KR on the dyno.
Also post your timeslip so we can see the 60 ft (although even a bad 60 ft might not affect the mph that much. spinning off the line should increase mph). I've been to cecil many times back in the day
Good luck.
Attached Images
 
2MCHPWR is offline   Reply With Quote
Old 02-21-2017, 11:35 AM   #16
Stephen12ZL1


 
Stephen12ZL1's Avatar
 
Drives: '17 ZL1 A10
Join Date: May 2012
Location: Mechanicsville VA
Posts: 5,319
there is no reservoir. Many people add an aftermarket reservoir so the system will be easier to fill and check the level. Remove the cap on the hose at the supercharger and see if coolant is at the top. Fill with dexcool 50/50 until it is completely full. If it is full, check to see if the IC pump is functioning.
__________________
'17 ZL1 A10 Mosaic Black PDR/Nav 2:04.53 VIR Full 11.08@126.52 1.76
'15 Z/28 #325 black a/c & stereo. 2:10.1 VIR Full (sold)
'12 ZL1 10.52@131 1.55 60' 2:13 VIR Full (sold)
Stephen12ZL1 is offline   Reply With Quote
Old 02-21-2017, 02:32 PM   #17
JS440
 
Drives: Black 2014 ZL1 m6 coupe
Join Date: Nov 2015
Location: Minnesota
Posts: 9
What is your 60 foot times? and 1/4 Mile Time?
JS440 is offline   Reply With Quote
Old 02-21-2017, 02:59 PM   #18
Turboba6
 
Drives: 2012 ZL1 Automatic
Join Date: Apr 2011
Location: Reading PA
Posts: 63
Looks like the Original Poster Bailed.....!!
__________________
2012 Chevrolet ZL1
Automatic
Turboba6 is offline   Reply With Quote
Old 02-22-2017, 07:45 AM   #19
hotrod68ss
 
Drives: 2012 ZL1 Camaro
Join Date: Jun 2015
Location: Fort Worth
Posts: 5
Nope. I didn't bail. I've been busy during the week. I will check Dexcool today. 60' was a 2.4, sucks I know. It has no reservoir, it's stock. I was thinking it was KR as well. As of this moment, I have no tuning aid to datalog the car.
hotrod68ss is offline   Reply With Quote
Old 02-22-2017, 08:06 AM   #20
camaro500

 
camaro500's Avatar
 
Drives: 2017 Jaguar F Type R Tuned 498awhp
Join Date: Apr 2013
Location: Canada
Posts: 872
HP tuners or SCT is a really cheap way at making sure your car is running well and safely. Data logging goes a long way. DO yourself a favor and dish out the $400-600. Then the people on this forum can really help out.
__________________
JRE cammed w.full bolt ons 444rwhp/422rwtq SOLD
2017 Jaguar F Type R
''Life moves pretty fast. If you don't stop and look around once in a while, you could miss it.'' - F. Bueller
camaro500 is offline   Reply With Quote
Old 02-22-2017, 08:23 AM   #21
acammer
Back in the game
 
acammer's Avatar
 
Drives: 2011 Camaro 2SS SGM
Join Date: Jul 2016
Location: Weedsport, NY
Posts: 1,524
These guys are pointing you in a good direction - you've gotta do some logging. 103mph is ridiculously low - my stock '96 Z28 would trap those kind speeds with half the horsepower. It picks up pretty good as it cools, so again they are right on point with heat-soak. You're confident in your fuel not being garbage, right?
__________________
2011 2SS SGM - Cold Air Inductions CAI, New Era PTB, GPI Rod-Mod and ported LS3 intake, BTR Platinum springs, GPI SS3 cam, American Racing Long Tube Headers 1.875", X-pipe, high flow cats, cutouts behind the axle. 25% under-drive pulley, 169*F T-stat, EE catch can, Ideal Garage clutch master cylinder and reservoir, Tick-Shift billet throwout support, Speedbleeder, Motive 4.10 gears, LPW Differential Cover, BMR Pro diff bushings, Pegasus Solid rear sub-frame bushings, 305/45/18 NT05R. Speedhut OBDII shift light. Tuned at New Age Hotrods - 497rwhp.
Selling an HPT Setup cheap? Message me!
acammer is offline   Reply With Quote
Old 02-22-2017, 08:25 AM   #22
ZL1 TIBS
 
Drives: 1968 Camaro, 2012 ZL1
Join Date: Nov 2011
Location: Aston, PA
Posts: 398
When I was 100% stock running at Cecil County, I was consistently running 116 to 118 in the traps, with an ET from 12.5 to 12.2. I think the air temp was in the 60's or 70's. I think the other guys on here have given you some good ideas to try.
BTW I also have a 68 Camaro that I have run at Cecil. I was a 13.4 car with my small block and I am now a 12.4 with an LS-1 and T56.
ZL1 TIBS is offline   Reply With Quote
Old 02-22-2017, 09:17 AM   #23
hotrod68ss
 
Drives: 2012 ZL1 Camaro
Join Date: Jun 2015
Location: Fort Worth
Posts: 5
ZL1 TIBS yea I orginally was running 12.8's at 106ish with a SBC 355, SR torquer head and a TH350 in my 68 then I swapped out the heads for a decent aluminum set and was running 12.5's at 108 at cecil. Love that track, I like how the upper staging lanes have a hill that let u coast to the water box too, never mind that the 68 is about 1000lbs less to try to push. Nice pit area there too.I used to hang out with A guy named Bob Hare who ran a blue 70 Mach 1 that runs 10's, his son still runs at cecil regularly in that car.
hotrod68ss is offline   Reply With Quote
Old 02-22-2017, 03:53 PM   #24
STUNNAH
"BEASTM*DE"
 
STUNNAH's Avatar
 
Drives: 2013 ZL1 Black
Join Date: Aug 2016
Location: Tennessee
Posts: 1,656
Quote:
Originally Posted by hotrod68ss View Post
Nope. I didn't bail. I've been busy during the week. I will check Dexcool today. 60' was a 2.4, sucks I know. It has no reservoir, it's stock. I was thinking it was KR as well. As of this moment, I have no tuning aid to datalog the car.
Not coming off the line correctly can be your worst nemesis 60' needs to be well below that 2.4...You either bogged or was spinning...
__________________
Vengeance Racing Stage 1 Kit 575rwhp, 569 rwtq...
Rims powder coated gloss black...BFG'S Comp 2 A/S...
Dual 10" Kicker Comp S Subs 1200w...

STUNNAH is offline   Reply With Quote
Old 02-26-2017, 06:58 AM   #25
hotrod68ss
 
Drives: 2012 ZL1 Camaro
Join Date: Jun 2015
Location: Fort Worth
Posts: 5
Ok, yup, I had to add 2 and 1/2 quarts to the factory intercooler. After I did that the pump started working all the time. I went back to the track yesterday and ran a 12.60 at 114.87 with a still crappy 2.2 60' (it bogged) but I am much happier! Thank you all who posted your advice about the intercooler fluid being low was spot-on! While working on the car I noticed that the factory spring clamp on the top of the pump had been replaced with a worm-gear hose clamp so, apparently the supercharger or pump/hose, had been serviced before I bought the car and whoever did the work did not fill the intercooler properly. Thank you again, I so appreciate the help!
hotrod68ss is offline   Reply With Quote
Old 02-26-2017, 11:01 PM   #26
99frc
 
Drives: 2015 Camaro ZL1
Join Date: Mar 2015
Location: Dallas
Posts: 97
Glad you got that figured out. Look forward to seeing you run next time I'm out.
__________________
2015 ZL1 #377
99frc is offline   Reply With Quote
Old 02-27-2017, 08:12 AM   #27
ZL1 TIBS
 
Drives: 1968 Camaro, 2012 ZL1
Join Date: Nov 2011
Location: Aston, PA
Posts: 398
Yup, that is more like it.
ZL1 TIBS is offline   Reply With Quote
Old 02-27-2017, 11:19 AM   #28
2MCHPWR
 
Drives: 98 WS6 1LE
Join Date: Jul 2014
Location: NY
Posts: 136
Send a message via AIM to 2MCHPWR
Quote:
Originally Posted by hotrod68ss View Post
Ok, yup, I had to add 2 and 1/2 quarts to the factory intercooler. Thank you all who posted your advice about the intercooler fluid being low was spot-on! !
awesome - just curious, is there an idiot light that would alert driver that coolant was low?
I bought my car used 2 months ago and I need to see how to check this level as I'm not sure. thanks!
2MCHPWR is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.