Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 01-19-2020, 10:47 PM   #1
faninc
 
Drives: 2010 Camaro RS in SIM
Join Date: May 2009
Location: NJ
Posts: 561
Exhaust question

Hi All,

I have a 2014 2LT RS. I installed axle back exhaust. Simply cut exhaust pipes slid over the new system and clamped. Now after two years looking to put back stock OEM mufflers. Anyone know what coupler I will need to use so as to fit over each end of my cut? Thanks!
faninc is offline   Reply With Quote
Old 01-20-2020, 10:55 AM   #2
rickyrocket

 
rickyrocket's Avatar
 
Drives: 2015 blk 1 SS
Join Date: May 2012
Location: Coventry RI
Posts: 1,245
Use a band clamp,available at any parts store, probably 2.5 inch
__________________
15 1 SS
rickyrocket is offline   Reply With Quote
Old 01-21-2020, 07:32 AM   #3
faninc
 
Drives: 2010 Camaro RS in SIM
Join Date: May 2009
Location: NJ
Posts: 561
V6 exhaust

I found out the exhaust down at the muffler area is 2 1/4” pipe. I needed a 2 1/4ID and OD coupler to rejoin the stock muffler to the exhaust pipe. Will weld both ends. Thanks
faninc is offline   Reply With Quote
Old 01-27-2020, 07:45 PM   #4
SlickbackJr
 
Drives: 2010 Camaro LT
Join Date: Mar 2017
Location: California
Posts: 25
Can I just ask why u went back to stock?
SlickbackJr is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.