Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro Convertible Forum


Reply
 
Thread Tools
Old 09-06-2011, 10:40 AM   #1
RamGrad
 
RamGrad's Avatar
 
Drives: '11 2LT/RS Vert, '68 Chevy C10
Join Date: Jun 2011
Location: Northern Colorado
Posts: 242
A few issues after a month

Hello Everyone! I have been a lurker for a long time, and last month decided to take delivery of a 2011 2LT/RS Summit White with Inferno Orange stripes and interior Vert. I absolutely love the car! I took her on a little road trip in the Rocky Mountains over the holiday weekend, and man was I impressed whith how well this car is composed on twisty mountain roads!
However after a month of owning I do have the same issues alot of us are having. This car was built in February, and I do have rub marks on the top. But I also have a few issues idk if I have heard anyone else have, i tried to look for threads but couldn't find any. When the top is down there is a squeak from the left rear when I go over bumps, I think it could just be a hinge in the top?
I do have the A6, and it gets the "rumble strip" feeling around 40mph at low rpm, and it is SW and I do have discoloration on my strut towers.
I also have a clicking noise in the rear windows when they go up or down. I have never tried another vert to see if they all do that, or something is just wrong with mine. It almost sounds like the regulator is coming apart or something?

Any information or help would be great! She goes in for her next service already next week. The car is just too great not to use as a DD
Attached Images
 
RamGrad is offline   Reply With Quote
Old 09-06-2011, 04:14 PM   #2
OrangeVert
"Catharine"
 
OrangeVert's Avatar
 
Drives: '11 2SS/RS LS-3 IOM/IO vert
Join Date: Mar 2011
Location: Southern NH
Posts: 2,133
Wow - beautiful ride!!

No squeaks or clicking from the back windows. But also no rub marks yet - car was built on 5/10/11.

Only problem I've had is the driver's seat latch cable needs to be replaced.
__________________
OrangeVert is offline   Reply With Quote
Old 09-06-2011, 05:56 PM   #3
babaron
Totally into it
 
babaron's Avatar
 
Drives: '67 427vette/'11 Pacecar/'02 BMW ci
Join Date: Feb 2011
Location: SW Ohio
Posts: 654
the rumbling at low rpm is the afm, active fuel management, that cuts the engine to 4 cylinders when cruising, a real annoying feature of the automatic version.

Orangevert, tell us more about the drivers side cable problem. what exactly is that?
babaron is offline   Reply With Quote
Old 09-06-2011, 06:44 PM   #4
Dr_Doom
 
Dr_Doom's Avatar
 
Drives: 2011 2SS/RS Convertible
Join Date: Jun 2011
Location: Jackson, TN
Posts: 85
Congrats on the new convertible!

My convertible was also built in Feb and I share the rub mark problem with you. The AFM does the same with mine as well, around 45mph or so. I don't have issues with the rear quarter windows clicking however, or the noise with the top down.

I do think I remember seeing someone post on here about a TSB about squeaking coming from the rear on the verts and I know there is another SW Camaro owner (can't remember if it was a coupe or vert) that also had the strut tower discoloration. I think the end result was after several visits to the dealer, they ended up repainting it.

Sounds like you've got a grocery list of things to take to the dealer on the next week
Dr_Doom is offline   Reply With Quote
Old 09-06-2011, 06:47 PM   #5
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,504
Quote:
Originally Posted by babaron View Post
the rumbling at low rpm is the afm, active fuel management, that cuts the engine to 4 cylinders when cruising, a real annoying feature of the automatic version.
Not true... OP has a V6. No AFM on there.
IROCanSS is offline   Reply With Quote
Old 09-06-2011, 10:52 PM   #6
RamGrad
 
RamGrad's Avatar
 
Drives: '11 2LT/RS Vert, '68 Chevy C10
Join Date: Jun 2011
Location: Northern Colorado
Posts: 242
Yea I vaugely remember a thread about the rumbling, but couldn't find it or remember if there was a consensus on what the issue could be. I thought too that the SS (V8) was the only Camaros with AFM. Its an annoyance, but nothing too harsh, but I will deffinately bring it up next week at the dealership. Also, does anyone know if there is a way to check if a car was used in an auto show circuit or somethin? Like I said, my car was built in February (not 5-10-11, although that would be cool because that is my birthday ), but not delivered to a dealership until mid July. That seems like a long time for a car just to be sitting somewhere not for sale. Thanks for all the input!!
RamGrad is offline   Reply With Quote
Old 09-06-2011, 11:03 PM   #7
oldfriend


 
Drives: Fiat 500 E
Join Date: Dec 2009
Location: 32.7607/N. 16.95947/W
Posts: 7,817
Whatever you do , DO NOT PUT IN RVERSE
oldfriend is offline   Reply With Quote
Old 09-06-2011, 11:24 PM   #8
OrangeVert
"Catharine"
 
OrangeVert's Avatar
 
Drives: '11 2SS/RS LS-3 IOM/IO vert
Join Date: Mar 2011
Location: Southern NH
Posts: 2,133
Quote:
Originally Posted by babaron View Post
the rumbling at low rpm is the afm, active fuel management, that cuts the engine to 4 cylinders when cruising, a real annoying feature of the automatic version.

Orangevert, tell us more about the drivers side cable problem. what exactly is that?
babaron, thanks for asking.

About a week after getting the car I noticed the driver's side seat latch was binding - not easy to open - and I need to put the seat forward all the time to take my laptop bag in/out of the back footwell.

Well it got harder and harder to open, so brought it to the dealer who said they needed to order a new handle. They got the handle, so I brought it in to be fixed - but they should have ordered a cable assembly. Now that is in, but I can't bring the car to be fixed as I'm traveling for work the next 2 weeks.

Not anything major, knock on wood it has been the only issue with the car as of 1,150 miles. So my J. D. Power survey will be really good.
__________________
OrangeVert is offline   Reply With Quote
Old 09-06-2011, 11:25 PM   #9
OrangeVert
"Catharine"
 
OrangeVert's Avatar
 
Drives: '11 2SS/RS LS-3 IOM/IO vert
Join Date: Mar 2011
Location: Southern NH
Posts: 2,133
Quote:
Originally Posted by RamGrad View Post
Yea I vaugely remember a thread about the rumbling, but couldn't find it or remember if there was a consensus on what the issue could be. I thought too that the SS (V8) was the only Camaros with AFM. Its an annoyance, but nothing too harsh, but I will deffinately bring it up next week at the dealership. Also, does anyone know if there is a way to check if a car was used in an auto show circuit or somethin? Like I said, my car was built in February (not 5-10-11, although that would be cool because that is my birthday ), but not delivered to a dealership until mid July. That seems like a long time for a car just to be sitting somewhere not for sale. Thanks for all the input!!
RamGrad, pretty cool that you and "Catharine" share the same birthday! My sister-in-law too, btw.
__________________
OrangeVert is offline   Reply With Quote
Old 09-07-2011, 03:51 AM   #10
shaggy1
The thin blue line
 
shaggy1's Avatar
 
Drives: 2012, 2SS/RS,LS3,IOM/Beige
Join Date: Aug 2011
Location: North East, TX
Posts: 297
Luckily,.... I haven't had any of the issues that some of the others on here have had. But then again mine was born in June, so that might have something to do with that as well. The only problem that I have had thus far is I had a driving light burn out, and I'm waiting on my dealer to get a replacement in for me.
shaggy1 is offline   Reply With Quote
Old 09-07-2011, 08:17 AM   #11
SSAINT
 
SSAINT's Avatar
 
Drives: "11 2SS/RS VR vert BG/BG SW stripes
Join Date: Nov 2010
Location: Northern NJ
Posts: 382
Congrats on the car, very nice. Welcome to the forum. My car was built in February as well. It is kind of strange that it only got delivered to dealer in July. I think Drago77 was the first to talk about his tower discoloration, don't know what the final outcome was, you could pm him. Mines red, I dont have the problem. Dont have the squeaking either but my rear passenger window regulator had to be replaced, it was making a grinding sound when going up and down. I think I read here that at least one other owner had that sme problem. And don't forget about the A/C recall, call your dealer to see if it has been done. Good Luck!

One possible way to see what your car has been up to since it was made is; try to find out from your dealer what the original order number or workbench number was. If you get that go to gmconnects.com and enter it. Then click on event history and it might show you your car's progress from the beginning. Us early owners who ordered their cars used this pretty extensively and frequently, checking the status of the build. We soon found out though, that it wasn't exactly accurate all the time and sometimes didnt make sense, but you could at least give it a shot. Again, good luck
SSAINT is offline   Reply With Quote
Old 09-07-2011, 08:52 AM   #12
rainey85
 
rainey85's Avatar
 
Drives: 2011 2LT/RS Camaro Vert.
Join Date: Jan 2011
Location: Jacksonville, Fl
Posts: 266
Your car is beautiful! My car was also built in Feb and I received it in March. I too had an issue with a rattle/rumble sound in the rear and I found a TSB about it online. I posted info about it so that might be what you remember reading about it. Below is the info on it.

I found this website by doing a search for Camaro rattle and it has TSB's listed for all GM cars with problems.

Sandyblogs.com/techlink/index.html

Here is what it had on the rear rattle noise:

2011 Camaro -- Rattle from rear compartment area when driving with convertible top in closed (up) position

Install adhesive backed foam rubber material to the vehicle body (which had to be ordered)

Do not replace trunk trim

Reference Information / Bulletin Number: PI0449
__________________
2LT/RS Convertible, Imperial Blue Metallic, Blk top/int., Auto

rainey85 is offline   Reply With Quote
Old 09-07-2011, 10:21 AM   #13
billyboyf
 
Drives: 2011 2LT RS Convertible
Join Date: Dec 2008
Location: Tennessee
Posts: 33
I love that color combination, (I have one just like it.) The weird feel you get aroud 40 is probably from lugging the engine. Check your tach and see if it is'nt running around 1000 rpm's. Mine does it, but if you give it a little gas it will downshift and feel smooth agian. I think at this point, I would try to get the dealer to do the service bulletin on the top and try to avoid hurtining it to the point of replacement, (so far nothing but horror stories on top replacements).It sure is a pretty car.Enjoy it.
billyboyf is offline   Reply With Quote
Old 09-07-2011, 02:19 PM   #14
Drago77
Treasure Coast Camaro 5
 
Drago77's Avatar
 
Drives: SW 11' 2SS/RS LS3 Vert, Blk/Blk
Join Date: Feb 2009
Location: Port Saint Lucie, Florida
Posts: 4,553
2 answers for you that's don't seem to be touched on yet...

1)- noise when raising lowering the windows is the motor regulator. Mine was just replaced and now sounds fine.

2)- I've got a thread going on the engine discoloration... I'm 99% convinced its the clear coat not capable of handling the engine heat. After some arguing at the dealer, they finally repainted the engine bay. Came out great and no issues so far. I'm hoping they used a better/different clear than stock, time will tell. Several others have come forth on my thread with the same issue.

One last thing- get your top fixed ASAP before they have to replace it... I'm going on my second top replacement and don't think I've heard a single "good" story about someones top replacement.... most shops in my area wont even do them
Drago77 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM July 2011 Sales Up 8%, 214,915 Units Sold FenwickHockey65 General Automotive + Other Cars Discussion 5 08-04-2011 10:15 AM
GM June 2011 Sales Up 11%, 215,358 Units Sold FenwickHockey65 General Automotive + Other Cars Discussion 14 07-01-2011 04:28 PM
GM May 2011 Sales Down 1.2%, 221,192 Units Sold FenwickHockey65 General Automotive + Other Cars Discussion 16 06-07-2011 11:23 PM
April 2010 Camaro sales = best selling month ever! Outsells rivals 11th mo. straight Enator 5th Gen Camaro SS LS LT General Discussions 72 06-07-2010 10:55 AM
GM APRIL 2010 SALES UP 31%, 183,997 UNITS SOLD FenwickHockey65 General Automotive + Other Cars Discussion 10 05-04-2010 03:27 AM


All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.