Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro Photos | Spyshots | Video | Media Gallery


Reply
 
Thread Tools
Old 03-29-2009, 02:25 PM   #29
Optimus Prime
 
Optimus Prime's Avatar
 
Drives: 2014 Chevrolet Camaro 2SS/RS 1LE
Join Date: Jun 2008
Location: Orlando, FL
Posts: 727
Quote:
Originally Posted by Badger View Post
Ahhh Yes...but was it an SS??..that is the 100,000 question.
I'd guess 2LT. There's only one IBM Camaro in the VIN locator thread, and it's a 2LT going to Minnesota... It won't be long before the blue SS's start rolling out though, cause mine will be one of them!
__________________
Current: 2014 BRM 2SS/RS 1LE w/NAV, NPP, Recaros

Former garage: 2010 IBM Camaro 2SS/RS 6M
2011 Avalanche LT
Optimus Prime is offline   Reply With Quote
Old 03-29-2009, 02:50 PM   #30
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,104
Quote:
Originally Posted by FenwickHockey65 View Post
How'd they manage to get them off the line then?
The techs fix them. I mean if you can't do that..... I don't they would send some rook's out there.

They have access to the early version of the service manual and there are checks you go thru to determine why it won't start.
Vash is offline   Reply With Quote
Old 03-29-2009, 02:58 PM   #31
SSmoked

 
SSmoked's Avatar
 
Drives: '12 Camaro ZL1 #1255
Join Date: Feb 2007
Location: O' Canada
Posts: 1,279
Quote:
Originally Posted by camaropete View Post
I answered this one I thought in this thread, but either way it bears repeating. The stripes (factory installed) are put on in other building on the property. I don't believe you can see that building from the fenceline. My guess is that there are a bunch of cars over by that building with stripes on them. I do know there are cars over there though.
if thats the case the cars are sitting inside the building must have stripes. b/c there are no cars outside that have stripes on them. i was there last week and checked all possible areas and every camaro that was outside had zero stripes on them. not only in the main parking lot but some of the other lots around the plant.
__________________
SSmoked is offline   Reply With Quote
Old 03-29-2009, 03:04 PM   #32
Zabo
Gunning for Sixth
 
Zabo's Avatar
 
Drives: '03 ZR2 Blazer
Join Date: Sep 2008
Location: Woodhaven, Michigan
Posts: 9,358
I'm banking on low cold cranking on the car. It's 30F out and they just came off the line with little lubrication oil within the parts and galleries. I'm guessing they're either trying to start them with jumpers, or warming the motors up to help thin the oil.

It's a brand new motor with less than a mile on it. And there just off the lake. I'm surprised that's their worst problem. :/
Zabo is offline   Reply With Quote
Old 03-29-2009, 03:09 PM   #33
TJ91
:chevy:
 
TJ91's Avatar
 
Drives: 2LT/RS
Join Date: Jun 2008
Location: Toronto
Posts: 13,038
Quote:
Originally Posted by SSmoked View Post
if thats the case the cars are sitting inside the building must have stripes. b/c there are no cars outside that have stripes on them. i was there last week and checked all possible areas and every camaro that was outside had zero stripes on them. not only in the main parking lot but some of the other lots around the plant.
When i was there, there were quite a few with stripes on, but not in the holding lot. I thought those were CTFs but was wrong. We were told that all stripes were now factory stripes. Im sure there is another building that they go to have the stripes done as the other op said.
TJ91 is offline   Reply With Quote
Old 03-29-2009, 05:08 PM   #34
fbodfather


 
fbodfather's Avatar
 
Drives: Camaros................
Join Date: Oct 2006
Location: Grosse Pointe Farms, MI (suburban Detroit)
Posts: 4,511
Quote:
Originally Posted by SSmoked View Post
nice pics. just to let u guys no the cars with hoods open are cars that CANT be started. for whatever reason the techs there cant get the cars to turn over. there is a mix of cars that cant work either fromt he v6 to the l99 to ls3.
It is not that they "can't" be started -- they are having some last minute 'updates' (reflashing) done.

Not to worry -- this is normal at Start of Production.
fbodfather is offline   Reply With Quote
Old 03-29-2009, 05:25 PM   #35
New2010CamaroLover
 
New2010CamaroLover's Avatar
 
Drives: 2015 Ashen Grey Metallic 2SS/RS M6
Join Date: Feb 2009
Location: Cali
Posts: 286
I spy with my little eye... MY CAMARO!!!
__________________
"The Golden Age of muscle cars was not 30 years ago, it's now, long live the Camaro!"
New2010CamaroLover is offline   Reply With Quote
Old 03-30-2009, 04:36 PM   #36
camarokev
camaro #2449
 
camarokev's Avatar
 
Drives: 2010 iom 2ss/rs, 03 avalanche
Join Date: Jan 2007
Location: antigo wi
Posts: 196
any new pics today!
camarokev is offline   Reply With Quote
Old 03-30-2009, 05:43 PM   #37
Dylan
 
Drives: Pontiac
Join Date: Oct 2008
Location: Toronto
Posts: 156
Yea there are also a bunch of them on the west side in the parking lot, going south on stevenson, right after you go over the 401. Lots of colors there too... saw them today when I got off work
Dylan is offline   Reply With Quote
Old 03-30-2009, 05:45 PM   #38
boatingbent
 
boatingbent's Avatar
 
Drives: 69 Pontiac Firebird
Join Date: Mar 2009
Location: South Eastern Minn
Posts: 374
Get some pictures (please)
boatingbent is offline   Reply With Quote
Old 03-30-2009, 05:46 PM   #39
Inspector 17
I love crepes
 
Inspector 17's Avatar
 
Drives: 2017 ZL1 NGM A10
Join Date: Oct 2008
Location: Maryland
Posts: 4,929
Quote:
Originally Posted by Dylan View Post
Yea there are also a bunch of them on the west side in the parking lot, going south on stevenson, right after you go over the 401. Lots of colors there too... saw them today when I got off work
Dylan, can you see the ones with the factory installed stripes from the road or is that lot too far away?
Inspector 17 is offline   Reply With Quote
Old 03-30-2009, 05:48 PM   #40
Sierra

 
Sierra's Avatar
 
Drives: 2004 GMC Sierra SLT 4x4
Join Date: Feb 2008
Location: Southern NJ
Posts: 1,049
OK we see pics of the cars. Any chance of seeing a pic of your freind with the cars? Can I get an amen guys?
__________________
On the 8th day God created the Camaro and all is good.
Sierra is offline   Reply With Quote
Old 03-30-2009, 05:55 PM   #41
Dylan
 
Drives: Pontiac
Join Date: Oct 2008
Location: Toronto
Posts: 156
Quote:
Originally Posted by camaropete View Post
Dylan, can you see the ones with the factory installed stripes from the road or is that lot too far away?
Yea they are pretty close. maybe 100 feet away from the fence. About 200 - 400 sitting there.

You cant stop on the road around there so stopping to get pics would not go over too well
Dylan is offline   Reply With Quote
Old 03-30-2009, 05:57 PM   #42
Inspector 17
I love crepes
 
Inspector 17's Avatar
 
Drives: 2017 ZL1 NGM A10
Join Date: Oct 2008
Location: Maryland
Posts: 4,929
Quote:
Originally Posted by Dylan View Post
Yea they are pretty close. maybe 100 feet away from the fence. About 200 - 400 sitting there.

You cant stop on the road around there so stopping to get pics would not go over too well
Cool. Thanks Dylan! I would love to see the striped ones lined up (since that's what I ordered), but I guess I will have to wait a little longer.
Inspector 17 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New, Better & More Pics of 2010 Camaros from Oshawa...As Promised Elvisuperman Camaro Photos | Spyshots | Video | Media Gallery 232 02-09-2012 09:30 PM
anybody take any pics lateley of the lot? camarokev Camaro Photos | Spyshots | Video | Media Gallery 9 03-23-2009 06:36 PM
"CAMAROS" Row after Row @ Oshawa Plant Lot...IT Must Be In Production!?? Elvisuperman Camaro Photos | Spyshots | Video | Media Gallery 265 03-16-2009 08:40 PM
HINEY1 (New Member) Posted These New Shots From The Oshawa Plant Elvisuperman Camaro Photos | Spyshots | Video | Media Gallery 46 03-09-2009 10:24 PM


All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.