Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 04-21-2018, 12:06 PM   #1
CrystalRedTintcoat


 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 2,637
Tech Advice Requested: whooshing noise under hood / light throttle

Iíve changed the serpentine belt recently and Iím flummoxed to think that it needs to be changed yet again.

This week at stop signs and traffic lights I heard a high pitched whooshing noise and, of course, thought it was some foolís car next to me that didnít maintain his car. But then I gave the Red Dragon (my 1LE) a little gas to get moving and the high pitched whooshing sound become more pronounced. It was ME! Whoosh whoosh whoosh ...

When I got home last night I sprayed from CRC Belt Conditioner on the belts and pull wheels and the high pitched noise is gone, however I can still ďhearĒ that it doesnít sound what I call normal. Instead of whoosh whoosh whoosh the sound is a bit muted and more wuhhh wuhhh wuhhh but not something most people would notice.

Do I just change the serpentine belt again? Give it some time? Take it to a shop? Do I track it like this?

Thoughts, comments, suggestions requested, team!

Thanks in advance,
óCRT


Sent from my iPad using Tapatalk Pro
__________________
2013 1LE NPP GBE
Mods
Track Days
CrystalRedTintcoat is offline   Reply With Quote
Old 04-21-2018, 01:36 PM   #2
GONIF


 
GONIF's Avatar
 
Drives: 73 VETTE ,, 05 2500hd diesel,14 1LE
Join Date: Feb 2014
Location: The Left lane PHOENIX AZ
Posts: 2,373
Take a good look at the belt , take it off and check the tensioner and idler pulls . Then check the alternator . Then check the ac compressor and power steering pump.
__________________
OLD GUY FLYING FAST AND LOW
GONIF is offline   Reply With Quote
Old 04-21-2018, 09:45 PM   #3
Synner


 
Drives: cars
Join Date: May 2011
Location: Oversneeze
Posts: 4,544
Belt conditioner is liquid belt slipper. Don't use it. I would check tensioner and the bearings in accessory drive. What GONIF said.
Synner is offline   Reply With Quote
Old 04-21-2018, 11:05 PM   #4
CrystalRedTintcoat


 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 2,637
Thanks fellas. How do you check the ac compressor and steering pump? Iíve had no end of trouble with the ac compressor. Iím on my fourth AC unit.
__________________
2013 1LE NPP GBE
Mods
Track Days
CrystalRedTintcoat is offline   Reply With Quote
Old 04-22-2018, 12:04 AM   #5
wakespeak

 
wakespeak's Avatar
 
Drives: 2013 2SS LS3/NPP
Join Date: Sep 2012
Location: Austin, Texas
Posts: 1,103
Quote:
Originally Posted by CrystalRedTintcoat View Post
Thanks fellas. How do you check the ac compressor and steering pump? Iíve had no end of trouble with the ac compressor. Iím on my fourth AC unit.
Fourth unit wow. Being in SF are you running it occasionally to keep everything lubricated? I run mine always, just turn up the temp. Keeps the humidity down.
__________________
NPP, 1LE track pack, ZL1/1LE shifter, Apex catch can, 1LE oil separator, Goodridge stainless steel brake lines,1LE strut tower brace. Wheels: 19x10 front and 19x11 rear w/1LE offsets. Pegasus Aluminum Rear Cradle Bushings. Z/28 upper control arm bushings. Hotchkiss 1" lowering springs, JRE built 3.91/TrueTrac diff. JRE tune for stock engine.
wakespeak is offline   Reply With Quote
Old 04-22-2018, 11:27 AM   #6
Synner


 
Drives: cars
Join Date: May 2011
Location: Oversneeze
Posts: 4,544
If its burning up then the compressor oil level is likely off. I doubt it would be over/under charged that many times. Pull the a/c belt off, if the noise goes away that's it. Realize its a one time use stretch to fit unit though so a $40 test.

Steering pump doesn't have a bearing so if its acting up you would normally feel it in how the turning feels. Swap the fluid out if its been a while, I boiled the stock fluid tracking it, as that could make it feel odd too. Alternator, water pump, idler, tensioner are suspects without hearing the noise myself.
Synner is offline   Reply With Quote
Old 04-23-2018, 09:39 AM   #7
CrystalRedTintcoat


 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 2,637
Thanks, All.

No, itís not that Iím using the AC all that much. Something broke once upon a time and the shop that was fixing the AC couldnít get the new one installed correctly after several attempts. I think they changed just part of the AC system vs. all the components and there couldíve been metal still in there.


Sent from my iPad using Tapatalk Pro
__________________
2013 1LE NPP GBE
Mods
Track Days
CrystalRedTintcoat is offline   Reply With Quote
Old 04-24-2018, 11:57 PM   #8
CrystalRedTintcoat


 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 2,637
Tech Advice Requested: whooshing noise under hood / light throttle

Well, itís the AC after all. I pulled the serpentine belt and inspected the tensioner. Then I got a hose and held one end up to my ear and probed the various parts of the engine. Surely enough the chirping sound was coming from the AC area. So I shot it with CRC and boom! The sound went away.

The shop thatís replaced my AC canít seem to get it right. Iím going to contact the owner, again, tomorrow.


Sent from my iPad using Tapatalk Pro
__________________
2013 1LE NPP GBE
Mods
Track Days

Last edited by CrystalRedTintcoat; 04-25-2018 at 12:42 AM.
CrystalRedTintcoat is offline   Reply With Quote
Old 04-28-2018, 10:57 PM   #9
CrystalRedTintcoat


 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 2,637
Interesting. Changed the AC belt with a new belt. Problem appears to be resolved. Unbelievably simple.
__________________
2013 1LE NPP GBE
Mods
Track Days
CrystalRedTintcoat is offline   Reply With Quote
Old 04-29-2018, 06:17 PM   #10
Synner


 
Drives: cars
Join Date: May 2011
Location: Oversneeze
Posts: 4,544
My guess is they reused the belt which they shouldn't and it was therefore overstretched from being a 1-time use belt stretched twice. Did they charge you for a new one on the last service?
Synner is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.