Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 06-28-2010, 09:18 PM   #1
l008com
 
l008com's Avatar
 
Drives: 2013 1LT Crystal Red/Beige Manual
Join Date: Nov 2008
Location: Stoneham, MA
Posts: 715
Left Audio Only

So my radio has this odd problem. It only plays the left channel audio. But only devices that are plugged into the USB port. And it's not full time, sometimes the right channel will come on. Then it will go away again. Most of the time all I have is the left channel. I've tried an iPod touch and an iPhone, and I tried two different dock cables. Both do the same thing. Any thoughts on this?
__________________
l008com is offline   Reply With Quote
Old 07-02-2010, 03:21 PM   #2
chrisrcromwell
chrisrcromwell
 
chrisrcromwell's Avatar
 
Drives: [REPOED:3/12] 2011 Camaro 2LT RS
Join Date: Jun 2010
Location: Lexington, KY.
Posts: 57
It seems to me that if the speaker goes out only when your device is plugged into the USB Port, you have a small wire that is not connected properly to the back of the USB Port. Assuming all the speakers are working with the AM/FM Radio or CD player. Either that or the wire is connected proplerly to the back of the port, but it is pinched, cut, or grounding out (bare wire) against the metal floor panel down below. USB wires are very small & it doesn't take much to damage or disconnect these little wires. There's likely no fix, just replacement of the USB Port which isn't too hard to do I wouldn't think, since it's located in an easy place. Your Camaro should still be under warranty, so I would show the mechanic exactly what is happening which would be easy to do. He should then order & replace the USB Port under warranty. I would guess it would take about an hour for the mechanic to replace the port. If the new USB port still continues to lose a speaker channel, there is a wire pinched, cut or grounding somewhere else. That would take more time to locate. Anyway, it does happen, you tend to get a bad wire without the factory able to notice or catch. I hope this helps.

Last edited by chrisrcromwell; 07-02-2010 at 03:40 PM.
chrisrcromwell is offline   Reply With Quote
Old 07-02-2010, 04:18 PM   #3
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,488
Does this happen with the AUX in port as well? If it does it could be a faulty PDIM. You'll need a replacement.
__________________
slick rick is offline   Reply With Quote
Old 07-02-2010, 05:29 PM   #4
l008com
 
l008com's Avatar
 
Drives: 2013 1LT Crystal Red/Beige Manual
Join Date: Nov 2008
Location: Stoneham, MA
Posts: 715
USB only has 4 pins though, two for power and two for data. So it seems very unlikely that my problem could be a wire to the USB port. As far as AUX, i have no idea. I don't have the kind of cable you'd need to plug anything into that port. But the FM radio works fine.
__________________
l008com is offline   Reply With Quote
Old 07-02-2010, 05:38 PM   #5
Sevn86


 
Sevn86's Avatar
 
Drives: 2010 Camaro 2LT/RS ABM
Join Date: Sep 2009
Location: Sugar Land, TX
Posts: 13,085
My ipod randomly stops playing my music and switches back to radio...does yours do that?
__________________
2LT, RS, AT6 ABM, Gray Leather
Quote:
Originally Posted by baclarsen View Post
Dude, you go through cars faster than I go through underware!!
1000 Initial Order 9/14/2009 - Classic Chevy Sugar Land
1100 Order accepted at dealer: 9/15/2009 - NPGV41.
2000 Order accepted by GM: 9/29/2009
3000 Accepted By Production Control: 9/30/2009 - TPW 10/26/09
3100 Sequenced:10/12/09
3300 Scheduled For Production:10/13/09
3400 Broadcast:10/22/09
3800 Produced:10/27/09
4000 Available To Ship:10/28/09
4200 Shipped:10/29/09
5000 Delivered To The Dealer:11/09/09
6000 Delivered To Customer:11/12/09
Sevn86 is offline   Reply With Quote
Old 07-02-2010, 05:44 PM   #6
l008com
 
l008com's Avatar
 
Drives: 2013 1LT Crystal Red/Beige Manual
Join Date: Nov 2008
Location: Stoneham, MA
Posts: 715
Yes mine does that too.
__________________
l008com is offline   Reply With Quote
Old 07-02-2010, 06:00 PM   #7
chrisrcromwell
chrisrcromwell
 
chrisrcromwell's Avatar
 
Drives: [REPOED:3/12] 2011 Camaro 2LT RS
Join Date: Jun 2010
Location: Lexington, KY.
Posts: 57
As Slick Rick mentioned, you may have a faulty module. I was going to mention this in my last post, but didn't think a faulty module would cause your speakers to drop in and out; seemed like a wire to me. I read in another post that someone had problems with their USB Port not always working right due to a pinched red/white wire that goes to the back of the radio. The wire was fixed and the USB works great. In any case, the dealer will have to fix this for you and make sure your radio & module gets the latest software versions available. I read theres supposed to be a new software version for the radio to come out in late July to fix bugs, compatibility and other issues. GM is working on it now.
chrisrcromwell is offline   Reply With Quote
Old 07-03-2010, 08:48 PM   #8
Sevn86


 
Sevn86's Avatar
 
Drives: 2010 Camaro 2LT/RS ABM
Join Date: Sep 2009
Location: Sugar Land, TX
Posts: 13,085
Quote:
Originally Posted by l008com View Post
Yes mine does that too.
K then that means my car has another problem that i can add to the list...i guess its time to pull out the For Sale sign...








jk i would never do that...love the car way to much to just let lots of minor problems get me to sell my car...
__________________
2LT, RS, AT6 ABM, Gray Leather
Quote:
Originally Posted by baclarsen View Post
Dude, you go through cars faster than I go through underware!!
1000 Initial Order 9/14/2009 - Classic Chevy Sugar Land
1100 Order accepted at dealer: 9/15/2009 - NPGV41.
2000 Order accepted by GM: 9/29/2009
3000 Accepted By Production Control: 9/30/2009 - TPW 10/26/09
3100 Sequenced:10/12/09
3300 Scheduled For Production:10/13/09
3400 Broadcast:10/22/09
3800 Produced:10/27/09
4000 Available To Ship:10/28/09
4200 Shipped:10/29/09
5000 Delivered To The Dealer:11/09/09
6000 Delivered To Customer:11/12/09
Sevn86 is offline   Reply With Quote
Old 07-03-2010, 08:51 PM   #9
l008com
 
l008com's Avatar
 
Drives: 2013 1LT Crystal Red/Beige Manual
Join Date: Nov 2008
Location: Stoneham, MA
Posts: 715
I guess when I get my first oil change, i'll have to get my radio replaced.
__________________
l008com is offline   Reply With Quote
Old 07-03-2010, 09:13 PM   #10
Sevn86


 
Sevn86's Avatar
 
Drives: 2010 Camaro 2LT/RS ABM
Join Date: Sep 2009
Location: Sugar Land, TX
Posts: 13,085
Quote:
Originally Posted by l008com View Post
I guess when I get my first oil change, i'll have to get my radio replaced.
Its time for me to go in for my second oil change and so I will bring this issue up again just like it did when I went in for my first oil change. Hopefully they find the problem this time...
__________________
2LT, RS, AT6 ABM, Gray Leather
Quote:
Originally Posted by baclarsen View Post
Dude, you go through cars faster than I go through underware!!
1000 Initial Order 9/14/2009 - Classic Chevy Sugar Land
1100 Order accepted at dealer: 9/15/2009 - NPGV41.
2000 Order accepted by GM: 9/29/2009
3000 Accepted By Production Control: 9/30/2009 - TPW 10/26/09
3100 Sequenced:10/12/09
3300 Scheduled For Production:10/13/09
3400 Broadcast:10/22/09
3800 Produced:10/27/09
4000 Available To Ship:10/28/09
4200 Shipped:10/29/09
5000 Delivered To The Dealer:11/09/09
6000 Delivered To Customer:11/12/09
Sevn86 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Camaro Style offering Double Din Special and other audio items Indpowr Audio / Visual / Electronics/ Gauges / Nav 99 11-16-2010 08:12 PM
Want a sub, not an audio buff - some layman advice? davejago Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 4 03-10-2010 11:27 AM
USB port The_Stache Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 85 09-20-2009 01:44 PM
Anyone Interested In a JL Audio Stealthbox?? Jeanius Off-topic Discussions 4 08-10-2009 07:01 PM
Press release: 2010 Camaro Audio by Visteon and Boston Acoustics Mike C Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 49 07-07-2009 02:11 PM


All times are GMT -5. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.