Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 11-10-2009, 12:48 AM   #1
JerseyMonte
 
JerseyMonte's Avatar
 
Drives: 1972 Z28
Join Date: Mar 2009
Location: Southern New Jersey
Posts: 355
Tires flat spotting?

After car sits overnight ,on the first ride it seems as though the tires flat spot like the old bias ply tires used to do.After a few blocks everything is ok.
It is not an engine surging problem like I have heard discused before
when you disengage the clutch and are still rolling it still does it.
It is an SS Pireli p zero tires. Tire pressure set at specs
Nothing to worry about just wanted to know if anyone else noticed it
JerseyMonte is offline   Reply With Quote
Old 11-10-2009, 11:16 AM   #2
Oldrocker
 
Oldrocker's Avatar
 
Drives: 2010 SS2/RS Victory Red
Join Date: Jul 2009
Location: Here and Now
Posts: 387
Yep, I notice it. It is these summer tires.
Oldrocker is offline   Reply With Quote
Old 11-10-2009, 12:01 PM   #3
canadian ss
Psycho on day pass
 
canadian ss's Avatar
 
Drives: 2010 yellow 1ss m6 -GM tech
Join Date: Apr 2009
Location: grimsby, ont.
Posts: 425
Mine does the same thing. Worried when I store it for 5 months. Bet it'll be a rough ride for a few miles.
canadian ss is offline   Reply With Quote
Old 11-11-2009, 08:22 PM   #4
TuneAttack
 
Drives: '01 PT '10 Camaro '85 Camaro
Join Date: Jul 2009
Location: Grand Ledge, Michigan
Posts: 6
Square wheels

Not a huge fan of these tires, I have felt the flat spots on a few chili mornings, goes away as it warms up.
TuneAttack is offline   Reply With Quote
Old 11-11-2009, 08:25 PM   #5
coolman
Guest
 

Join Date: Jun 2009
Location: PA
Posts: 4,812
welcome to the world of 20'' tires. My wifes does it , and so does mine.
coolman is offline   Reply With Quote
Old 11-12-2009, 01:55 PM   #6
JerseyMonte
 
JerseyMonte's Avatar
 
Drives: 1972 Z28
Join Date: Mar 2009
Location: Southern New Jersey
Posts: 355
Thanks members

Quote:
Originally Posted by JerseyMonte View Post
After car sits overnight ,on the first ride it seems as though the tires flat spot like the old bias ply tires used to do.After a few blocks everything is ok.
It is not an engine surging problem like I have heard discused before
when you disengage the clutch and are still rolling it still does it.
It is an SS Pireli p zero tires. Tire pressure set at specs
Nothing to worry about just wanted to know if anyone else noticed it
I was not worried about it but it makes me feel beter knowing
it's not something in my head, and that others are experiencing it too.
JerseyMonte is offline   Reply With Quote
Old 11-12-2009, 03:19 PM   #7
Edrock

 
Edrock's Avatar
 
Drives: '10 Camaro 2SS LS3
Join Date: Jan 2009
Location: Jamestown, NC
Posts: 964
Wow, I thought I was just imagining this phenomenon. I have never had tires do this on any car I have ever owned...of course, never had Pireli (sp?) tires and never 20 inch tires. How very strange...
__________________
DT Shorties, Solo hi-flow Cats, X-pipe, resonator delete, Flowmaster Super-44s, VMAX TB, Stronger MAF, C.A.I. Intake with race scoop, and JRE Tune!
WOT is my happy place!!
Edrock is offline   Reply With Quote
Old 11-12-2009, 03:30 PM   #8
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,095
I never noticed it and I am certain I would notice something like this is it was happening to my car. Are you guys parking on cement floors? I have garage floor mats.
ffrcobra_65 is offline   Reply With Quote
Old 11-12-2009, 03:47 PM   #9
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: To many to list
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 15,059
That is one thing the flat spot on the tires after it sits overnight but it also has a engine surging problem if cold you can see it if you can let it roll down a hill in Neutral and look at the tac it will go from 550-850 and back down in 1/4 of a second and that is what you will fell as the engine surging.
__________________
<img src=images/smilies/thumbdown.gif border=0 alt= title=Thumbdown class=inlineimg />
2SSRS@Gen5diy is offline   Reply With Quote
Old 11-12-2009, 10:31 PM   #10
RickyTheStorm
 
Drives: '10 Camaro 2SS,04 Colorado,06 ZX6R
Join Date: May 2008
Location: Chambersburg, PA
Posts: 524
Yep, same problem here - I plan on "winterizing" my car here soon - going to the track one last time on the 22nd, then taking it in for all the warranty work I need done then putting a cover over it and setting it on jack stands for the winter. Not a fan of doing that, but I know these tires will be hell after several months of sitting.
__________________
Vararam CAI, ARH Headers, Flowmaster Exhaust, Nitto NT555Rs, Custom CAM and Tune - 11.981 @ 116.27



IOM - 2SS/RS - Auto - IAP - Sunroof - Ordered 10/13 (#7 at dealer)
3000(accepted to production ): 4/19/09
3300 (scheduled for prod ): 5/11/09
3400 (broadcast ): 5/16/09
3800 (produced ): 5/22/09
4150 (invoiced ): 6/01/09
4200 (shipped ): 6/01/09
5000 (at dealer ): 6/12/09
6000 (delivery to me ): 6/12/09
RickyTheStorm is offline   Reply With Quote
Old 11-12-2009, 10:31 PM   #11
the one
Failure is not an option
 
the one's Avatar
 
Drives: 2010 2LT/RS Camaro
Join Date: Oct 2009
Location: Hollister Ca
Posts: 27
You know, I read this thread the day before yesterday and guess what? I took my car out in the morning and I felt the flat spots for about a mile. Weird, I have had a BUNCH of cars with all types of wheel and tires combos, and I have never experienced this.

I park mine in garage, but its been getting down to the mid to high 30's here at night.
__________________
The only easy day was yesterday.
the one is offline   Reply With Quote
Old 11-18-2009, 06:32 AM   #12
TitanTerry
 
TitanTerry's Avatar
 
Drives: 2010 Camaro, 2LT, RS, ABM
Join Date: Jul 2009
Location: Space Coast, Florida
Posts: 112
I have the same issue. It must be the tires, though. I took mine to the dealer after 500 miles and they found a defective out of round tire, drivers front. They replaced it and it helped a lot. Still have that initial flat spot feel for about a mile or so, but nothing like it was. But with the defective tire, I could feel it even after 20 miles. I live in Florida and even in 80 degree weather I feel it in the mornings first mile. Definately will not buy Pirellei tires when I replace them, this is a little annoying.
__________________

~ It's not a car...
~ IT'S A CAMARO!
~


Ordered: 07/02/09
HOME - 9/25/09
TitanTerry is offline   Reply With Quote
Old 12-08-2009, 07:15 PM   #13
BLKnCHRME09Deluxe
Banned
 
Drives: 2010 Camaro 2SSRS and a 09' Deluxe
Join Date: Oct 2009
Location: Kansas City
Posts: 117
Yes i to have felt this on cold mornings. It feels like im getting a hop out of my rear tires ....also i notice that i have a wobble im my stearing wheel in cold weather...
BLKnCHRME09Deluxe is offline   Reply With Quote
Old 12-09-2009, 07:36 AM   #14
71cam
 
71cam's Avatar
 
Drives: 71cam
Join Date: Oct 2009
Location: Canada
Posts: 163
Get run flats next time....there will be no flat spotting, plus less worry about getting a flat and being stranded.
71cam is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivers Can't Rely on Summer and All-Season Tires, or Electronics for Control on Snow KILLER74Z28 General Automotive + Other Cars Discussion 25 07-22-2011 10:51 AM
Flat Tires scythezo6 Wheels and Tires Talk Sponsored by The Tire Rack 23 02-14-2010 11:19 AM
Colder weather - Flat spotting Ntimad8rs Wheels and Tires Talk Sponsored by The Tire Rack 26 12-30-2009 06:02 AM
Run Flat Tires? Hoss Wheels and Tires Talk Sponsored by The Tire Rack 13 03-30-2009 05:35 PM


All times are GMT -5. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.