Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 04-11-2011, 07:42 PM   #1
cpages2
PWN5 J00
 
Drives: 2011 Camaro LS
Join Date: Feb 2011
Location: Palm Harbor, FL
Posts: 125
Send a message via AIM to cpages2
Sub Install Question (NON BA)

Ok I am sorry to beat a dead horse on this but I cannot find a definitive install guide for a non BA Camaro.

I have 2011 LS and I want to install my TypeR this week. I just pulled everything out of my BMW where I had the PAC line in converter and remote power switch (essentially everything needed to install Amp/Sub in factory radio car).



I know on the Line in converter I will tap the Right and Left rear speakers and then run my RCA's to my Amp.

On the remote power box what do I tap??? I know i have 4 wires; Power, Ground and Remote wire on AMP, but where does the 4th go for remote control of amp power?

Then all that is left is Power and Ground wires for Amp.

I pulled up the DIY I followed for my BMW but that had me tap the power box on factory amp power for the switching of on/off but now I have no factory amp so I am a bit lost.

Any help would be much appreciated. Even a full DIY for non BA would help

- Mike
cpages2 is offline   Reply With Quote
Old 04-11-2011, 09:10 PM   #2
chicagobulls
one car wolfpack
 
chicagobulls's Avatar
 
Drives: 2010 Camaro V6
Join Date: Nov 2010
Location: Illinois
Posts: 1,226
would like to get some help with this as well


is there a diy somewhere about this ?

can you even install a sub without replacing the head unit
chicagobulls is offline   Reply With Quote
Old 04-12-2011, 08:39 AM   #3
Silver1lt
Chevy Tech
 
Silver1lt's Avatar
 
Drives: 2012 Equinox 2LT
Join Date: Apr 2010
Location: Malden Ma
Posts: 248
Send a message via AIM to Silver1lt
i just installed subs in my non ba LT... i extended all the wires off the LOC so i could mount the LOC behind my ******** amp rack i tapped the signal wire from the remote turn on relay to a + lead on the LOC from the speakers.... my relay had a red black blue and gray wire red goes to the + on the amp black to - on amp blue to the remote on amp and the gray taps into the + lead that i said earlier on the LOC
__________________
Rich Doherty Malden Ma
2010 Silver Camaro 1LT Black Stripes V6 6Speed K&N Intake Traded for a 2012 Equinox :( Family's growing
Silver1lt is offline   Reply With Quote
Old 04-12-2011, 08:41 AM   #4
Silver1lt
Chevy Tech
 
Silver1lt's Avatar
 
Drives: 2012 Equinox 2LT
Join Date: Apr 2010
Location: Malden Ma
Posts: 248
Send a message via AIM to Silver1lt
Rear speaker wires Brown (+) Yellow(-).... Dark Blue (+) Light Blue (-)
__________________
Rich Doherty Malden Ma
2010 Silver Camaro 1LT Black Stripes V6 6Speed K&N Intake Traded for a 2012 Equinox :( Family's growing
Silver1lt is offline   Reply With Quote
Old 04-12-2011, 08:42 AM   #5
Silver1lt
Chevy Tech
 
Silver1lt's Avatar
 
Drives: 2012 Equinox 2LT
Join Date: Apr 2010
Location: Malden Ma
Posts: 248
Send a message via AIM to Silver1lt
wish i didnt have the trunk all situated i would take pictures for ya
__________________
Rich Doherty Malden Ma
2010 Silver Camaro 1LT Black Stripes V6 6Speed K&N Intake Traded for a 2012 Equinox :( Family's growing
Silver1lt is offline   Reply With Quote
Old 04-12-2011, 08:48 AM   #6
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5(LLT) & C6(LS3)
Join Date: Apr 2009
Location: MARS
Posts: 7,527
remote is for a 12v switched power supply, essentially turns your amp on/off, that you may have to tap into your fuse box(accesories, etc.). If you use it on a constant 12v, just wire an inline-manual switch. LOC is what I'm also considering, but yet to do.
2010SLVRBULIT is offline   Reply With Quote
Old 04-12-2011, 08:51 AM   #7
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5(LLT) & C6(LS3)
Join Date: Apr 2009
Location: MARS
Posts: 7,527
Quote:
Originally Posted by Silver1lt View Post
i just installed subs in my non ba LT... i extended all the wires off the LOC so i could mount the LOC behind my ******** amp rack i tapped the signal wire from the remote turn on relay to a + lead on the LOC from the speakers.... my relay had a red black blue and gray wire red goes to the + on the amp black to - on amp blue to the remote on amp and the gray taps into the + lead that i said earlier on the LOC
find that signal wire...
2010SLVRBULIT is offline   Reply With Quote
Old 04-12-2011, 08:54 AM   #8
Silver1lt
Chevy Tech
 
Silver1lt's Avatar
 
Drives: 2012 Equinox 2LT
Join Date: Apr 2010
Location: Malden Ma
Posts: 248
Send a message via AIM to Silver1lt
the OP has a signal sensing relay that when it see's voltage goin to the rear speakers it turns on the amp no need to run to the fuse box or a manual switch and the lead is just a + from one of the speakers
__________________
Rich Doherty Malden Ma
2010 Silver Camaro 1LT Black Stripes V6 6Speed K&N Intake Traded for a 2012 Equinox :( Family's growing
Silver1lt is offline   Reply With Quote
Old 04-12-2011, 09:15 AM   #9
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5(LLT) & C6(LS3)
Join Date: Apr 2009
Location: MARS
Posts: 7,527
Quote:
Originally Posted by Silver1lt View Post
the OP has a signal sensing relay that when it see's voltage goin to the rear speakers it turns on the amp no need to run to the fuse box or a manual switch and the lead is just a + from one of the speakers
nice, less work obviously. i need to get one of those..
2010SLVRBULIT is offline   Reply With Quote
Old 04-12-2011, 09:17 AM   #10
Silver1lt
Chevy Tech
 
Silver1lt's Avatar
 
Drives: 2012 Equinox 2LT
Join Date: Apr 2010
Location: Malden Ma
Posts: 248
Send a message via AIM to Silver1lt
$15-20... they sell LOC that also have this built in but i have had 2 fail on me so i'll stick with the 2 separate pieces
__________________
Rich Doherty Malden Ma
2010 Silver Camaro 1LT Black Stripes V6 6Speed K&N Intake Traded for a 2012 Equinox :( Family's growing
Silver1lt is offline   Reply With Quote
Old 04-12-2011, 09:23 AM   #11
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5(LLT) & C6(LS3)
Join Date: Apr 2009
Location: MARS
Posts: 7,527
really never gone through 'this' route as many say that you are not getting the 'full' signal from your head unit(signal loss), but since it's just for low frequency(bass), than it's not as bad(tune w/ the amp). Used to full signal processors from head unit down to the speakers. Probably temporary 'til someone comes up w/ wire harness to replace stock w/ AM units..

..how much/if any voltage adjustment on the LOC?
2010SLVRBULIT is offline   Reply With Quote
Old 04-12-2011, 09:29 AM   #12
Silver1lt
Chevy Tech
 
Silver1lt's Avatar
 
Drives: 2012 Equinox 2LT
Join Date: Apr 2010
Location: Malden Ma
Posts: 248
Send a message via AIM to Silver1lt
voltage adjustment? like gain adjustment i set it a hair over the middle like i have with any sytem i've had then adjust it with the gain on the amp and set my fq on the amp...
__________________
Rich Doherty Malden Ma
2010 Silver Camaro 1LT Black Stripes V6 6Speed K&N Intake Traded for a 2012 Equinox :( Family's growing
Silver1lt is offline   Reply With Quote
Old 04-12-2011, 03:33 PM   #13
cpages2
PWN5 J00
 
Drives: 2011 Camaro LS
Join Date: Feb 2011
Location: Palm Harbor, FL
Posts: 125
Send a message via AIM to cpages2
Quote:
Originally Posted by Silver1lt View Post
i just installed subs in my non ba LT... i extended all the wires off the LOC so i could mount the LOC behind my ******** amp rack i tapped the signal wire from the remote turn on relay to a + lead on the LOC from the speakers.... my relay had a red black blue and gray wire red goes to the + on the amp black to - on amp blue to the remote on amp and the gray taps into the + lead that i said earlier on the LOC

Im like 50% close to following you LOL

Can you outline this in a little more detail. Like which color the Remote turn on Relay wire is that you tapped and where it is??? I'm sorry, you just seem to be the first one that knows what I am doing and I want to follow what you did.

- Mike
cpages2 is offline   Reply With Quote
Old 04-12-2011, 03:52 PM   #14
Silver1lt
Chevy Tech
 
Silver1lt's Avatar
 
Drives: 2012 Equinox 2LT
Join Date: Apr 2010
Location: Malden Ma
Posts: 248
Send a message via AIM to Silver1lt
with my LOC and Relay i had 4 wires out of my relay Red (Power) Black (Ground) Blue (Remote) and Gray (Signal)..... to wire it in correctly the Red will go in with the + battery cable going into the amp the Black with the ground lead on the amp the Blue wire will go to the remote terminal on the amp and the Gray wire has to be tapped into the Dark blue wire or the Brown Wire (the + feeds going into the rear speakers)
__________________
Rich Doherty Malden Ma
2010 Silver Camaro 1LT Black Stripes V6 6Speed K&N Intake Traded for a 2012 Equinox :( Family's growing
Silver1lt is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PFADT DROP SPRING INSTALL QUESTION ... BLACOWT Suspension / Brakes / Chassis 14 04-06-2011 11:48 AM
BBK header Install question Brand new 2011 2LT RS willyd Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 8 03-14-2011 10:13 PM
Atak is on the way! Install question zerox Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 5 07-02-2010 10:36 AM
Spring install and Bumpstop question caverman Suspension / Brakes / Chassis 3 12-30-2009 10:33 PM
SLP side gills...Install question newagemuscle Cosmetics and Lighting Modification Discussions 2 12-26-2009 01:44 PM


All times are GMT -5. The time now is 08:22 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.