Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 07-27-2011, 06:15 AM   #29
tbone587
 
Drives: 2011 Camaro
Join Date: Jul 2011
Location: Philadelphia
Posts: 94
Response to Sweet Synergy

Quote:
Originally Posted by SWEET SYNERGY View Post

Im not sure I understand. Theres still front right and left speaker outputs coming from the radio to the BA amp correct? So why cant we take those and run them to the processor?

As I said I do have the ******** harness so for ease of integration Ill probably just plug that in and use the front rca jacks.

Thats funny I was also contemplating how to get the beep to the center channel.

Why cant we again take the high level outputs from the radio and wire those to the center channel. Only problem is we have to run wires from back of car to center channel or remove radio and tap into wires up front.
Sweet Synergy, using the sub thump harness is fine, that would be lo-level inputs. Or you could just solder rcas directly to the factory amp location on the x3 harness and save $50.

The radio outputs a lo-level signal (rca) and then the boston acoustics amp outputs a high level signal to the speakers. I think it would work to just connect the rear lo-level signals from the radio directly to the center channel, but the audio levels may be a little low i think. The center channel wire can be accessed in the trunk at the factory amp, so there would be no need to run wires to the radio or directly to the center channel. I have been reading that with the right tuning the center channel does make a difference, but I would feel stupid having rear park assistance in the bumpers that doesnt work...
tbone587 is offline   Reply With Quote
Old 07-27-2011, 05:00 PM   #30
Veritasz
 
Drives: 2010 Camaro
Join Date: Aug 2010
Location: West Virginia
Posts: 28
It won't work if you are going to use the MS 8..It states that all audio signals MUST pass through the MS 8. Their is a 8 ms delay from input to output so the system will be out of sync. Plus in auto tune the center will skew the entire process up because it can't control phase or time alignment on that driver..
Veritasz is offline   Reply With Quote
Old 07-30-2011, 09:21 PM   #31
tbone587
 
Drives: 2011 Camaro
Join Date: Jul 2011
Location: Philadelphia
Posts: 94
Veritaz you made me realize something. Even though I could have the center channel unplugged during calibration time, when it comes time to normal use, the center channel speaker would always be outputting audio. When I first thought of the idea, i didnt take into account that the center channel will constantly play all rear audio signals including the rear sensors. I just installed a backup camera, so I think I am at the point where I can live without sensors.
tbone587 is offline   Reply With Quote
Old 08-01-2011, 01:31 AM   #32
Duper
 
Drives: 2011 Camaro 2SS / RS
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 299
Use both the front and rear low level rcas from the sub thump harness and plug them all into the ms8. It can handle it fine.
__________________
Duper is offline   Reply With Quote
Old 08-01-2011, 06:31 AM   #33
tbone587
 
Drives: 2011 Camaro
Join Date: Jul 2011
Location: Philadelphia
Posts: 94
Duper, I am going to be using the high level inputs directly off of the boston acoustics amp. Are you sure you can send the front+rear signals to the input? I think the instructions says to only use the front left and front rear.
tbone587 is offline   Reply With Quote
Old 08-01-2011, 08:07 AM   #34
Duper
 
Drives: 2011 Camaro 2SS / RS
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 299
Yes, I'm sure. It just increases the amount of processing the ms8 has to do, but there's no harm in doing it. Put a quick disconnect on the rear high-level wires and try running the setup with and without them connected if you have any concerns for whatever reason.
__________________
Duper is offline   Reply With Quote
Old 08-03-2011, 12:32 AM   #35
Hooper
Camaroholic
 
Hooper's Avatar
 
Drives: 2011 2SS/RS 6M
Join Date: Jun 2010
Location: KC
Posts: 65
Guys this is GREAT info. I am running two separate amps and all new speakers and a sub. All JL Audio. Only thing left from the BA system is the head unit. Would it be best to run the low level inputs to the MS-8 first and then on to the amps, then speakers? Or go to the amps first and then to the MS-8, and on to the speakers? thanks...
Hooper is offline   Reply With Quote
Old 08-03-2011, 12:36 AM   #36
Duper
 
Drives: 2011 Camaro 2SS / RS
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 299
^^^^^^^^^^^^^
Low levels to the MS-8 then to the amps then speakers.
__________________
Duper is offline   Reply With Quote
Old 08-03-2011, 12:36 AM   #37
Hooper
Camaroholic
 
Hooper's Avatar
 
Drives: 2011 2SS/RS 6M
Join Date: Jun 2010
Location: KC
Posts: 65
Another question, do you guys know if the factory USB and audio jack in the console will still work with the MS-8 installed?
Hooper is offline   Reply With Quote
Old 08-03-2011, 12:37 AM   #38
Duper
 
Drives: 2011 Camaro 2SS / RS
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 299
Yep, it still works with the MS-8.
__________________
Duper is offline   Reply With Quote
Old 08-03-2011, 12:40 AM   #39
Hooper
Camaroholic
 
Hooper's Avatar
 
Drives: 2011 2SS/RS 6M
Join Date: Jun 2010
Location: KC
Posts: 65
Quote:
Originally Posted by Duper View Post
Yep, it still works with the MS-8.
Friggin Beautiful. Thanks man. This appears to be the way to go...
Hooper is offline   Reply With Quote
Old 08-03-2011, 04:39 PM   #40
tbone587
 
Drives: 2011 Camaro
Join Date: Jul 2011
Location: Philadelphia
Posts: 94
Hooper,

I will be doing my installation with the ms-8 along with other components this weekend. I will post pictures and provide installation assistance if needed.
tbone587 is offline   Reply With Quote
Old 08-03-2011, 05:59 PM   #41
dmullen
 
Drives: 2011 RS Camaro convertible
Join Date: Jun 2011
Location: Flowood, MS
Posts: 146
Quote:
Originally Posted by tbone587 View Post
Hooper,

I will be doing my installation with the ms-8 along with other components this weekend. I will post pictures and provide installation assistance if needed.
Excellent! Looking forward to it.
dmullen is offline   Reply With Quote
Old 08-03-2011, 09:32 PM   #42
deljaso
 
deljaso's Avatar
 
Drives: 2010 1LT/RS
Join Date: Aug 2009
Location: Lexington, KY
Posts: 325
Even if the ms-8 cannot handle both front and rear inputs, why wouldn't you guys just use the rear pair of rca's instead of the front rca's?
deljaso is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Difference between AudioControl EQX Equalizer w/ Crossover vs JBL MS-8 Edscapade Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 9 05-02-2011 04:46 PM
MY JBL MS-8 Review (long read) nashstat Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11 05-01-2011 03:46 PM
JBL MS-8 vs All others nashstat Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 0 10-09-2010 06:13 PM
Sound Processor Questions. JBL indigloflow Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 10 08-08-2010 10:46 PM
Decided to go JBL The 2010 Sin Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 48 06-03-2010 07:29 PM


All times are GMT -5. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.