Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Suspension / Brakes / Chassis


Reply
 
Thread Tools
Old 05-23-2021, 10:01 PM   #1
simon777
 
simon777's Avatar
 
Drives: 2015 Camaro LS
Join Date: Jan 2017
Location: Colorado
Posts: 125
Creaking Popping Sound After Suspension Installation

In preparation for supercharging my 2015 V6 Camaro, I've been doing upgrades. I've recently installed the following myself and now have a noise coming from the rear on the drivers and passengers side:

1LE Full V6 Suspension package
Hotchkis Lowering Springs 1" drop
BMR single adjustable rear trailing arms with poly outer bushing
Z/28 Rear Upper Control Arm Bushings
Solid Rear Subframe Bushings

I now have a moderately loud popping noise anytime the rear suspension has any movement coming from the rear passenger and driver's side. This happens about every few seconds while driving so it's pretty annoying. The front is silent. I also get occasional creaking about once every minute coming from the rear driver's side.

I've tried:
-timing the bushings
-spraying the springs down with lubricant which doesn't seem to make a difference
-tightening everything down, difficult to get a torque wrench into some areas so some bolts are just as tight as I could get them

This noise disappears while driving in the rain which gives me hope that there's a solution. I can reproduce it by bouncing the rear of the car.

I've noticed the coils have less of a gap on the inner side and a wider gap on the outer side. Not sure if this is normal or if this means I need to take the strut assembly apart and remount them? They don't look like they're popping out of place when I jack up the car and are lined up with the upper marking for where the top of the spring is supposed to sit.

I'm at a loss as to what the next best step is. I'm assuming I probably installed something wrong, but don't know where to start.

Are Hotchkis coils supposed to be loud? I have the coil insulators on them that they came with.

If anyone has any advise, I'd greatly appreciate it. Everything was installed dry except for the outer trailing arm poly bushing. Not sure if I was supposed to lube anything else.
simon777 is offline   Reply With Quote
Old 05-23-2021, 10:18 PM   #2
DswiftV6
 
Drives: 2013 Camaro 2LS
Join Date: Mar 2021
Location: Las Vegas, Nevada
Posts: 3
Some suggestions.

Simon777 I recently installed BMR trailing arm and outer bushings, i also installed a set of Megan coilovers at the same time, in preparation of supercharger installation, and immediately had a quite a few loud noises going on!! I timed the bushings at a friend’s house while suspension was loaded and greased the zerks on the trailing arms, big improvement but still making noise on the rear drivers side, popping, and almost a metal binding noise, took car to George’s alignment shop here in Vegas, had the front bushings timed again, and a 4 wheel alignment, only my front needed adjustments (camber) but still making noises.
Today I removed and replaced the rear sway bar end links with the MOOG problem solver series parts (Much better quality) on both sides while car was on the ground and Voila noise is gone!! Now this is just my fix but it might be a good place to start, the OEM end links are not great anyways. Also check for any foreign objects like rocks or hardware laying in your rear LCA’s as that is also a known issue on the forum. The other item that could be of concern is your spring is popping out of the perch when suspension travel is extended, make sure your springs are clocked all in the same position (the spring end facing towards you) but make no mistake that with PU bushings and mods to suspension, that the ride will give alot more NVH than before. Did you torque or tighten Everything while car was on ground?
Did you mark the previous strut isolator location before removal and check to see if you put it close to the same spot? Just trying to help here, I do not know everything but I am willing to share my experiences so far, I have had my Camaro since 2013

Cheers From Las Vegas!
DswiftV6 is offline   Reply With Quote
Old 05-24-2021, 11:59 AM   #3
Avenging Orange


 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 3,297
Any poly bushes need greased liberally.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather, Sun Roof, OBX Headers, Borla touring axle back, Cold Air Inductions CAI , non synthetic fluids, BMR total bushing upgrade/1" lowering springs, DSE 32mm rear sway bar. GM fe4 shocks/struts/LCA's, AAM 3.91 diff, Vertini RFS1.8 20x9 +30. Conti ExtremeContact Sport 275/35/20. sjm autoprod ABL dash kit. Mike Norris tuned 413/419.
Avenging Orange: 43 years of not buying into the Hype........and damn proud of it!!
https://youtu.be/9JD9it6SmB8
https://youtu.be/xmelTlEzI34
KICKING CANCERS ASS SINCE 2015!!
Avenging Orange is offline   Reply With Quote
Old 05-24-2021, 12:56 PM   #4
AlanRubin
Banned
 
Drives: 2010 LS
Join Date: Feb 2021
Location: Pgh
Posts: 412
The knuckle has two spherical bushings, and the UCA as one. Any time they go bad,
they knock because they now have play in them. You stiffened up all the other
bushings, but didn't, and can't, do anything with the spherical bushings. I did my V6
will 1LE parts, and found out how bad the spherical bushings were. So, I found the
play in the knuckle ones, so I replaced the knuckles. After I did the knuckles, I then
found the play in the UCA spherical, so I need UCAs. The sphericals can be replaced
with POLY, it just changes the movement. With spherical ones in the knuckle, it
keeps all the tire on the road when the arms move up and down as the knuckle will
remain vertical when the arms articulate. With POLY or other, the knuckle will not
stay 100% straight, so the camber angle changes on bumps and dips and sharp
turns. Since no one makes replacement sphericals for the GEN5, you have to go with
press in rubber or POLY bushings. My knocking is from the bad sphericals in the UCAs.
I have looked, and can find NO replacements for the spericals in the knuckle. You'd
have to find rubber press in or Polys that fit. I forget which year Cadillac, but they
have the rubber press in replacements for their rear knuckles, not sure they will fit
in the camaro ones.

The one for the UCA, replacement is also POLY, but they're rubber in most other
cars with arms of that design, and these bushings are available.


Not sure the GEN6 sphericals fit in the GEN5, but they are available for over 500
bucks for the GEN6 set, three per side; two for the knuckle, and one for the UCA.
For $200+, you can buy new knuckles anyway, and they're not hard to replace at all.
AlanRubin is offline   Reply With Quote
Old 05-31-2021, 12:26 AM   #5
simon777
 
simon777's Avatar
 
Drives: 2015 Camaro LS
Join Date: Jan 2017
Location: Colorado
Posts: 125
Thank you all for the replies so far. Still no luck with resolving this noise.

I bought and replaced my end links with the MOOG ones you recommended Dswift. I agree, these are a much better part and I wish I bought them to begin with. So easy to install these with their design. They unfortunately didn't fix my problem, but it these are cheap so worth the try. I'll try adjusting the strut assembly and see if that helps.

I will try going back and lubing the poly rear trailing arm bushing Avenging Orange. While I'm at it, I'll try lubing the sway bar bushings as well since I've read about others on here trying that and it's supposed to help with noise.

That's a good thought Alan. I'll keep that in mind if other solutions failed. The one thing against it being a knuckle bushing to me is that the noise goes away in the rain when the suspension is wet. I'd guess if this were the source, I don't think it would go away.

I'll be sure to post the solution once I figure out the fix for this.

I swapped tires at a Firestone this week and had one of their techs look at it. He blamed the lowering springs, but admitted he wasn't 100% sure and recommended taking it to a performance shop...

I lifted the rear with a floor jack and thoroughly sprayed the springs again with the coils expanded to get lube in between the coils. This made no difference with the noise. I guess it's still possible it could be the coils, but given this, I'm thinking not given the noise corrects in the rain.

When I get a chance, I may just take a spray bottle and water different components until the noise goes away to track this noise down. I feel like I'm getting closer to solving this.

I acknowledge it's not going to be quiet given the nature of my setup, but when the sound drowns out my loud exhaust and loud radio, I feel like this can't be correct.

Anyone out there with Hotchkis lowering coils that has constant loud noise with them? I can't imagine Hotchkis would sell these if this is what they heard during testing so I'm thinking it's either another part making the noise or I installed them wrong.
simon777 is offline   Reply With Quote
Old 06-12-2021, 03:25 AM   #6
Bartbart
 
Drives: 2014 Camaro SS
Join Date: Jun 2020
Location: Texas
Posts: 60
Grease your fittings
Bartbart is offline   Reply With Quote
Old 06-29-2021, 03:59 PM   #7
simon777
 
simon777's Avatar
 
Drives: 2015 Camaro LS
Join Date: Jan 2017
Location: Colorado
Posts: 125
Solved it

Used a mechanic stethoscope to narrow the noise down to the inner end of the bmr trailing arms

Adjusted them which fixed the noise.

Thanks for all your suggestions everyone
simon777 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.