Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > Canada


Reply
 
Thread Tools
Old 08-22-2013, 07:00 PM   #1
smarbrit

 
Drives: 2012 Camaro 2SS/RS IOM
Join Date: Oct 2012
Location: Calgary, AB
Posts: 771
Alternator Rattle

Since the revelstoke cruise, I've got a rattle coming from my alternator and it seems to be getting worse. Any quick fixes or does it need to go in to a shop? It's not the belts, it's the outer housing on the pulley.

Thanks
smarbrit is offline   Reply With Quote
Old 08-22-2013, 11:15 PM   #2
mhoskins76
HTWEELZ
 
mhoskins76's Avatar
 
Drives: 2013 2SS Hot Wheels Edition
Join Date: Jan 2013
Location: Fort McMurray, Alberta
Posts: 1,018
I would say take it to a shop. Bearing probably starting to go.
__________________
2013 2SS Hot Wheels Edition 727 of 1524
w/ Dual Mode Performance Exhaust, Nav, and
Performance Shifter.
DELIVERED APRIL 22nd, 2013 and enjoying every minute since!

Mods:
Cold Air Inductions CAI, CNC Ported Throttle Body, Elite Engineering Oil Catch Can, Smoked Spyder LED Tail Lights, 12" JBL Sub, JBL Amp, Stealth Sub Box, American Racing LT headers and hi-flo cats, Tuned by Davenport, Custom painted interior pieces, Custom painted hood liner and trunk liner, Niche Targa M-130 wheels, LED side markers
mhoskins76 is offline   Reply With Quote
Old 08-22-2013, 11:30 PM   #3
smarbrit

 
Drives: 2012 Camaro 2SS/RS IOM
Join Date: Oct 2012
Location: Calgary, AB
Posts: 771
Am I going to do any damage if I keep driving it?? I think we found a TSB for this...I'll call the dealer tomorrow but doubt they will get it in until next week.
smarbrit is offline   Reply With Quote
Old 08-25-2013, 08:53 AM   #4
mhoskins76
HTWEELZ
 
mhoskins76's Avatar
 
Drives: 2013 2SS Hot Wheels Edition
Join Date: Jan 2013
Location: Fort McMurray, Alberta
Posts: 1,018
Were you able to get it down to the dealer? Are they going to be covering that under warranty?
__________________
2013 2SS Hot Wheels Edition 727 of 1524
w/ Dual Mode Performance Exhaust, Nav, and
Performance Shifter.
DELIVERED APRIL 22nd, 2013 and enjoying every minute since!

Mods:
Cold Air Inductions CAI, CNC Ported Throttle Body, Elite Engineering Oil Catch Can, Smoked Spyder LED Tail Lights, 12" JBL Sub, JBL Amp, Stealth Sub Box, American Racing LT headers and hi-flo cats, Tuned by Davenport, Custom painted interior pieces, Custom painted hood liner and trunk liner, Niche Targa M-130 wheels, LED side markers
mhoskins76 is offline   Reply With Quote
Old 08-25-2013, 09:45 AM   #5
smarbrit

 
Drives: 2012 Camaro 2SS/RS IOM
Join Date: Oct 2012
Location: Calgary, AB
Posts: 771
I'm taking it in tomorrow (Monday), will know then.
smarbrit is offline   Reply With Quote
Old 08-26-2013, 04:40 PM   #6
smarbrit

 
Drives: 2012 Camaro 2SS/RS IOM
Join Date: Oct 2012
Location: Calgary, AB
Posts: 771
So I parked the car all weekend, thinking I was going to do some serious damage....drop it at the dealer this morning.....nothing. I told them to take it for a drive and see if it would do it....nothing.....
smarbrit is offline   Reply With Quote
Old 08-26-2013, 04:47 PM   #7
mhoskins76
HTWEELZ
 
mhoskins76's Avatar
 
Drives: 2013 2SS Hot Wheels Edition
Join Date: Jan 2013
Location: Fort McMurray, Alberta
Posts: 1,018
Of course. Never fails when something is wrong and you take it to the dealer that the problem seems to fix itself.

Well hopefully it does not come back!
__________________
2013 2SS Hot Wheels Edition 727 of 1524
w/ Dual Mode Performance Exhaust, Nav, and
Performance Shifter.
DELIVERED APRIL 22nd, 2013 and enjoying every minute since!

Mods:
Cold Air Inductions CAI, CNC Ported Throttle Body, Elite Engineering Oil Catch Can, Smoked Spyder LED Tail Lights, 12" JBL Sub, JBL Amp, Stealth Sub Box, American Racing LT headers and hi-flo cats, Tuned by Davenport, Custom painted interior pieces, Custom painted hood liner and trunk liner, Niche Targa M-130 wheels, LED side markers
mhoskins76 is offline   Reply With Quote
Old 08-26-2013, 04:53 PM   #8
smarbrit

 
Drives: 2012 Camaro 2SS/RS IOM
Join Date: Oct 2012
Location: Calgary, AB
Posts: 771
I hope so. The rep said if it happens again, just bring it in if I'm in the area and ask for a tech right away. Problem is, I work later than they are open most of the time....

Waste of a nice weekend....had to drive in the er um, minivan....
smarbrit is offline   Reply With Quote
Old 08-26-2013, 10:10 PM   #9
mhoskins76
HTWEELZ
 
mhoskins76's Avatar
 
Drives: 2013 2SS Hot Wheels Edition
Join Date: Jan 2013
Location: Fort McMurray, Alberta
Posts: 1,018
Ugh that sucks. Hopefully it doesn't show up again.
__________________
2013 2SS Hot Wheels Edition 727 of 1524
w/ Dual Mode Performance Exhaust, Nav, and
Performance Shifter.
DELIVERED APRIL 22nd, 2013 and enjoying every minute since!

Mods:
Cold Air Inductions CAI, CNC Ported Throttle Body, Elite Engineering Oil Catch Can, Smoked Spyder LED Tail Lights, 12" JBL Sub, JBL Amp, Stealth Sub Box, American Racing LT headers and hi-flo cats, Tuned by Davenport, Custom painted interior pieces, Custom painted hood liner and trunk liner, Niche Targa M-130 wheels, LED side markers
mhoskins76 is offline   Reply With Quote
Old 08-27-2013, 10:46 AM   #10
smarbrit

 
Drives: 2012 Camaro 2SS/RS IOM
Join Date: Oct 2012
Location: Calgary, AB
Posts: 771
And she's a rattling machine. Drove to work this morning and could hear the rattle as I was stopped beside a vehicle. Pulled into my parkade, popped the hood and sure enough its still there.

I've got a video of it and will try to upload to youtube. Can't get back to the dealer until later this afternoon.

The rattling is interesting - the engine will run and sound normal, then the rattle kicks in and gets progressively louder, then quits. Wait 30 sec - a minute and it starts again, quiet at first, then gets progressively louder again. The rattling last approximately the same amount of time. I didn't time it, but in the time it took me to grab my camera and phone, it stopped, then started again. Can't mistake what is going on. All temps and gauges read normal, drove approx. 20kms, normal driving.
smarbrit is offline   Reply With Quote
Old 08-27-2013, 12:27 PM   #11
LS7 427
10.11 @ 136.32
 
LS7 427's Avatar
 
Drives: Black & Yellow 2SS/RS LPE LS7 427
Join Date: Mar 2010
Location: Redcliff, Alberta
Posts: 958
Maybe the A/C compressor kicking in and out???

Bryan
__________________
My Build Journal

Built, Tuned and Maintained By........
LS7 427 is offline   Reply With Quote
Old 08-27-2013, 02:46 PM   #12
smarbrit

 
Drives: 2012 Camaro 2SS/RS IOM
Join Date: Oct 2012
Location: Calgary, AB
Posts: 771
Quote:
Originally Posted by CAMROSS View Post
Maybe the A/C compressor kicking in and out???

Bryan
I honestly have no clue. At the time, I did not have the a/c on but I do understand it will continue to run regardless?

Please forgive my engine ignorance, I am not mechanically inclined....
smarbrit is offline   Reply With Quote
Old 08-27-2013, 06:15 PM   #13
mhoskins76
HTWEELZ
 
mhoskins76's Avatar
 
Drives: 2013 2SS Hot Wheels Edition
Join Date: Jan 2013
Location: Fort McMurray, Alberta
Posts: 1,018
Yes the clutch will run all the time. That honestly might be what you are hearing. I'm surprised that the dealership did not mention that to you.
__________________
2013 2SS Hot Wheels Edition 727 of 1524
w/ Dual Mode Performance Exhaust, Nav, and
Performance Shifter.
DELIVERED APRIL 22nd, 2013 and enjoying every minute since!

Mods:
Cold Air Inductions CAI, CNC Ported Throttle Body, Elite Engineering Oil Catch Can, Smoked Spyder LED Tail Lights, 12" JBL Sub, JBL Amp, Stealth Sub Box, American Racing LT headers and hi-flo cats, Tuned by Davenport, Custom painted interior pieces, Custom painted hood liner and trunk liner, Niche Targa M-130 wheels, LED side markers
mhoskins76 is offline   Reply With Quote
Old 08-27-2013, 06:46 PM   #14
smarbrit

 
Drives: 2012 Camaro 2SS/RS IOM
Join Date: Oct 2012
Location: Calgary, AB
Posts: 771
Just dropped it off and it's the a/c clutch. The video helped them figure it out. I'm not disappointed with the service at all, they really didn't know where to look and said they thought it was something else altogether. So hopefully they can fix her up and I'll have her back tomorrow. Inconvenient but not the end of the world.
smarbrit is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.