Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 09-26-2021, 12:50 PM   #1
aaberg
 
aaberg's Avatar
 
Drives: 1997 30th conv & 2012 45th conv
Join Date: Jul 2017
Location: Sweden
Posts: 116
Hot air on drivers side and cold on passenger side

So after having the engine out for repair (L99) I have it back in my Camaro 2012 SS convertible.

Today I have my AC refilled. Noticed that it is only hot air at driver side and only cold air on passenger side! No matter how I turn the cold/hot temperature. I think it have been so even before AC was refilled.

I don’t' have any error codes on the obd-reader and I have done a relearn.

I have read that some have issues with the actuator door/blend door. Seems strange if both hot and cold air came but in separate sides.

Any ideas what to do?
aaberg is offline   Reply With Quote
Old 09-26-2021, 02:25 PM   #2
redcoats1976


 
Drives: LT W/2LT,blue metallic
Join Date: Jul 2016
Location: central florida
Posts: 3,998
i think a search of blend door issues might be a good idea,but for your sake i hope im wrong.
redcoats1976 is offline   Reply With Quote
Old 09-26-2021, 04:02 PM   #3
Moto-Mojo
Fast Cars and Old Guitars
 
Moto-Mojo's Avatar
 
Drives: 2015 2SS RS (L99, baby!)
Join Date: Apr 2012
Location: N. CA
Posts: 3,352
Prepare thyself for self-mutilation of your baby or...a significant reduction of your checking/savings accounts.

I’m on borrowed time. Has anyone ever really confirmed that not turning the temp knob completely to max cold helps at all?
__________________
“I don’t want to belong to any club that would have me as a member.” - Groucho Marx
Moto-Mojo is offline   Reply With Quote
Old 09-26-2021, 04:43 PM   #4
punk5150
 
punk5150's Avatar
 
Drives: 2014 SS/RS CRT
Join Date: Jan 2014
Location: Jersey
Posts: 319
Sounds like another blend door. The worst news you could receive. Such a stupid thing to break.

A shame that every time I get in my car I have to worry about this. Mine is set 2 clicks away from the coldest setting and I rarely use the AC out
of fear of the door breaking.

Good thing it gets parked for winter maybe that will buy me a lot more time.
punk5150 is online now   Reply With Quote
Old 09-26-2021, 05:03 PM   #5
FASTFATBOY
 
Drives: 2013 ZL1
Join Date: Nov 2018
Location: Mobile Al
Posts: 55
Mine was low on freon
FASTFATBOY is offline   Reply With Quote
Old 09-26-2021, 05:38 PM   #6
redcoats1976


 
Drives: LT W/2LT,blue metallic
Join Date: Jul 2016
Location: central florida
Posts: 3,998
Quote:
Originally Posted by punk5150 View Post
Sounds like another blend door. The worst news you could receive. Such a stupid thing to break.

A shame that every time I get in my car I have to worry about this. Mine is set 2 clicks away from the coldest setting and I rarely use the AC out
of fear of the door breaking.

Good thing it gets parked for winter maybe that will buy me a lot more time.
i set mine to that setting with the engine on and unplugged the solenoid.if its not moving it shouldnt break...i hope.already had the evaporator replaced at high cost,if the blend door breaks and i cant fix it by cutting the bottom panel open i will sell it and be down to a honda civic coupe.
redcoats1976 is offline   Reply With Quote
Old 09-26-2021, 07:34 PM   #7
punk5150
 
punk5150's Avatar
 
Drives: 2014 SS/RS CRT
Join Date: Jan 2014
Location: Jersey
Posts: 319
Quote:
Originally Posted by redcoats1976 View Post
i set mine to that setting with the engine on and unplugged the solenoid.if its not moving it shouldnt break...i hope.already had the evaporator replaced at high cost,if the blend door breaks and i cant fix it by cutting the bottom panel open i will sell it and be down to a honda civic coupe.
Where is the solenoid and Is it accessible ?
punk5150 is online now   Reply With Quote
Old 09-27-2021, 01:16 AM   #8
aaberg
 
aaberg's Avatar
 
Drives: 1997 30th conv & 2012 45th conv
Join Date: Jul 2017
Location: Sweden
Posts: 116
Is it some way to verify if it's the blend door to make it sure before I start to cut?
aaberg is offline   Reply With Quote
Old 09-27-2021, 02:09 AM   #9
aaberg
 
aaberg's Avatar
 
Drives: 1997 30th conv & 2012 45th conv
Join Date: Jul 2017
Location: Sweden
Posts: 116
One thing that is confusing. If the problem is the blend door. How come I got hot air on driver side and cold air on passanger side? If the blend door is the problem it would effect both sides with cold or hot air? Or have I missed something?
aaberg is offline   Reply With Quote
Old 09-27-2021, 02:10 AM   #10
AlanRubin
 
Drives: 2010 LS
Join Date: Feb 2021
Location: Pgh
Posts: 389
Quote:
Originally Posted by aaberg View Post
Is it some way to verify if it's the blend door to make it sure before I start to cut?
When you pull the actuator off, you will know right away if it's broke.
AlanRubin is offline   Reply With Quote
Old 09-27-2021, 03:31 AM   #11
aaberg
 
aaberg's Avatar
 
Drives: 1997 30th conv & 2012 45th conv
Join Date: Jul 2017
Location: Sweden
Posts: 116
Quote:
Originally Posted by AlanRubin View Post
When you pull the actuator off, you will know right away if it's broke.
If I get both cold and hot air blend door must be OK? I think the problem is "left temperature door actuator" make only hot air from driver side or is same as blend door?

Last edited by aaberg; 09-27-2021 at 07:08 AM.
aaberg is offline   Reply With Quote
Old 09-27-2021, 07:31 AM   #12
TheFlyingBananaSS
Evil Genius of Chevrolet
 
TheFlyingBananaSS's Avatar
 
Drives: 2013 2SS, 2015 LaCrosse, 2017 Z06
Join Date: Feb 2017
Location: New York
Posts: 2,965
��
__________________
GPI SS2 VVT cam, ECS Novi 1500 supercharger, Corsa Extreme, Detroit Speed and BMR suspension, Circle D triple disc, Melling oil pump, LS2 chain tensioner, ATI 10% UD, DSX E85 kit, High Energy coils, BTR springs, LS2 Lifter trays, Titanium retainers, hardened push rods, FIC 1000 injectors, ZL1 pump, Mighty Mouse catch can, AEM gauges, Tial BOV, Richmond 3.91 gears, Custom gauge bezels, Speed Engineering headers, Stainless Works HF cats, DSX Aux pump, 710rwhp on E85.
TheFlyingBananaSS is offline   Reply With Quote
Old 09-27-2021, 09:54 AM   #13
Mr_Draco


 
Mr_Draco's Avatar
 
Drives: 2SS/RS
Join Date: Sep 2008
Location: Western North Carolina
Posts: 6,943
Quote:
Originally Posted by aaberg View Post
One thing that is confusing. If the problem is the blend door. How come I got hot air on driver side and cold air on passanger side? If the blend door is the problem it would effect both sides with cold or hot air? Or have I missed something?
The blend door controls hot and cold for both sides. The actuator is on the drivers side so if the connection point between the door and the actuator broke (the most common issue regarding the door), the drivers side could be open a little allowing heat to flow to that side but not the passenger side. This also explains why it doesn't change when you change the settings.
Mr_Draco is offline   Reply With Quote
Old 09-27-2021, 11:21 AM   #14
redcoats1976


 
Drives: LT W/2LT,blue metallic
Join Date: Jul 2016
Location: central florida
Posts: 3,998
Quote:
Originally Posted by punk5150 View Post
Where is the solenoid and Is it accessible ?
right over the gas pedal.takes about 2 minutes to locate and unplug,but whatever air temp coming out of the vents will be that way till you plug it back in.
redcoats1976 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.