Due to a technical issue, all posts made over the past 24-48 hours have been lost. We sincerely apologize for this!!!
 
Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 06-16-2018, 07:07 PM   #29
Zl1dad
 
Zl1dad's Avatar
 
Drives: 2013 zl1
Join Date: Aug 2017
Location: Dearborn
Posts: 208
Well today I got my own opinion on the combo. Starting at 26psi in the rear and aired down to 18 throughout the day. Did not have much issues at all. Like the guys said before, grow some balls lol. Only time it got a little bad was when I got loose off the line and when I got it straightened out it started tracking to the left and I tried to correct it about 3/4 down the track and felt some sway so I let out and it was fine.

Thanks for the opinions everyone, I don't think it's as bad as it's lead to believe. Thanks for looking out for my safety though guys. Hope to see some at camarofest.

Sent from my HTC 10 using Tapatalk

Last edited by Zl1dad; 06-18-2018 at 08:05 PM.
Zl1dad is offline   Reply With Quote
Old 06-17-2018, 04:20 PM   #30
2NASSTY
 
2NASSTY's Avatar
 
Drives: 14' ZL1 96' Impala SS
Join Date: Jan 2012
Location: Clearwater, Fl
Posts: 658
Been following this thread closely. Glad to hear you made it down the track safely on this tire combo. I’m in a similar predicament. I’m lowered and have a sweet DR Weld combo running Hoosier DR2s Out back with a MT Sportsman 8” radial up front.

I want to try out a bias ply slick out back to see the difference in my 60’. You are correct. I could not find a bias ply no where close to fit my front 18X8 front weld rim. Would like to try a bias ply slick out before buying a brand new 15” conversion and new Welds for a complete bias setup.

Keep us posted on your results Man. Been checking you out on your FB forum also. Love it!
__________________
14' Crystal Red Tintcoat ZL1 6M, 10.460 at 136.57 MPH
12' Opulent Blue Metallic CTS-V Sedan, 10.690 at 129.60 MPH - SOLD
06' LeMans Blue Metallic Z06, 11.726 at 127.80 MPH Motor - SOLD.
96' Impala SS LTx, 11.397 at 118.10 MPH Motor, 1st stage 10.526 at 127.46 MPH
2NASSTY is offline   Reply With Quote
Old 06-18-2018, 08:12 PM   #31
Zl1dad
 
Zl1dad's Avatar
 
Drives: 2013 zl1
Join Date: Aug 2017
Location: Dearborn
Posts: 208
Quote:
Originally Posted by 2NASSTY View Post
Been following this thread closely. Glad to hear you made it down the track safely on this tire combo. I’m in a similar predicament. I’m lowered and have a sweet DR Weld combo running Hoosier DR2s Out back with a MT Sportsman 8” radial up front.

I want to try out a bias ply slick out back to see the difference in my 60’. You are correct. I could not find a bias ply no where close to fit my front 18X8 front weld rim. Would like to try a bias ply slick out before buying a brand new 15” conversion and new Welds for a complete bias setup.

Keep us posted on your results Man. Been checking you out on your FB forum also. Love it!
Cool man, glad someone else was continplating also. I don't think you have much to worry about at all. If you can drive you should be fine. I've got to work on my 60' , drag racing is all new to me and I was dumping the clutch and guess I need to slip bc my 60' was still crap at 1.9 but nothing was good off the line. Either hooked and bogged or spun.

I think the lowering part is also hurting me but also seen guys on FB with this combo being lowered running 1.5 so it's possible. Don't know if you seen all the comments bc there is alot now but good source tells me go for ptm 5 and hold traction control button for 7 to 10sec and turn tc completely off. That will put shocks at stiffest setting.

Sent from my HTC 10 using Tapatalk
Zl1dad is offline   Reply With Quote
Old 06-19-2018, 06:45 AM   #32
2NASSTY
 
2NASSTY's Avatar
 
Drives: 14' ZL1 96' Impala SS
Join Date: Jan 2012
Location: Clearwater, Fl
Posts: 658
Yup, I’ve been following the comments on your FB forum thread. I will try to find a bias ply setup on my 17/18”’wheel combo before moving to the big 15” setup. Keeping my radials up front would be nice, but I’m still on then fence with that trapping 136-138. I’m not that brave Man lol


Definitely slip the clutch and play around with your tire pressure. I hear bias slicks really like it low (12-14 psi). That’s where that front bias ply maybe comes in reducing sway on the big end. Sounds like a Wild Ride either way. Good luck Man
__________________
14' Crystal Red Tintcoat ZL1 6M, 10.460 at 136.57 MPH
12' Opulent Blue Metallic CTS-V Sedan, 10.690 at 129.60 MPH - SOLD
06' LeMans Blue Metallic Z06, 11.726 at 127.80 MPH Motor - SOLD.
96' Impala SS LTx, 11.397 at 118.10 MPH Motor, 1st stage 10.526 at 127.46 MPH
2NASSTY is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.