Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 05-12-2016, 02:24 PM   #309
huggett
 
Drives: 2015 Camaro 2SS LS3
Join Date: May 2013
Location: Wisconsin
Posts: 73
Quote:
Originally Posted by CamaroDreams76 View Post

I' d be interested to see somebody with a 13+ buy a new set of SOLOs and just use their kit (with no big daddies extenders) to see if they get a CEL.

If anyone is still wondering about the Solo high flow cats on 2013+ throwing codes, I've had them installed on my 2015 LS3 (stock tune, stock manifolds) using only the O2 extenders that came with the cats for 600 miles so far and NO CEL's at all.
huggett is offline   Reply With Quote
Old 05-18-2016, 06:10 PM   #310
foo.fighter
 
foo.fighter's Avatar
 
Drives: 2013 Camaro 2SS IOM M6
Join Date: Mar 2013
Location: Toronto
Posts: 342
Quote:
Originally Posted by huggett View Post
If anyone is still wondering about the Solo high flow cats on 2013+ throwing codes, I've had them installed on my 2015 LS3 (stock tune, stock manifolds) using only the O2 extenders that came with the cats for 600 miles so far and NO CEL's at all.
Hey, just curious did you specify anywhere or at all that you have a 13+ camaro when ordering.
__________________
2013 2SS IOM LS3
Performance: NPP Exhaust, Solo Performance Hi-Flow Cats, k&n Air Intake, Doug Thorley Shorty Headers
Cosmetic: Diablo Angel Staggered 22", 3D Carbon Fenders (need to install) Eagle Eyes HIDs, Fog Light HIDs
foo.fighter is offline   Reply With Quote
Old 05-18-2016, 06:40 PM   #311
huggett
 
Drives: 2015 Camaro 2SS LS3
Join Date: May 2013
Location: Wisconsin
Posts: 73
Quote:
Originally Posted by foo.fighter View Post
Hey, just curious did you specify anywhere or at all that you have a 13+ camaro when ordering.
No, I did not have to specify a year. I ordered from Maryland Speed.... they were just listed as being for 2010+

"1 x Solo Ultra High Performance Catted Mid Pipes - 2010+ Chevy Camaro SS (6.2L LS3 ONLY!)"
huggett is offline   Reply With Quote
Old 06-01-2016, 06:28 PM   #312
huggett
 
Drives: 2015 Camaro 2SS LS3
Join Date: May 2013
Location: Wisconsin
Posts: 73
Quote:
Originally Posted by huggett View Post
If anyone is still wondering about the Solo high flow cats on 2013+ throwing codes, I've had them installed on my 2015 LS3 (stock tune, stock manifolds) using only the O2 extenders that came with the cats for 600 miles so far and NO CEL's at all.
So I thought I waited long enough to post my experience with zero cel's at 600 miles since install...... Guess I jinxed myself, I got A cel 50 miles later. Code was P015B- o2 delayed response..... oh well, I will just clear the code whenever it pops up.
huggett is offline   Reply With Quote
Old 06-01-2016, 10:58 PM   #313
camguynj


 
camguynj's Avatar
 
Drives: '13 SS/RS LS3 NPP BRM
Join Date: Jan 2013
Location: NJ
Posts: 3,433
Quote:
Originally Posted by huggett View Post
So I thought I waited long enough to post my experience with zero cel's at 600 miles since install...... Guess I jinxed myself, I got A cel 50 miles later. Code was P015B- o2 delayed response..... oh well, I will just clear the code whenever it pops up.
I got that code just once. Cleared it and it never came back. Prior to then I got p0420,p0430 constantly until I added the BigDaddies extenders to the Solo extenders.
camguynj is online now   Reply With Quote
Old 06-02-2016, 03:53 AM   #314
CamaroDreams76
Tri-County Camaro SWFL
 
CamaroDreams76's Avatar
 
Drives: 2013 IOM 2SS/RS/1LE
Join Date: Apr 2013
Location: South West FL
Posts: 2,814
All 4 of my O2s gave me a code after I installed my shortie headers. Cleared it once and it never came back.
__________________
CamaroDreams76 is offline   Reply With Quote
Old 06-23-2016, 01:06 PM   #315
strutton
SStrutt
 
strutton's Avatar
 
Drives: 2014 Camaro 2SS/RS Convertible L99
Join Date: Jul 2014
Location: Villa Rica
Posts: 73
I have an 2014 SS with auto trans. I did the Solo HFC and the Solo Mach-XC Cat Back Exhaust Kit. I have zero CEL issues. I didn't not use bigdaddies, I simply used the extenders that were included with the SOLO HFC kit.
strutton is offline   Reply With Quote
Old 06-23-2016, 01:09 PM   #316
andrethe1LE
 
andrethe1LE's Avatar
 
Drives: 2015 1SS 1LE
Join Date: May 2016
Location: FORT IRWIN CA
Posts: 12
Quote:
Originally Posted by CamaroDreams76 View Post
that's awesome, glad they got it all worked out. All I know is my extenders paired with the big daddies are still CEL free and I added Holley blackheart shortie headers recently.
Alright, so I've been reading this whole thread, to get some clarification. So from my understanding, all I should get is the HFC's (SOLO or JBA) and the angled bigdaddies O2 extension and I could possibly avoid a CEL. Only mods I have done is a K&N CAI, everything else is stock.
andrethe1LE is offline   Reply With Quote
Old 06-23-2016, 01:16 PM   #317
andrethe1LE
 
andrethe1LE's Avatar
 
Drives: 2015 1SS 1LE
Join Date: May 2016
Location: FORT IRWIN CA
Posts: 12
Quote:
Originally Posted by strutton View Post
I have an 2014 SS with auto trans. I did the Solo HFC and the Solo Mach-XC Cat Back Exhaust Kit. I have zero CEL issues. I didn't not use bigdaddies, I simply used the extenders that were included with the SOLO HFC kit.
Would there be a difference is its automatic or standard? as far as exhaust, mine is NPP. I'd just hate to buy the HFC then get a CEL down the road, then have to order the O2 extension, just kill two birds with one stone.
andrethe1LE is offline   Reply With Quote
Old 06-23-2016, 01:59 PM   #318
1LEVIL
 
1LEVIL's Avatar
 
Drives: 2015 SS/1LE
Join Date: Jun 2016
Location: Bay Area, CA - South FL.
Posts: 15
Quote:
Originally Posted by andrethe1LE View Post
Would there be a difference is its automatic or standard? as far as exhaust, mine is NPP. I'd just hate to buy the HFC then get a CEL down the road, then have to order the O2 extension, just kill two birds with one stone.

I also have a 15 1le with npp. Mine threw a code with the solo hfc but the big daddies angled extensions got rid of it.
1LEVIL is offline   Reply With Quote
Old 06-23-2016, 02:27 PM   #319
andrethe1LE
 
andrethe1LE's Avatar
 
Drives: 2015 1SS 1LE
Join Date: May 2016
Location: FORT IRWIN CA
Posts: 12
Quote:
Originally Posted by 1LEVIL View Post
I also have a 15 1le with npp. Mine threw a code with the solo hfc but the big daddies angled extensions got rid of it.
DOPE!!! That's all I need to hear
How many miles have you put since then? did you just put them on top of the already installed extenders?
andrethe1LE is offline   Reply With Quote
Old 06-23-2016, 02:53 PM   #320
1LEVIL
 
1LEVIL's Avatar
 
Drives: 2015 SS/1LE
Join Date: Jun 2016
Location: Bay Area, CA - South FL.
Posts: 15
Quote:
Originally Posted by andrethe1LE View Post
DOPE!!! That's all I need to hear
How many miles have you put since then? did you just put them on top of the already installed extenders?
A little over 8,000 miles and no CEL! Yes, just put the angled ones right on top and you should be set!
1LEVIL is offline   Reply With Quote
Old 11-13-2016, 09:06 PM   #321
InfernoB
Account Suspended
 
Drives: Camaro 2SS RS L99 Blk with IOM pkg.
Join Date: Sep 2014
Location: Detroit
Posts: 143
Quote:
Originally Posted by Camarotobeornottobe View Post
That sucks. Everyone talks like the Solos are immune from the dreaded intermittent check engine light. Makes me rethink the idea . . .
2010-2012 will not get CEL with Solos... 2013-2015 emissions are tighter so they usually get the CEL and you have to work around it. (Just look at the year of those who had CEL problems... you wont find a 2010-2012)!
InfernoB is offline   Reply With Quote
Old 11-14-2016, 09:20 AM   #322
strutton
SStrutt
 
strutton's Avatar
 
Drives: 2014 Camaro 2SS/RS Convertible L99
Join Date: Jul 2014
Location: Villa Rica
Posts: 73
Quote:
Originally Posted by InfernoB View Post
2010-2012 will not get CEL with Solos... 2013-2015 emissions are tighter so they usually get the CEL and you have to work around it. (Just look at the year of those who had CEL problems... you wont find a 2010-2012)!
I previously posted no CEL in my 2014 SS automatic, but after removing my Range Device to prep for my emission test I'm getting a CEL.

I just tried tightening the Cats and also removed my Vitesse throttle control. Waiting for another cycle.
strutton is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.