Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission


Reply
 
Thread Tools
Old 07-28-2018, 01:07 PM   #15
scv_guy

 
scv_guy's Avatar
 
Drives: 2010 Camaro SS
Join Date: Jan 2015
Location: Valencia
Posts: 1,171
Quote:
Originally Posted by xc_SS/RS View Post
Open loop or closed loop? If it's open loop then you'll need to adjust your open loop gain tables
LTFT off in both open and closed loop
scv_guy is online now   Reply With Quote
Old 07-31-2018, 06:35 PM   #16
xc_SS/RS


 
Drives: 2010 Camaro SS/RS
Join Date: Mar 2014
Location: somewhere in MD
Posts: 4,114
If you attach a tune and a datalog where the surging is happening that would help a lot. I think it's fuel related since it happens when the MAF fails. Maybe an open loop gain table screwed your idle cells fueling wise
__________________
2010 2SS/RS
Z/28 intake, ported TB, vr wedge, rod-mod intake, speed engineering LT's, 3" exhaust, ATI -10% pulley, MGW shifter, 160* t-stat, HP Tuners, some suspension work, stickers and a little weight loss. 12.72 @112.36 - improvements coming
xc_SS/RS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:44 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.