Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 05-16-2018, 12:01 PM   #15
Guelphguy
 
Drives: 2013 - 2SS Vert
Join Date: May 2014
Location: Cambridge, Ontario
Posts: 74
Hi All, I am not sure if anyone else had this issue? I didn't seem to read anymore recent posts on this issue. My 13' SS has had this HUD fade in/out issue off and on over the years. I can't really seem to find any logic or reason as to why this happens. Just like others my dealer has never been able to replicate and now I am also out of warranty.

I took my car out of storage and didn't notice right away but just two days ago, it was fading right off?!?
Anyone else had anymore experience on this?
Guelphguy is offline   Reply With Quote
Old 05-16-2018, 02:31 PM   #16
NVRL8 ZL1
W8NN4U
 
NVRL8 ZL1's Avatar
 
Drives: '13 ZL1 A6
Join Date: Sep 2014
Location: Medicine Hat
Posts: 136
Mine does it as well, pretty random. It's good for months at a time, sometimes it will do it 2-3 times in a week. The labor to change it is 8 hours book time (I read on here someplace), for me it would be 2 days and sure to end with a squeaky dash.
NVRL8 ZL1 is offline   Reply With Quote
Old 05-18-2018, 09:09 AM   #17
Guelphguy
 
Drives: 2013 - 2SS Vert
Join Date: May 2014
Location: Cambridge, Ontario
Posts: 74
Its hard to imagine that the only fix is replacement of the unit itself, could this not be a voltage issue somewhere? The switch?
Guelphguy is offline   Reply With Quote
Old 05-20-2018, 09:29 AM   #18
ZL1blue
 
ZL1blue's Avatar
 
Drives: 2013 ZL1
Join Date: Aug 2015
Location: PA
Posts: 79
It’s possibly related to a grounding issue. I cleaned all my “major” ground locactions and mine has been super bright ever since- it previously faded in and out. Starting simple and will address it if it becomes an issue again.
__________________
2013 ZL1


Tint, wheels, Michelin PSS, Kook LT headers, HF cats, 1050injectors, 5% pulley, Mcleod 1000hp clutch, 160 thermostat, spark plugs and cables, Eibach springs, hurst shifter, CAI, Anderson carbon hood, carbon rockers, front and rear carbon valence, carbon spoiler, Oracle side markers and side mirrors, stainless door kicks, carbon stut tower brace, carbon supercharger cover, southern car parts engine bay kit, seperate clutch reservoir, kenwood DDX990 4s with appple car play.
ZL1blue is offline   Reply With Quote
Old 05-20-2018, 09:39 AM   #19
ZL1blue
 
ZL1blue's Avatar
 
Drives: 2013 ZL1
Join Date: Aug 2015
Location: PA
Posts: 79
Also - I don’t have mylink anymore -lol.
Attached Images
   
__________________
2013 ZL1


Tint, wheels, Michelin PSS, Kook LT headers, HF cats, 1050injectors, 5% pulley, Mcleod 1000hp clutch, 160 thermostat, spark plugs and cables, Eibach springs, hurst shifter, CAI, Anderson carbon hood, carbon rockers, front and rear carbon valence, carbon spoiler, Oracle side markers and side mirrors, stainless door kicks, carbon stut tower brace, carbon supercharger cover, southern car parts engine bay kit, seperate clutch reservoir, kenwood DDX990 4s with appple car play.
ZL1blue is offline   Reply With Quote
Old 05-20-2018, 06:42 PM   #20
silversleeper
Some ol' dude
 
silversleeper's Avatar
 
Drives: '13 ZL1
Join Date: Mar 2017
Location: California
Posts: 574
zl1blue now that gives me one MORE project to do. Upgrade to an apple carplay system. I'm assuming it can be done without going to the video hvac controls.
silversleeper is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:19 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.