Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 03-12-2021, 12:25 PM   #1
SSammy
 
SSammy's Avatar
 
Drives: 2015 2SS A6 Commemorative Edition
Join Date: Nov 2019
Location: Utah
Posts: 427
P015 B & P015D after HP tune?

I have a 2015 Camaro SS L99/A6. I have the following mods...LT Headers, HF cats, X-pipe, CAI intake, Bo White stage 2 Ported Throttle Body. I ordered an email tune, but after the flash and a few drive cycles, I am still throwing the same codes, Stored and Pending - P015B & P015D, which is both banks, Sensor 1, delayed response lean to rich. The only difference is, after the tune, it hasn't illuminated a CEL. My questions are.....

- Will my systems complete their readiness if this code is there?
- Will this make me fail if no CEL is illuminated, but the codes can be found on a code reader?
- Can this be adjusted/calibrated in HP Tuners, so these codes aren't seen as a mistake/problem and therefore aren't thrown at all?

Any suggestions/help is appreciated.
SSammy is offline   Reply With Quote
Old 03-12-2021, 02:06 PM   #2
SSammy
 
SSammy's Avatar
 
Drives: 2015 2SS A6 Commemorative Edition
Join Date: Nov 2019
Location: Utah
Posts: 427
Has anyone else had this problem?
SSammy is offline   Reply With Quote
Old 03-12-2021, 02:57 PM   #3
Avenging Orange


 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 3,297
I'd probably start with who/where sent you the tune.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather, Sun Roof, OBX Headers, Borla touring axle back, Cold Air Inductions CAI , non synthetic fluids, BMR total bushing upgrade/1" lowering springs, DSE 32mm rear sway bar. GM fe4 shocks/struts/LCA's, AAM 3.91 diff, Vertini RFS1.8 20x9 +30. Conti ExtremeContact Sport 275/35/20. sjm autoprod ABL dash kit. Mike Norris tuned 413/419.
Avenging Orange: 43 years of not buying into the Hype........and damn proud of it!!
https://youtu.be/9JD9it6SmB8
https://youtu.be/xmelTlEzI34
KICKING CANCERS ASS SINCE 2015!!
Avenging Orange is offline   Reply With Quote
Old 03-12-2021, 03:38 PM   #4
SSammy
 
SSammy's Avatar
 
Drives: 2015 2SS A6 Commemorative Edition
Join Date: Nov 2019
Location: Utah
Posts: 427
You're right. And I am currently, just trying to get some opinions from other members in the meantime.
SSammy is offline   Reply With Quote
Old 03-13-2021, 08:29 AM   #5
Rob Russell
 
Rob Russell's Avatar
 
Drives: 2014 Camaro SS L99
Join Date: Dec 2016
Location: Baytown, TX
Posts: 88
If you've had a few drive cycles (assuming around 100 miles) and you're still throwing those codes then I would dive into the tune also or even before that, change out your O2 sensors. With your mods the tune calibration isn't that complex. I've had the problem of my car running too lean and burning up my O2's and after a change of sensors and a slight adjustment of the tune I was good to go. Hope I could help

Sent from my HD1925 using Tapatalk
Rob Russell is offline   Reply With Quote
Old 03-13-2021, 10:31 AM   #6
SSammy
 
SSammy's Avatar
 
Drives: 2015 2SS A6 Commemorative Edition
Join Date: Nov 2019
Location: Utah
Posts: 427
Quote:
Originally Posted by Rob Russell View Post
If you've had a few drive cycles (assuming around 100 miles) and you're still throwing those codes then I would dive into the tune also or even before that, change out your O2 sensors. With your mods the tune calibration isn't that complex. I've had the problem of my car running too lean and burning up my O2's and after a change of sensors and a slight adjustment of the tune I was good to go. Hope I could help

Sent from my HD1925 using Tapatalk
Thank you! I flashed a new tune last night and am starting to go through drive cycles again today. Iím hoping for the best. I also have new upstream o2ís on order. I appreciate it
SSammy is offline   Reply With Quote
Old 03-18-2021, 11:02 PM   #7
Avenging Orange


 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 3,297
Any updates?
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather, Sun Roof, OBX Headers, Borla touring axle back, Cold Air Inductions CAI , non synthetic fluids, BMR total bushing upgrade/1" lowering springs, DSE 32mm rear sway bar. GM fe4 shocks/struts/LCA's, AAM 3.91 diff, Vertini RFS1.8 20x9 +30. Conti ExtremeContact Sport 275/35/20. sjm autoprod ABL dash kit. Mike Norris tuned 413/419.
Avenging Orange: 43 years of not buying into the Hype........and damn proud of it!!
https://youtu.be/9JD9it6SmB8
https://youtu.be/xmelTlEzI34
KICKING CANCERS ASS SINCE 2015!!
Avenging Orange is offline   Reply With Quote
Old 03-19-2021, 08:13 AM   #8
SSammy
 
SSammy's Avatar
 
Drives: 2015 2SS A6 Commemorative Edition
Join Date: Nov 2019
Location: Utah
Posts: 427
Quote:
Originally Posted by Avenging Orange View Post
Any updates?
No codes. Iíve been drive cycling since Friday, over 600 miles, everything has gone to ďreadyĒ except the evap and cat monitors. The car runs great on the new tune, itís a night and day difference compared to stock. Just canít figure out why these monitors arenít coming online.
SSammy is offline   Reply With Quote
Old 03-19-2021, 09:44 AM   #9
joshnmn
2&dahit?
 
joshnmn's Avatar
 
Drives: a black SS on sunny days :)
Join Date: Mar 2018
Location: Garner, NC
Posts: 665
When you say “cycles” do you just mean drives? Or the actual GM prescribed drive cycle? The actual cycle is a pain is the butt. Maybe you haven’t hit all the metrics?
joshnmn is offline   Reply With Quote
Old 03-19-2021, 10:34 AM   #10
SSammy
 
SSammy's Avatar
 
Drives: 2015 2SS A6 Commemorative Edition
Join Date: Nov 2019
Location: Utah
Posts: 427
The actual GM one. Yes it is a major pain and sometimes it seems like it’s going to get me killed haha. I guess that’s possible, but I have followed the procedure to the letter, even researched all the parameters that are required for a “GM cold start” and completed at least 5 cycles that were in the correct temp/ambient to coolant to IAT etc. Definitely difficult to do in Utah temps (less than 39 deg ambient at warm up doesn’t count as a gm cold start). Other than work, this has consumed my week. We’ll see what my weekend brings, this baby may be going completely back to stock soon, well, for a while at least.
SSammy is offline   Reply With Quote
Old 03-19-2021, 11:10 PM   #11
Avenging Orange


 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 3,297
Well, I guess you can call that good news. It's running great and you're happy.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather, Sun Roof, OBX Headers, Borla touring axle back, Cold Air Inductions CAI , non synthetic fluids, BMR total bushing upgrade/1" lowering springs, DSE 32mm rear sway bar. GM fe4 shocks/struts/LCA's, AAM 3.91 diff, Vertini RFS1.8 20x9 +30. Conti ExtremeContact Sport 275/35/20. sjm autoprod ABL dash kit. Mike Norris tuned 413/419.
Avenging Orange: 43 years of not buying into the Hype........and damn proud of it!!
https://youtu.be/9JD9it6SmB8
https://youtu.be/xmelTlEzI34
KICKING CANCERS ASS SINCE 2015!!
Avenging Orange is offline   Reply With Quote
Old 03-23-2021, 08:46 AM   #12
SSammy
 
SSammy's Avatar
 
Drives: 2015 2SS A6 Commemorative Edition
Join Date: Nov 2019
Location: Utah
Posts: 427
Well, here’s my update....the evap finally reset Sunday night. I was driving to my mom’s house 3 miles away. It happened after a hot start (168 deg at start) and was not not doing a drive cycle (city driving at 25-30 mph stop light to stop light). It took 744 miles and 9 full days. I don’t get GM’s parameters for resetting the evap system, and I don’t think they do either haha, but the car is running great.
SSammy is offline   Reply With Quote
Old 03-23-2021, 01:42 PM   #13
Avenging Orange


 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 3,297
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather, Sun Roof, OBX Headers, Borla touring axle back, Cold Air Inductions CAI , non synthetic fluids, BMR total bushing upgrade/1" lowering springs, DSE 32mm rear sway bar. GM fe4 shocks/struts/LCA's, AAM 3.91 diff, Vertini RFS1.8 20x9 +30. Conti ExtremeContact Sport 275/35/20. sjm autoprod ABL dash kit. Mike Norris tuned 413/419.
Avenging Orange: 43 years of not buying into the Hype........and damn proud of it!!
https://youtu.be/9JD9it6SmB8
https://youtu.be/xmelTlEzI34
KICKING CANCERS ASS SINCE 2015!!
Avenging Orange is offline   Reply With Quote
Old 03-23-2021, 02:16 PM   #14
joshnmn
2&dahit?
 
joshnmn's Avatar
 
Drives: a black SS on sunny days :)
Join Date: Mar 2018
Location: Garner, NC
Posts: 665
Wow, thatís ridiculous. If only there was some way around that.
joshnmn is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.