Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion


Reply
 
Thread Tools
Old 07-20-2018, 07:15 AM   #15
acammer
Back in the game
 
acammer's Avatar
 
Drives: 2011 Camaro 2SS SGM
Join Date: Jul 2016
Location: Weedsport, NY
Posts: 1,348
Quote:
Originally Posted by Motorboy8769 View Post

Cutoff rpm hyst. Is changed to 1 no longer 225 like in picture

Should I max out the command torque delta and the commanded torque parameters.
That all seems ok to me - CFCO should be failed there, ie. a non-issue. ETC is disabled, so I'm not even sure if the Switch-over Delay applies here. The Cmd Torque Delta/Commanded Torque I'm not sure about. Mine looks untouched from the stock file.

I still think we need to see a log, when you get to it, to really dig into what's going on here.
__________________
2011 Camaro 2SS SGM - Cold Air Inductions CAI, New Era Ported TB, GPI Rod-Mod and ported LS3 intake, BTR Platinum springs, GPI SS3 cam, American Racing Long Tube Headers 1.875", X-pipe, high flow cats, cutouts behind the axle. 25% under-drive pulley, 169*F T-stat, Elite Engineering catch can, Ideal Garage clutch master cylinder and reservoir, Motive 4.10 gears, LPW Differential Cover, Pegasus Solid rear sub-frame bushings, 305/45/18 NT05R. Tuned by Josh at New Age Hotrods - 497rwhp. 2018 track times to come.

Got an HPTuners setup collecting dust? Message me.
acammer is offline   Reply With Quote
Old 07-20-2018, 07:34 AM   #16
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 535
I’m definatly going to work on a data log.
Are you saying that the cfco is ok where I have it? I don’t see a way to completely disable it.

Also what does 5.0 mean in the spark table?
Motorboy8769 is offline   Reply With Quote
Old 07-20-2018, 08:29 AM   #17
acammer
Back in the game
 
acammer's Avatar
 
Drives: 2011 Camaro 2SS SGM
Join Date: Jul 2016
Location: Weedsport, NY
Posts: 1,348
Quote:
Originally Posted by Motorboy8769 View Post
Iím definatly going to work on a data log.
Are you saying that the cfco is ok where I have it? I donít see a way to completely disable it.

Also what does 5.0 mean in the spark table?
Yea, it will never hit the "enable" parameters, so it should be a non-factor. The values in the spark table are the ignition advance values to use when CFCO activates. The basic premise it to control RPM when the clutch is depressed, it ramps out the timing, and then I believe will even cut fuel if active long enough. If you have it disabled (as you have) then it's not relevant anymore.
__________________
2011 Camaro 2SS SGM - Cold Air Inductions CAI, New Era Ported TB, GPI Rod-Mod and ported LS3 intake, BTR Platinum springs, GPI SS3 cam, American Racing Long Tube Headers 1.875", X-pipe, high flow cats, cutouts behind the axle. 25% under-drive pulley, 169*F T-stat, Elite Engineering catch can, Ideal Garage clutch master cylinder and reservoir, Motive 4.10 gears, LPW Differential Cover, Pegasus Solid rear sub-frame bushings, 305/45/18 NT05R. Tuned by Josh at New Age Hotrods - 497rwhp. 2018 track times to come.

Got an HPTuners setup collecting dust? Message me.
acammer is offline   Reply With Quote
Old 07-28-2018, 02:55 PM   #18
TOSTO RACING
Outlaw 632
 
TOSTO RACING's Avatar
 
Drives: 1969 Hugger Orange SS 632CI Fogger!
Join Date: Aug 2015
Location: Missouri
Posts: 384
Read this it fixed mine its in the switchover delay put all values at 15 , the clutch switch is closing the throttle when you powershift just do this and it'll fix it .

https://www.camaro5.com/forums/showt...t=switch+delay
__________________
69 Hugger Orange SS 632 CI
TOSTO RACING is offline   Reply With Quote
Old 07-28-2018, 03:48 PM   #19
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 535
I’m at the track now. That link don’t work but I messed with switchover delay and some other stuff and hiccup is gone.
Motorboy8769 is offline   Reply With Quote
Old 07-28-2018, 04:00 PM   #20
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 535
Well never mind the link is working now....
Motorboy8769 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:28 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.