Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 03-24-2015, 09:11 PM   #1
TwentyTen2SSRS


 
TwentyTen2SSRS's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2013
Location: Seattle, WA
Posts: 3,724
Please Help - Barton Shift Noice and BAD vibration

Hey guys,

I have 2010 SS and recently installed the Barton short throw shifter over the weekend.

No problems with install, pretty straight forward. Got her down and took her out for a test drive, no issues, ran through all the gears. Drove it back and put her away in the garage (here in Seattle, yes it was raining).

Well today, had some sunshine so when I got home I took it out again because I just couldn't get enough of how rigid, sturdy and well built the shifter seemed.

Well now I am getting some HORRIBLE vibration, almost shaking of the shifter in both first and 2nd gear. It's not when fast accelerating like I've read with most of the other people's issues, but when driving slow (neighborhood driving) near the end of shift from 1st to second. The shifter litterally shakes back and forth - I captured a video I am hoping to post after this to show you guys what I'm talking about.

Also, makes some really loud noises that are audible through my music even. Again all of this is taking place in 1st and 2nd while driving in my neighborhood and turning around in cul de sac etc.

Any ideas on what this could be?

Everything is tightened down, and like I said, when I took it out on Saturday after install and ran through all of the gears at high speed, I didn't hear a peep or feel anything other than normal gentle vibration up through the handle.

What could cause this? I do have the "D" facing the correct way on the shifter below. Could it be the rubber boot gasket underneath came off? Anything to do with the way I installed the shifter stick from inside the car?

Anything helps.. hoping video to come here soon!
__________________
Cold Air Inductions CAI • Stainless Power LT's with HFC's • Flowmaster American Thunder Cat Back • APEX Scoop and WW Relocation Kit • VMAX Ported Throttle Body • Custom Dyno Tune • Pfadt 1.25" Lowering Springs • ZL1 Rims on 275 front 315 Rear • custome underlay vinyl wrap • Anvil Spoiler • heritage grill • APR Front Splitter • Custom Emblempros emblems • ZL1 Side Skirts • 416.5 whp 410 torque (CURRENTLY) Up Next: BTR Stage 3 Cam and supporting mods (in garage now)
TwentyTen2SSRS is offline   Reply With Quote
Old 03-24-2015, 09:15 PM   #2
TwentyTen2SSRS


 
TwentyTen2SSRS's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2013
Location: Seattle, WA
Posts: 3,724
Here a a few clips of the sound - hard to notice the vibration cause tried to film while driving so not the steadiest of hands bit think you get the idea.

What could it be?

https://vimeo.com/123159625

https://vimeo.com/123159649


Sent from my iPhone using Tapatalk
__________________
Cold Air Inductions CAI • Stainless Power LT's with HFC's • Flowmaster American Thunder Cat Back • APEX Scoop and WW Relocation Kit • VMAX Ported Throttle Body • Custom Dyno Tune • Pfadt 1.25" Lowering Springs • ZL1 Rims on 275 front 315 Rear • custome underlay vinyl wrap • Anvil Spoiler • heritage grill • APR Front Splitter • Custom Emblempros emblems • ZL1 Side Skirts • 416.5 whp 410 torque (CURRENTLY) Up Next: BTR Stage 3 Cam and supporting mods (in garage now)
TwentyTen2SSRS is offline   Reply With Quote
Old 03-24-2015, 09:38 PM   #3
13FastBlkSS

 
Drives: 2013 Camaro 2SS/RS M6
Join Date: Feb 2013
Location: So Cal
Posts: 1,044
I had a similar almost same thing with my Barton shifter (could not find a solution), in fact that was the reason I removed mine and re-installed my stock Hurst.
__________________

2013 Black / Black Camaro 2SS/RS M6 w/Magnuson TVS2300, ZL1 Fuelpump / ADM FPCM, NPP Exhaust, Cold Air Inductions CAI w/ Scoop, Elite Engineering Catch Can, VMAX Ported TB, OEM 1LE Front Splitter, AAC Ghosted Side Markers, Dropped on BMR Split Drop Springs
Build#24869

Last edited by 13FastBlkSS; 03-24-2015 at 09:59 PM.
13FastBlkSS is offline   Reply With Quote
Old 03-24-2015, 09:53 PM   #4
TwentyTen2SSRS


 
TwentyTen2SSRS's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2013
Location: Seattle, WA
Posts: 3,724
Damn really?

The weird part is it has to be SOMETHING because it drove fine all day Saturday (30 minute drive part freeway part residential)
__________________
Cold Air Inductions CAI • Stainless Power LT's with HFC's • Flowmaster American Thunder Cat Back • APEX Scoop and WW Relocation Kit • VMAX Ported Throttle Body • Custom Dyno Tune • Pfadt 1.25" Lowering Springs • ZL1 Rims on 275 front 315 Rear • custome underlay vinyl wrap • Anvil Spoiler • heritage grill • APR Front Splitter • Custom Emblempros emblems • ZL1 Side Skirts • 416.5 whp 410 torque (CURRENTLY) Up Next: BTR Stage 3 Cam and supporting mods (in garage now)
TwentyTen2SSRS is offline   Reply With Quote
Old 03-24-2015, 09:58 PM   #5
Jason P
 
Jason P's Avatar
 
Drives: 2011 2ss
Join Date: Oct 2012
Location: United States
Posts: 273
I don't think the problem is the shifter.....I've had one for a couple years. There is nothing to these shifters. Been a while since I've put mine in. If I recall just an offset shaft with a bushing in it. I bet its amplifying something from in your clutch or transmission.
__________________
2011 2ss Ram twin plate ceramic clutch, Texas speed 418 LS3 235 /243 .621 / .624 cam, ported and polished heads with dual springs,magnum push rods, Hotchkis race pack, Stainless Power long tube headers with no cats, Magna Flo competition exhaust, lpe fuel pump, magnuson supercharger with overdrive and port matched blower plate, IW 8 rib pullies, AEM meth kit, id 850 injectors, 3 bar map, halltech cai, zl1 rear diff
Jason P is offline   Reply With Quote
Old 03-24-2015, 11:35 PM   #6
TwentyTen2SSRS


 
TwentyTen2SSRS's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2013
Location: Seattle, WA
Posts: 3,724
Yeah the videos don't show kt shaking
__________________
Cold Air Inductions CAI • Stainless Power LT's with HFC's • Flowmaster American Thunder Cat Back • APEX Scoop and WW Relocation Kit • VMAX Ported Throttle Body • Custom Dyno Tune • Pfadt 1.25" Lowering Springs • ZL1 Rims on 275 front 315 Rear • custome underlay vinyl wrap • Anvil Spoiler • heritage grill • APR Front Splitter • Custom Emblempros emblems • ZL1 Side Skirts • 416.5 whp 410 torque (CURRENTLY) Up Next: BTR Stage 3 Cam and supporting mods (in garage now)
TwentyTen2SSRS is offline   Reply With Quote
Old 03-25-2015, 11:08 PM   #7
CamaroCracka

 
CamaroCracka's Avatar
 
Drives: 2010 1SS M6
Join Date: Dec 2009
Location: Palm Bay, FL
Posts: 1,393
I would check to see if the two 10mm nuts holding the tail of the shifter on the underside loosened up. It's main mounting points r there and the trans
CamaroCracka is offline   Reply With Quote
Old 03-26-2015, 09:41 AM   #8
Stingr69
'69 Owned Since '79
 
Stingr69's Avatar
 
Drives: '69 Z/28 LeMans Blue w/White
Join Date: Oct 2008
Location: LR AR
Posts: 1,786
Aluminum heat shield loose? It seems to be a sympathetic vibration.
Stingr69 is offline   Reply With Quote
Old 03-26-2015, 10:07 AM   #9
TwentyTen2SSRS


 
TwentyTen2SSRS's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2013
Location: Seattle, WA
Posts: 3,724
Hmmm, good thought, i will check them all.

Could this sound possibly be from the boot UNDER my car coming off of its setting points (where you stretch it back over when done?)

I will check those two 10 mm bolts, but I think in order to tighten them I need to remove the pin and clips again, correct?

I did loosen up the heat shield once when a pin dropped down in there to get it out, but I tightened it back up - I will double check that.

The weird part, is there is no consisetency to it at all. I would think if either of those were the case it would be a consistent sound happening. I took it out yesterday just up to the store and back, about 5 miles round trip, not one single shake, sound, or vibration. Perfectly smooth and quiet as it was the day I installed it last weekend.

Its almost like the shaking and vibrating was resonating from the shifter stick itself, but from like under my dash (is how it sounded, I know that makes no sense..)

Going to try to give it ago again today and see if it happens again. If so, I will jack it up and try those things.

Do you think before that I could/should try anything from in the car? I've read to try teflon tape on the shifter handle, as well as where ball attaches?
__________________
Cold Air Inductions CAI • Stainless Power LT's with HFC's • Flowmaster American Thunder Cat Back • APEX Scoop and WW Relocation Kit • VMAX Ported Throttle Body • Custom Dyno Tune • Pfadt 1.25" Lowering Springs • ZL1 Rims on 275 front 315 Rear • custome underlay vinyl wrap • Anvil Spoiler • heritage grill • APR Front Splitter • Custom Emblempros emblems • ZL1 Side Skirts • 416.5 whp 410 torque (CURRENTLY) Up Next: BTR Stage 3 Cam and supporting mods (in garage now)
TwentyTen2SSRS is offline   Reply With Quote
Old 03-27-2015, 03:27 PM   #10
CamaroCracka

 
CamaroCracka's Avatar
 
Drives: 2010 1SS M6
Join Date: Dec 2009
Location: Palm Bay, FL
Posts: 1,393
No, the two nuts hold the bushing the fork slides into. You slide the bushing on the fork and then push the assembly up onto two small studs. Then you put the nuts on.

You know there is a ring inside the big boot in the console that goes around the body of the shifter. Bit of a PITA to get it around the shifter housing since the small ring of the boot is so tight against the shifter. Your probably supposed to put it on from the bottom, but I realized I had forgot after I already had the car down and used my fingers and a small flat tip to get it in place.
CamaroCracka is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.