Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 10-25-2012, 03:22 PM   #15
Silverguardrail

 
Silverguardrail's Avatar
 
Drives: 2012 ZL1 #1448
Join Date: May 2009
Location: WNY
Posts: 892
Quote:
Originally Posted by toddsZL1 View Post
when I would get back into the gas their would be just a little delay in power. Any Ideas why?
Hey toddsZL1 !

The ECU is the reason I believe, I have had that happen many a time, it's try to safeguard your car. When it "feels safe again" it delivers the power..

Glad to see you out there having fun
__________________
2012 ZL1 SIM, MN6, B92, RTQ


ZL1 - the true definition of joy ride
Silverguardrail is offline   Reply With Quote
Old 10-25-2012, 03:44 PM   #16
VR1LE
lighten up Francis
 
VR1LE's Avatar
 
Drives: 2013 Camaro 1LE
Join Date: Oct 2012
Location: Liberty City,FL
Posts: 218
[QUOTE=toddsZL1;5735742, the only problem I experenced was coming out of the corner if I would get a little loose, when I would get back into the gas their would be just a little delay in power. Any Ideas why?
The after noon I got much faster, figured out that you just can't smash the thottle on exit because the power is unblievable. [/QUOTE]

I had the same problem and I got it on video on my gopro and I realized that I was hitting the gas to hard. It is like I am looking for a point where I could just stab it and it was not working for me very well. I picked up speed when I would hold my throttle but when comming out of the turn I would slowly roll into it . so start appling throttle a little sooner and slowly roll it back on. So what I am saying is smoothness it the key. You have to have patience on the exit.
__________________
1SS 1LE track rat ordered 10/19
Arrived at dealer 12/26/12 after hours delivery

VR1LE is offline   Reply With Quote
Old 10-25-2012, 04:06 PM   #17
toddsZL1
 
Drives: 2012 ZL1 IOM#1645
Join Date: Mar 2012
Location: SHAWANO,WI
Posts: 398
Quote:
Originally Posted by VR1LE View Post
I had the same problem and I got it on video on my gopro and I realized that I was hitting the gas to hard. It is like I am looking for a point where I could just stab it and it was not working for me very well. I picked up speed when I would hold my throttle but when comming out of the turn I would slowly roll into it . so start appling throttle a little sooner and slowly roll it back on. So what I am saying is smoothness it the key. You have to have patience on the exit.
You are right on with being smooth, when I took my Son along for a ride I wasn't as hard the throttle and alot smoother through the corners and it was one of my fastest times of the day.

I was fastest in mode 4, I did try mode 5 and almost put it into the pickers. Not good enough driver for that yet.
toddsZL1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.