Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 07-09-2010, 09:38 AM   #1
CesOne
 
CesOne's Avatar
 
Drives: 2010 Camaro White 2LT RS
Join Date: Jun 2010
Location: FL and NY
Posts: 48
Tried to peel out and it couldn't

I put the car in sport and turned off t/c then I slammed down the gas and nothing... Why ?


Another thing I was wondering about is the whole fuse pull thing .. Is it only for V8 ? Will it do anything to a V6 ? I did a little search but there was so much maybe someone can shed some light on this for me ?
__________________
CesOne is offline   Reply With Quote
Old 07-09-2010, 09:40 AM   #2
jtzako

 
Drives: 2010 IBM Camaro SS
Join Date: Jun 2007
Location: DFW, Tx
Posts: 1,157
You have big 20" by 9" tires in the back meant to provide maximum traction.. Even the SS cannot just "Peel Out" at will with those. You have to get the RPMs up and drop the clutch, or in the case of the automatic, Brake stand to get the RPMs up then let go.
__________________
2010 Camaro SS Imperial Blue | CAI Inc, CAI | Solo Hi Flow Cats | X-Pipe | Backup Camera | PDIM
jtzako is offline   Reply With Quote
Old 07-09-2010, 09:43 AM   #3
KMPrenger


 
KMPrenger's Avatar
 
Drives: 16 Camaro SS, 15 Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 13,518
yep...what jtzako said. V6 will smoke em too...theres tons of video proof of that! You just gotta find the right method.
__________________
2016 Camaro 1SS - 8-speed - NPP - Black bowties
2010 Camaro 1LT V6 (Sold. I will miss her!)
KMPrenger is offline   Reply With Quote
Old 07-09-2010, 09:45 AM   #4
ninety6
2xSOM
 
ninety6's Avatar
 
Drives: 2002 Camaro SS | 2002 Camaro V6 vrt
Join Date: Feb 2010
Location: Mason, OH
Posts: 284
yeah i have this issue too.. I have an M6, and it certainly can be done, but its way harder than on 4th gens... combo of bigger wheels, better tires.

and of course both TC and Stabilitrack ruin the fun.

Overall, I feel like the v6 should faster than it does, but, I've only driven mine....
ninety6 is offline   Reply With Quote
Old 07-09-2010, 09:45 AM   #5
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,712
Send a message via Yahoo to PQ
The fuse pull was for spark timing when low grade fuel was used.

It will do nothing for a V6.
__________________
PQ is offline   Reply With Quote
Old 07-09-2010, 10:13 AM   #6
CesOne
 
CesOne's Avatar
 
Drives: 2010 Camaro White 2LT RS
Join Date: Jun 2010
Location: FL and NY
Posts: 48
Quote:
Originally Posted by PQ View Post
The fuse pull was for spark timing when low grade fuel was used.

It will do nothing for a V6.
Thanks....


And everyone else thanks also


I just Feel like it should be faster... Even though I drive it like an old man ....

sometimes i hit the gas and it doesnt shoot out... is it because i drove it like a whimp from start that i made my car a whimp now... lol
__________________
CesOne is offline   Reply With Quote
Old 07-09-2010, 10:16 AM   #7
jtzako

 
Drives: 2010 IBM Camaro SS
Join Date: Jun 2007
Location: DFW, Tx
Posts: 1,157
Only reason it would act different one time vs the other is maybe it wasnt in the right gear when you first started to roll. I know mine sometimes doesnt downshift soon enough so I get a hesitation before it takes off.
__________________
2010 Camaro SS Imperial Blue | CAI Inc, CAI | Solo Hi Flow Cats | X-Pipe | Backup Camera | PDIM
jtzako is offline   Reply With Quote
Old 07-09-2010, 10:16 AM   #8
green man
 
green man's Avatar
 
Drives: 1SS/RS M6
Join Date: May 2010
Location: Illinois
Posts: 198
Quote:
Originally Posted by CesOne View Post
Thanks....


And everyone else thanks also


I just Feel like it should be faster... Even though I drive it like an old man ....

sometimes i hit the gas and it doesnt shoot out... is it because i drove it like a whimp from start that i made my car a whimp now... lol
Shoulda checked the "SS" box...
__________________
Gripping the wheel, his knuckles went white with desire! The wheels of his Camaro exploding on the highway like a slug from a .45.
True death: 426 horsepower of maximum performance piercing the night... This is black sunshine.
green man is offline   Reply With Quote
Old 07-09-2010, 10:22 AM   #9
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,712
Send a message via Yahoo to PQ
Quote:
Originally Posted by green man View Post
Shoulda checked the "SS" box...
When I bought mine I DID get the SS and had similar problems.




OP, How long have you had the car, and is it an auto or stick?
__________________
PQ is offline   Reply With Quote
Old 07-09-2010, 10:22 AM   #10
dtm4192
 
dtm4192's Avatar
 
Drives: 2002 Camaro Z28
Join Date: Aug 2009
Location: Dover, PA
Posts: 330
How many miles do you have on it? Mine wouldn't even chirp (auto) until I had over 1000 miles on it. Even then it wouldn't do a whole lot depending on the road surface. Now that I have my intake and exhaust it'll peel out pretty good but still no where near what a V8 can do. Sometimes it'll do it with just traction control off and other times I have to shut off traction and stabilitrac.
dtm4192 is offline   Reply With Quote
Old 07-09-2010, 10:23 AM   #11
RJT-Maro
Emerald Coast Camaros
 
RJT-Maro's Avatar
 
Drives: 2010 Supercharged RJT SS!
Join Date: Jun 2009
Location: Eufaula, Alabama
Posts: 2,765
Send a message via AIM to RJT-Maro
Quote:
Originally Posted by jtzako View Post
You have big 20" by 9" tires in the back meant to provide maximum traction.. Even the SS cannot just "Peel Out" at will with those. You have to get the RPMs up and drop the clutch, or in the case of the automatic, Brake stand to get the RPMs up then let go.
uhhh I have 20" on the back and can peel out by just putting the rpms at about 3k and drop the clutch(with t/c off) I can even do it with t/c on.

Quote:
Originally Posted by PQ View Post
When I bought mine I DID get the SS and had similar problems.




OP, How long have you had the car, and is it an auto or stick?
__________________
2010 Camaro SS LS3 Supercharged RJT!
Magnuson TVS 2300 Supercharger, ARH 1 7/8 LT Headers with 3" X-Pipe, Borla S-Type Axle-Back, DMH Low Profile Exhaust Cut-Outs, MTI Racing CAI, Stage 2 Camshaft(227/239 .614/.624) with new springs, Katech C5R Z Timing Chain, LS7 Bowtie Damper, MTI Hot Spark Plug Wires, MTI Racing Lowering Springs and Swaybars, Aluminum Oil Catch Can, 160 Degree Thermostat, MTI Tune. 554RWHP 528RWTQ Built By: MTI Racing Dyno Sheet here
RJT-Maro is offline   Reply With Quote
Old 07-09-2010, 10:24 AM   #12
CesOne
 
CesOne's Avatar
 
Drives: 2010 Camaro White 2LT RS
Join Date: Jun 2010
Location: FL and NY
Posts: 48
Quote:
Originally Posted by green man View Post
Shoulda checked the "SS" box...


Funny....

I was thinking about the V8 at the time but payments would've been to high... Also I'm coming off a Crossfire and that thing only had 215 hp. So I felt the 300+ hp was enough.. Also its my everyday car so gas was a factor also...

Sometimes I feel that my V6 cant do 0-60 in 6 sec.. That's all..

I still love my car
__________________
CesOne is offline   Reply With Quote
Old 07-09-2010, 10:25 AM   #13
jtzako

 
Drives: 2010 IBM Camaro SS
Join Date: Jun 2007
Location: DFW, Tx
Posts: 1,157
Quote:
Originally Posted by CesOne View Post
Funny....

I was thinking about the V8 at the time but payments would've been to high... Also I'm coming off a Crossfire and that thing only had 215 hp. So I felt the 300+ hp was enough.. Also its my everyday car so gas was a factor also...

Sometimes I feel that my V6 cant do 0-60 in 6 sec.. That's all..

I still love my car
It might not if its too hot out, and/or AC is on. My first 'muscle' car only had about 310 HP and it was plenty so I imagine your V6 should be good to go.
__________________
2010 Camaro SS Imperial Blue | CAI Inc, CAI | Solo Hi Flow Cats | X-Pipe | Backup Camera | PDIM
jtzako is offline   Reply With Quote
Old 07-09-2010, 10:27 AM   #14
jagan323
I have no life
 
jagan323's Avatar
 
Drives: 06' Subaru STI, ex-Camaro V6 LLT
Join Date: Apr 2010
Location: Top Gear Test Track
Posts: 3,189
Quote:
Originally Posted by PQ View Post
When I bought mine I DID get the SS and had similar problems.

OP, How long have you had the car, and is it an auto or stick?
Exact same question I was about to ask. If your engine hasnt even broken in yet, don't sweat it. One day, my friend came over, and he FLOORED the crap outta my Camaro.. I was kind of scared, cuz I haven't floored it myself. But somehow, it woke up the engine... and now when i drive it, its MUCH more aggressive than it was before... Now granted... i only have 1000 miles on it.. (I think 1500 is breakin) But I have felt a difference from the day I got the car, till now. The engine just gets better Wait and see =D
__________________
jagan323 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.