Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 04-27-2010, 08:41 AM   #1
00kar
 
Drives: 2010 Cyber Gray 2LT
Join Date: Dec 2009
Location: Columbus, Indiana
Posts: 18
Unhappy Boston Acoustic glitches !!!

Hi,
Its been close to 3 months now since I got my CGM 2LT and I have been lovin every minute of it
But I have never felt that confident with the BA system that came with the car... it seems to be to sensitive to aggressive operations... (my point is that it would work fine if you turn ON the power and decide on which media option to play... but for example if you are playing music from an AUX input and you try to get you bluetooth device connected... it might CRASH !!)

this happened to me once when I could not get anything to play.. (the system just froze)..

Wanted to check if any of ul have had such an issue and if so how did you go about it...

PS : Is there a hard reset procedure for the system when the car is running.. (cuz a turning the power to the car off reset the system for me)
00kar is offline   Reply With Quote
Reply

Tags
acoustic, boston, glitch, music

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Press release: 2010 Camaro Audio by Visteon and Boston Acoustics Mike C Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 49 07-07-2009 02:11 PM


All times are GMT -5. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.