Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Roto-Fab
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion


Reply
 
Thread Tools
Old 06-19-2019, 03:09 PM   #29
lincoln361

 
lincoln361's Avatar
 
Drives: 2011 Camaro SS/RS
Join Date: Feb 2011
Location: corpus christi tx
Posts: 1,042
Quote:
Originally Posted by Jayjellyfish212 View Post
Here is a quick diagram I did up showing the relay added in line to act as a fuse pull on fuse #40. If you already have installed a line lock, then
You’ll only need to branch from power out of master switch and add the area in the blue circle section. This cost about 10-20 buck to do and I find the best way to resolve the Stability trac issue encountered when using the line lock. Ps. I’m half asleep so no grammar nazi’s please. Lol

PM sent

Attachment 992015
Sent you a private mesaage
__________________
SLP TVS 2300- 1 7/8 LG Headers- RDS NX Plate- 75 Shot- No Cats- SLP Loudmouth 2- NW102- 3.8 Pulley- OD Cog drive-12lbs boost-FIC 80# injectors-ZL1 Fuel Pump- RotoFab CAI- Apex CAI Scoop- Pat G Tune- Weld RTS drag pack- BMR Trailing Arms- BMR 1'' Drop Springs-BMR Lower Control Arms- BMR Toe Rods- BMR Rear Cradle Bushings- BMR Upper Control Arm Bushings- BMR Extreme Anti- Rollbar- Hotchkis Subframe Brace- Prosport Evo Boost & F/A Ratio
lincoln361 is offline   Reply With Quote
Old 07-05-2019, 12:57 PM   #30
4WDlifeform
 
4WDlifeform's Avatar
 
Drives: 2014 Camaro 1SS RS
Join Date: Oct 2017
Location: Pittsburgh
Posts: 62
Is this issue specific to automatic transmissions? I have a manual, running line lock, and never had an issue with nannies turning back on after a burnout..?
__________________
2014 SS RS Cammed, 4.10s, Tuned, Long Tubes, NPP, CAI
4WDlifeform is offline   Reply With Quote
Old 07-06-2019, 08:30 AM   #31
IWANTA(ss)
 
IWANTA(ss)'s Avatar
 
Drives: 13 1LE 1SS/05 ZX10/02 Silverado/14
Join Date: Nov 2014
Location: Brandon,Mississippi
Posts: 276
Quote:
Originally Posted by 4WDlifeform View Post
Is this issue specific to automatic transmissions? I have a manual, running line lock, and never had an issue with nannies turning back on after a burnout..?
I think is certain years because I have a 13 manual and it happens to me when I use my Linelock
__________________
02 Stepside Silverado
05 ZX-10
13 1LE
14 Nightrod Special
IWANTA(ss) is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.