Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 08-20-2014, 06:52 PM   #1
Knockoutpie

 
Knockoutpie's Avatar
 
Drives: 2014 2SS RS Coupe
Join Date: Aug 2013
Location: Phoenix
Posts: 1,456
eBay no refund, Paypal dispute

I'm pretty stressed out here, I sold a MyLink unit on eBay for 800 bucks, listed as no retruns, i'm 100% positive the item worked when I removed it, I packed it very well, got insurance and everything on it. The buyer has now had the item for 20 days, and is now saying the display doesn't turn on, even though I sold it on eBay listing as no refunds, he contacted paypal, now paypal put an 800 dollar hold on my account, gah i'm so stressed out, this guy didn't get it installed correctly and now is blaming me for selling a faulty item.

He must not have installed it correctly, since it has to be retrofitted into a camaro that won't accept it from the factory, it requires 3rd party parts not sold by GM to install. So it could be the 3rd party parts fault too.
I uploaded a ton of evidence to paypal, a ton, pictures, listing results, messages between myself and the buyer, sometimes I feel like i'd make an excellent lawyer... But I can't take the stress from that.

This is what I sent to paypal claims below this line _-------------


Fwd: Buyer asked if item came with any cables on eBay, I replied to him saying no cables were listed and are not sold with the item, the item is sold by itself. This item was not designed to fit inside a vehicle that doesn't accept it from the factory, it is up to 3rd party products to allow the item to be installed. Upon selling, the item was in perfect working and physical condition, insurance was purchased and signature required upon retrieval. The seller had owned the item 20 days from date signed on item retrieval. It is always advised to have professionals install items inside vehicles to avoid any damage done. If buyer installed himself he could have damaged the item or installed cables incorrectly. Cables are also a required purchase in order to get this item to work inside a vehicle that wasn't build to accept it from factory. Installer could have mistakenly messed up on installation and damaged the item. eBay ad listed as no returns to avoid things like this happening. Third party products purchased to aid the installation of this expensive factory head unit made for an RS version of a 2013+ camaro could have also been the cause of item failure to turn on. Item was not damaged upon shipping, and must be at the buyers fault of incorrect installation or faulty 3rd party cables that weren't build by the factory of this head unit.

Paypal email : my email address here.,

Contact phone number : My phone number here*

Name : Paul Ferguson

Below is the uneditted listing of the item sold and buyers question, as you can see buyer didn't fully read as, as the ad said the item came with no cables, yet the buyer still messaged my asking if cables were sold with it.

Picture of the Ad : http://tinypic.com/r/jiet60/8

Picture of the buyers questions after purchase : http://tinypic.com/r/25a28aa/8

Picture of my response (seller) after item shipped : http://tinypic.com/r/u936r/8

Thank you for reading this email, I have provided as must detail as I possibly can.

What do you guys think is going to happen?

I even 2nd replied to the email saying he must not have followed all the steps, seeing how there's at least 4-6 different wires he needed to purchase in order to get this item to be retrofitted, and then the dealer has to reprogram the unit too.

This case has been reopened as of 11/7/2014, buyer decided to contact the credit card company to claim it's faulty, I have given the CC company evidence that in order for this item to be installed it must use 3rd party cables (not warranted by Chevrolet), it must be reprogrammed, and it must be professionally installed into the vehicle. All 3 things could have caused further damage to the unit. The item is an after market modification and was intended for a direct swap, not for a vehicle the wasn't able to accept the MyLink unit. in order for this item to be installed in his vehicle he must used cables not provided by the maker of this item or vehicle.

Seriously this is such a horrible experience, I thought I won....
__________________

Last edited by Knockoutpie; 11-07-2014 at 11:00 PM. Reason: Adding line: Case reopened 11/7/2014
Knockoutpie is offline   Reply With Quote
Old 08-20-2014, 06:59 PM   #2
LnLSS
Mid-Florida Camaro Club
 
LnLSS's Avatar
 
Drives: 2015 Red Hot ZL1
Join Date: Jul 2007
Location: Orlando Fla
Posts: 2,552
I have been through it before. Stand your ground and wait out the time period and the case should resolve in your favor.
LnLSS is offline   Reply With Quote
Old 08-20-2014, 07:01 PM   #3
oustaz
 
Drives: 2012 Chevrolet Camaro
Join Date: Mar 2014
Location: Columbus Ohio
Posts: 287
Wondering why you removed your mylink system
oustaz is offline   Reply With Quote
Old 08-20-2014, 07:03 PM   #4
mlee
--->
 
mlee's Avatar
 
Drives: 2019 Crush ZLE
Join Date: Oct 2008
Location: Conroe, TX
Posts: 33,510
Quote:
Originally Posted by LnLSS View Post
I have been through it before. Stand your ground and wait out the time period and the case should resolve in your favor.
^^^^This... make sure you answer all e-mails and go through the process.
__________________
.
mlee is offline   Reply With Quote
Old 08-20-2014, 07:04 PM   #5
wayne watson

 
wayne watson's Avatar
 
Drives: 2014 camaro ss ,1967 chevelle ss,
Join Date: Sep 2013
Location: loganville
Posts: 1,209
the conversations will not load for me, but unless i missed something, how do know he is not just saying it doesnt work? whats his feedback like. alot of scammers and i hope it works out for you
__________________
wayne watson is offline   Reply With Quote
Old 08-20-2014, 07:04 PM   #6
molsonbrador

 
molsonbrador's Avatar
 
Drives: 2010 Camaro SS, 99 Silverado
Join Date: Nov 2009
Location: NC
Posts: 2,191
Isn't the unit married to your car/ vin? I think it needs a code or reboot from a dealer.
molsonbrador is offline   Reply With Quote
Old 08-20-2014, 07:04 PM   #7
Knockoutpie

 
Knockoutpie's Avatar
 
Drives: 2014 2SS RS Coupe
Join Date: Aug 2013
Location: Phoenix
Posts: 1,456
Quote:
Originally Posted by oustaz View Post
Wondering why you removed your mylink system


Purchased the Scoche kit and an Alpine INE-W957HD head unit, got the head unit for 500 dollars through my bestbuy employee accommodation program.
http://www.alpine-usa.com/product/view/ine-w957hd

It was a deal I couldn't pass up, to put a head unit in there and break even, I really want a CD player to get high quality audio on it, and now I have nav too!

__________________
Knockoutpie is offline   Reply With Quote
Old 08-20-2014, 07:06 PM   #8
Knockoutpie

 
Knockoutpie's Avatar
 
Drives: 2014 2SS RS Coupe
Join Date: Aug 2013
Location: Phoenix
Posts: 1,456
Quote:
Originally Posted by wayne watson View Post
the conversations will not load for me, but unless i missed something, how do know he is not just saying it doesnt work? whats his feedback like. alot of scammers and i hope it works out for you
He has 6 reviews on ebay, I have 121 reviews all 100% he said "the screen doesn't turn on" and opened a not as described case.

Quote:
Originally Posted by molsonbrador View Post
Isn't the unit married to your car/ vin? I think it needs a code or reboot from a dealer.
Ya I don't think he followed any guide of how to install it. But that's not my issue.
__________________
Knockoutpie is offline   Reply With Quote
Old 08-20-2014, 07:09 PM   #9
two_wheel_mayhem
Would rather be riding
 
two_wheel_mayhem's Avatar
 
Drives: No car no more
Join Date: Jul 2009
Location: Indiana
Posts: 2,751
Make sure you get the unit back if they force a refund out of you. It may still work. You should secure your funds now if you don't want them snatched from you. If you have Pay Pal linked to your main checking account that was a mistake.

Pay Pal should be called Pay Enemy.
__________________
No dog in this fight anymore.
5th Gen owner 2009-2016.
two_wheel_mayhem is offline   Reply With Quote
Old 08-20-2014, 07:09 PM   #10
wayne watson

 
wayne watson's Avatar
 
Drives: 2014 camaro ss ,1967 chevelle ss,
Join Date: Sep 2013
Location: loganville
Posts: 1,209
i see guys on ebay put, do not bid unless you have more than 50 one hundred percent feedback......always wondered why they would say that, but now i know.
__________________
wayne watson is offline   Reply With Quote
Old 08-20-2014, 07:12 PM   #11
Knockoutpie

 
Knockoutpie's Avatar
 
Drives: 2014 2SS RS Coupe
Join Date: Aug 2013
Location: Phoenix
Posts: 1,456
Quote:
Originally Posted by two_wheel_mayhem View Post
Make sure you get the unit back if they force a refund out of you. It may still work. You should secure your funds now if you don't want them snatched from you. If you have Pay Pal linked to your main checking account that was a mistake.

Pay Pal should be called Pay Enemy.
I was 16 when I set it up, I was young and dumb lol, after this for sure I'm going to open up another account witha different bank and use it for only paypal and make sure there's no funds ever on it.
__________________
Knockoutpie is offline   Reply With Quote
Old 08-20-2014, 07:12 PM   #12
two_wheel_mayhem
Would rather be riding
 
two_wheel_mayhem's Avatar
 
Drives: No car no more
Join Date: Jul 2009
Location: Indiana
Posts: 2,751
Quote:
Originally Posted by molsonbrador View Post
Isn't the unit married to your car/ vin? I think it needs a code or reboot from a dealer.
Yes so anything to make it work would be some sort of hacking device that may or may not be reliable or even work, or worse the idiot thought he could just "make it work"

People are freakin idiots anyway, who the hell pays $800 for a mylink when you could get a real nice double DIN or flipout DVD player for that amount that has pandora/nav camera capabilities and all.
__________________
No dog in this fight anymore.
5th Gen owner 2009-2016.
two_wheel_mayhem is offline   Reply With Quote
Old 08-20-2014, 07:15 PM   #13
Knockoutpie

 
Knockoutpie's Avatar
 
Drives: 2014 2SS RS Coupe
Join Date: Aug 2013
Location: Phoenix
Posts: 1,456
Quote:
Originally Posted by two_wheel_mayhem View Post
Yes so anything to make it work would be some sort of hacking device that may or may not be reliable or even work, or worse the idiot thought he could just "make it work"

People are freakin idiots anyway, who the hell pays $800 for a mylink when you could get a real nice double DIN or flipout DVD player for that amount that has pandora/nav camera capabilities and all.
I agree, some people want to keep the factory look though, I don't think he was too educated about the Mylink system or how to make it work.
__________________
Knockoutpie is offline   Reply With Quote
Old 08-20-2014, 07:57 PM   #14
Steve@Subthump
Account Suspended
 
Drives: 2011 2SS IOM Vert
Join Date: Aug 2009
Location: Indiana
Posts: 1,096
You'll likely get screwed on this. Hopefully not, but paypal and ebay are always skewed in favor of the customer. He probably blew it up and the easy way out is to say it doesn't work. This ensures he gets all his money back, which really bites. This is precisely why I quit carrying the metra dash kits and double din radios.
Steve@Subthump is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.