Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-09-2018, 07:49 PM   #1
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Freeport LPG Export
Posts: 3,836
Odd sound in drive train

Returning to Houston last week after being in the northwest working I noticed a sound I've never heard on any car before. I was going down a hill between Laramie, WY and Ft Collins and noticed the sound. Depending on speed it sounds kinda like a hum. I disengaged the clutch right away and was able to determine it wasn't the engine. It changes frequency depending on car speed but it is continuous.There's no noticeable vibration in the chassis, steering, or gearshift. I suspect maybe a dry CV joint as I can see wetting of the inboard drivers side CV boot.I can find out more when I can get on a lift. Anyone else had a failure that sounded like this?

As the sound never worsened I gambled and made it back to the Houston area without a problem other than wanting to fix the issue ASAP.
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.