Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 03-21-2018, 09:46 PM   #225
go_go_gadget88
 
go_go_gadget88's Avatar
 
Drives: 2010 Camaro 2SS/RS ABM 6M
Join Date: Jul 2017
Location: Kansas
Posts: 416
Another update. Got the timing cover pulled tonight. Double checked the cam and it sure looks dot 2 dot to me. Soooo, I'm about out of ideas.


In good news, I got the oil cooler delete done. Hopefully this lets me be leak free going forward. The factory fitting going into the block was hardly even threaded into the block. No wonder it was leaking..
__________________
2010 Aqua Blue Metallic 2SS/RS LS3 6 Speed -- Rotofab CAI | Speed Engineering 1 7/8" Longtubes w/ cat Delete | Magnaflow competition catback | TSP 231/246 cam| TSP/PAC .660" Spring Kit | TSP CNC Ported Heads | Bo White PTB | Powell Bronze Trunnion bushings | 3.91's | BC Catch Can

go_go_gadget88 is offline   Reply With Quote
Old 03-22-2018, 05:13 AM   #226
Bo White


 
Bo White's Avatar
 
Drives: 2010 Summit White 1SS
Join Date: Feb 2012
Location: Vance Alabama
Posts: 6,985
Mine was hand tight if that.
Bo White is offline   Reply With Quote
Old 03-22-2018, 10:06 AM   #227
frankwjr

 
frankwjr's Avatar
 
Drives: 2010 SS 2SS M6
Join Date: Aug 2016
Location: Smithsburg, Md.
Posts: 2,191
time to degree....good luck.
__________________
2010 SS 2SS M6 - Tune by RDP dynoSteve!(Woot) - Daily Driver - 127K! - All work by me...
frankwjr is offline   Reply With Quote
Old 03-22-2018, 10:06 PM   #228
go_go_gadget88
 
go_go_gadget88's Avatar
 
Drives: 2010 Camaro 2SS/RS ABM 6M
Join Date: Jul 2017
Location: Kansas
Posts: 416
Quote:
Originally Posted by frankwjr View Post
time to degree....good luck.
I will have to order one I guess and learn how to do this.

In the meantime, my dad has a dial indicator so borrowed it and pulled a valve cover. I set it up on the valve retainer when valve was all the way up, and after trying a few valves (intake and exhaust, they are all reading as the valve only dropping like .41x- 43x" so far. Advertised lift on cam is .640/.615" ..am I missing something here?

I also checked one by setting it up on the pushrod side of the rocker, and I was only getting like .25x" when I did that side. Which seems to add up with stock rocker ratio.

What the eff, guys??
__________________
2010 Aqua Blue Metallic 2SS/RS LS3 6 Speed -- Rotofab CAI | Speed Engineering 1 7/8" Longtubes w/ cat Delete | Magnaflow competition catback | TSP 231/246 cam| TSP/PAC .660" Spring Kit | TSP CNC Ported Heads | Bo White PTB | Powell Bronze Trunnion bushings | 3.91's | BC Catch Can

go_go_gadget88 is offline   Reply With Quote
Old 03-22-2018, 10:25 PM   #229
zz430camaro

 
Drives: 67 camaro, 2015 1LE
Join Date: Oct 2015
Location: Parma, OH
Posts: 819
Quote:
Originally Posted by go_go_gadget88 View Post
I will have to order one I guess and learn how to do this.

In the meantime, my dad has a dial indicator so borrowed it and pulled a valve cover. I set it up on the valve retainer when valve was all the way up, and after trying a few valves (intake and exhaust, they are all reading as the valve only dropping like .41x- 43x" so far. Advertised lift on cam is .640/.615" ..am I missing something here?

I also checked one by setting it up on the pushrod side of the rocker, and I was only getting like .25x" when I did that side. Which seems to add up with stock rocker ratio.

What the eff, guys??
With the valve springs in, it will push the piston in the lifter all the way down and you will never read the real valve lift. You would have to put in a light "checking spring" to check valve lift. A stock lifter has a total travel of 0.200 inches so if you have 0.070 lifter preload it still has 0.130 to go before it bottoms out. If you multiply this by 1.7 its .221 inches. if you subtract that from .640 you get .419", exactly what you are reading.

Last edited by zz430camaro; 03-22-2018 at 10:39 PM.
zz430camaro is offline   Reply With Quote
Old 03-22-2018, 10:42 PM   #230
frankwjr

 
frankwjr's Avatar
 
Drives: 2010 SS 2SS M6
Join Date: Aug 2016
Location: Smithsburg, Md.
Posts: 2,191
Quote:
Originally Posted by zz430camaro View Post
With the valve springs in, it will push the piston in the lifter all the way down and you will never read the real valve lift. You would have to put in a light "checking spring" to check valve lift. A stock lifter has a total travel of 0.200 inches so if you have 0.070 lifter preload it still has 0.130 to go before it bottoms out. If you multiply this by 1.7 its .221 inches. if you subtract that from .640 you get .419", exactly what you are reading.
smart!
__________________
2010 SS 2SS M6 - Tune by RDP dynoSteve!(Woot) - Daily Driver - 127K! - All work by me...
frankwjr is offline   Reply With Quote
Old 03-22-2018, 11:02 PM   #231
go_go_gadget88
 
go_go_gadget88's Avatar
 
Drives: 2010 Camaro 2SS/RS ABM 6M
Join Date: Jul 2017
Location: Kansas
Posts: 416
Quote:
Originally Posted by zz430camaro View Post
With the valve springs in, it will push the piston in the lifter all the way down and you will never read the real valve lift. You would have to put in a light "checking spring" to check valve lift. A stock lifter has a total travel of 0.200 inches so if you have 0.070 lifter preload it still has 0.130 to go before it bottoms out. If you multiply this by 1.7 its .221 inches. if you subtract that from .640 you get .419", exactly what you are reading.
This is why I love these forums, that makes perfect sense. Thank you!!

So my lift is fine then at least. All the more likely it isn't a cam grind error. List of possibilities is dwindling.
__________________
2010 Aqua Blue Metallic 2SS/RS LS3 6 Speed -- Rotofab CAI | Speed Engineering 1 7/8" Longtubes w/ cat Delete | Magnaflow competition catback | TSP 231/246 cam| TSP/PAC .660" Spring Kit | TSP CNC Ported Heads | Bo White PTB | Powell Bronze Trunnion bushings | 3.91's | BC Catch Can

go_go_gadget88 is offline   Reply With Quote
Old 03-22-2018, 11:11 PM   #232
zz430camaro

 
Drives: 67 camaro, 2015 1LE
Join Date: Oct 2015
Location: Parma, OH
Posts: 819
Quote:
Originally Posted by go_go_gadget88 View Post
This is why I love these forums, that makes perfect sense. Thank you!!

So my lift is fine then at least. All the more likely it isn't a cam grind error. List of possibilities is dwindling.
Gadget, after seeing that guys dyno is screwed up, I think you might be chasing a problem that does not exist. It would not be a bad idea to degree the cam while you can do it but you need all the right shit and its much more difficult while in the car.
zz430camaro is offline   Reply With Quote
Old 03-22-2018, 11:23 PM   #233
zz430camaro

 
Drives: 67 camaro, 2015 1LE
Join Date: Oct 2015
Location: Parma, OH
Posts: 819
Does that thing start screaming and pulling light a mother ****er when it hits 3500? Or does it feel like something is wrong? I dont have any faith in those dyno readings.
zz430camaro is offline   Reply With Quote
Old 03-23-2018, 12:08 AM   #234
go_go_gadget88
 
go_go_gadget88's Avatar
 
Drives: 2010 Camaro 2SS/RS ABM 6M
Join Date: Jul 2017
Location: Kansas
Posts: 416
No at 3500-4k it started pulling great. Not quite what I was expecting on the butt dyno, but it ran "well" for sure.
__________________
2010 Aqua Blue Metallic 2SS/RS LS3 6 Speed -- Rotofab CAI | Speed Engineering 1 7/8" Longtubes w/ cat Delete | Magnaflow competition catback | TSP 231/246 cam| TSP/PAC .660" Spring Kit | TSP CNC Ported Heads | Bo White PTB | Powell Bronze Trunnion bushings | 3.91's | BC Catch Can

go_go_gadget88 is offline   Reply With Quote
Old 04-06-2018, 12:25 PM   #235
go_go_gadget88
 
go_go_gadget88's Avatar
 
Drives: 2010 Camaro 2SS/RS ABM 6M
Join Date: Jul 2017
Location: Kansas
Posts: 416
Another brief update for those who care. Never did find anything looking out of place, so went ahead and reassembled so I could at least drive the thing!

Came across an amazing deal on a catback here: https://www.ebay.com/itm/Magnaflow-1...53.m1438.l2649

So I picked that up and got it put on last weekend. Took it out for a spin, and WOW, this thing was ripping it! Granted, it was also a lot colder, so that probably didn't help traction at all..but it seemed to have no issues busting tires loose now!

Also, realizing I bought a used intake and hadn't cleaned filter, I decided to. It looked fine, but I am trying to find every little bit that I can. Washed it out, and it appeared to have been over-oiled. So, that wasn't helping anything. Went ahead and pulled the MAF out (I just used the one that came with the intake) and it has a black residue all over it. Guessing from filter being over-oiled. So, I am going to get that cleaned up too. Let my tuner know all of this, and he wants to get it back on the dyno one of these days. Need a couple small tweaks done to the tune as well, but overall, this thing was running GREAT! Definitely needs some gears though...it doesn't like being below 3k much at all.
__________________
2010 Aqua Blue Metallic 2SS/RS LS3 6 Speed -- Rotofab CAI | Speed Engineering 1 7/8" Longtubes w/ cat Delete | Magnaflow competition catback | TSP 231/246 cam| TSP/PAC .660" Spring Kit | TSP CNC Ported Heads | Bo White PTB | Powell Bronze Trunnion bushings | 3.91's | BC Catch Can

go_go_gadget88 is offline   Reply With Quote
Old 04-06-2018, 12:49 PM   #236
Hixson
 
Hixson's Avatar
 
Drives: 2015 Camaro 1SS L99
Join Date: Apr 2016
Location: Quad Cities, Iowa
Posts: 623
Still following, I hope everything continues to work out for you. Are you still hunting for issues or at this point are you happy with where its at?
Hixson is offline   Reply With Quote
Old 04-06-2018, 01:00 PM   #237
Sturgill_SS
 
Sturgill_SS's Avatar
 
Drives: 2010 Camaro SS 504Whp/464Tq
Join Date: Jan 2017
Location: Independence, KY
Posts: 261
Good to know that everything checked out fine! Keep us up to date and enjoy!
__________________
TSP F35 stg4 Cam - TSP under drive pulley - TSP dual springs/rods - ported ls3 intake - 3.91 gears - TSP Trunnion upgrade - LS7 Lifters - Long Tubes - MGW short throw - CAI - lowered 1 inch on BMR springs - Holley VC
Sturgill_SS is offline   Reply With Quote
Old 04-06-2018, 01:06 PM   #238
go_go_gadget88
 
go_go_gadget88's Avatar
 
Drives: 2010 Camaro 2SS/RS ABM 6M
Join Date: Jul 2017
Location: Kansas
Posts: 416
Quote:
Originally Posted by Hixson View Post
Still following, I hope everything continues to work out for you. Are you still hunting for issues or at this point are you happy with where its at?
Other than needing a couple things tweaked in the tune (takes a little while for RPM to come down after a rev, and need limiter raised a bit), it runs really really well. I'm pretty happy with it seat of the pants wise, just not the numbers..but those don't mean a lot on their own. It sounds great now too. This exhaust really deepened the tone without making it much (if any) louder at WOT.

It just isn't as powerful as I wanted still...but not sure if that was going to happen without some boost And gears will probably help a lot there without adding actual power at the crank. Maybe cleaning MAF and checking tune will help a bit, but between that and the exhaust, I am not expecting miracles. A small gain would be nice though.

At the very least, I will have some definitive proof weather a catback makes more than a couple HP difference on a cam/heads car. Very little solid info on this topic. And this magnaflow competition one shouldn't be very restrictive since it's basically a resonated x-pipe and then straight pipe after that.



Best of all...I looked under it last night since it has been sitting for days, and NO LEAKS NOW! Oil temps didn't seem to be much, if any, higher after some spirited driving with the cooler delete. So that's nice
__________________
2010 Aqua Blue Metallic 2SS/RS LS3 6 Speed -- Rotofab CAI | Speed Engineering 1 7/8" Longtubes w/ cat Delete | Magnaflow competition catback | TSP 231/246 cam| TSP/PAC .660" Spring Kit | TSP CNC Ported Heads | Bo White PTB | Powell Bronze Trunnion bushings | 3.91's | BC Catch Can

go_go_gadget88 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.