Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 11-23-2015, 11:49 PM   #1
BULLITT65
 
BULLITT65's Avatar
 
Drives: 2010 2SS/RS Manual, Aqua Blue
Join Date: Jan 2014
Location: So Cal
Posts: 65
2010 early production vs. late productions emblems

Hi guys, I am new to the forum, and was curious about what differences there were on 2010 camaros for early production vs late production.

1)I know the back up assist was added later on

2)I know if you pre ordered your car it will show up on the original window sticker
(but not on a copy)

3) I see a lot of the early 2010 with the silver GM emblem on the lower quarter, (behind the front wheels) but I do not see this emblem on the later 2010models. Did they stop installing it at one point during the 2010 model year?

4)I am aware that they discontinued Aqua Blue Metallic prior to the end of the 2010 model year, what was the cut off date?

5) Was the beige interior option also discontinued early?

These are just a few of my questions, if there are any 2010 model year changes please post them
thanks!
BULLITT65 is offline   Reply With Quote
Old 11-24-2015, 12:05 AM   #2
Tony's10
 
Tony's10's Avatar
 
Drives: '10 Inferno Orange SS
Join Date: Feb 2015
Location: San Diego
Posts: 74
Quote:
Originally Posted by BULLITT65 View Post
Hi guys, I am new to the forum, and was curious about what differences there were on 2010 camaros for early production vs late production.

1)I know the back up assist was added later on

2)I know if you pre ordered your car it will show up on the original window sticker
(but not on a copy)

3) I see a lot of the early 2010 with the silver GM emblem on the lower quarter, (behind the front wheels) but I do not see this emblem on the later 2010models. Did they stop installing it at one point during the 2010 model year?

4)I am aware that they discontinued Aqua Blue Metallic prior to the end of the 2010 model year, what was the cut off date?

5) Was the beige interior option also discontinued early?

These are just a few of my questions, if there are any 2010 model year changes please post them
thanks!

I have a (when I purchased) totally stock early production 2010. It did NOT have the little square GM emblem you refer to and in fact I have NEVER seen a 10-15 Camaro with them. I know you can buy them through the dealer or ebay, but I have yet to see one.

I believe the beige interior you refer to is a photo trick or bad lighting. It is the white/cream interior that sometimes looks beige. I could be wrong, but I'm pretty good. Just say'n

My car has the back up sensors and it's an early production #. A lease return I purchased in 2014. Produced in December of 2009.

The window sticker I am no help on as I bought my fine ride used and the previous owner did not see fit to keep such a cool artifact to the introductory year of such an awesome machine.

-Tony
Tony's10 is offline   Reply With Quote
Old 11-24-2015, 12:19 AM   #3
BULLITT65
 
BULLITT65's Avatar
 
Drives: 2010 2SS/RS Manual, Aqua Blue
Join Date: Jan 2014
Location: So Cal
Posts: 65
1) I have seen pics of early production cars being delivered with the GM emblems on them,
so pretty sure these made it on some cars, just not sure when/if they became discontinued.
2) beige interior: I am pretty sure white or cream was not an interior option, unless you are saying the beige was in name only and looked white/cream.
I know the production was low:
http://www.camaro5.com/forums/showthread.php?t=82768
BTW my Aqua blue metallic was produced 10/09 according to the door sticker, and the original owner said he ordered it right before it was a discontinued color. (Not sure how much truth there is to that statement.)
I am sure I am missing some other items that got switched mid year....

Last edited by BULLITT65; 11-24-2015 at 01:10 AM.
BULLITT65 is offline   Reply With Quote
Old 11-24-2015, 03:04 AM   #4
Mr_Draco


 
Mr_Draco's Avatar
 
Drives: 2SS/RS
Join Date: Sep 2008
Location: Western North Carolina
Posts: 6,807
Quote:
Originally Posted by BULLITT65 View Post
Hi guys, I am new to the forum, and was curious about what differences there were on 2010 camaros for early production vs late production.

1)I know the back up assist was added later on

2)I know if you pre ordered your car it will show up on the original window sticker
(but not on a copy)

3) I see a lot of the early 2010 with the silver GM emblem on the lower quarter, (behind the front wheels) but I do not see this emblem on the later 2010models. Did they stop installing it at one point during the 2010 model year?

4)I am aware that they discontinued Aqua Blue Metallic prior to the end of the 2010 model year, what was the cut off date?

5) Was the beige interior option also discontinued early?

These are just a few of my questions, if there are any 2010 model year changes please post them
thanks!
Production of the Camaro began in May 2009, these cars came with the GM badge on the fender and without backup assist. In Aug or Sept 2009 (I can't remember which) GM stopped putting the badges on the fenders, I think the cut off vin number was around 16k. In Oct 2009 GM starting putting back up assist on the Camaro.

Aqua Blue was discontinued in Dec 2009. The cars themselves was still being built up to the end of Dec but you had to have your order in for one before Nov.

Beige interior was never discontinued and is still being offered today on the '15s. It's just not a popular color so you won't see many of them.
Mr_Draco is offline   Reply With Quote
Old 11-24-2015, 08:10 AM   #5
FloridaBill
 
FloridaBill's Avatar
 
Drives: 2015 RRM 1SS LS3 NPP
Join Date: May 2014
Location: Jacksonville, Florida
Posts: 468
My old ABM was built in Nov 09 and it was #2844/3903
__________________
FloridaBill is offline   Reply With Quote
Old 11-24-2015, 08:40 AM   #6
$inferno
Trust No One
 
$inferno's Avatar
 
Drives: 94 Camaro Z28 & 2010 Camaro 1LT IOM
Join Date: Oct 2014
Location: Raleigh, NC
Posts: 114
We have a 2010 that we are the 3rd owners of. It has the badge on the fender at the bottom. I asked my wife if we could take it off but she said no. You can see it in my signature.

Sorry for posting 3x. It kept saying that I had to wait 30 secs and then it timed out. Sorry
__________________


2010 Camaro 1LT V6/A6
94 Camaro Z28 A4
$inferno is offline   Reply With Quote
Old 11-24-2015, 08:41 AM   #7
christianchevell
old school chevy rodder
 
christianchevell's Avatar
 
Drives: 2013 2SS/RS Manual,DM exhaust,CRT
Join Date: Jul 2012
Location: Oregon
Posts: 5,143
the emblems are referred to as chicklets here.... and were a carry over and eliminated as corvettes had them before Camaros and they do nothing for value or appearance really....... The differences are quite a few in the revisions over the years as the suspension and interior got upgrade as did the power steering and safety etc etc Consider: the steering wheel, the leather on the dash, the mylink, the mirror, the rear view camera and back up warning, and even the HUD are not things a early production model would have you can see just by sitting in a newer model.
__________________
2013 2SS/RS LS3 M6 ,CRT, NPP, Forged 428 ls3 stroker, GMPP ported heads, Katech chain, Mast windage, Cam Motion Cam, trunnion upgrade, Stainless Power headers HFC, CAI w/kit, Vmax PTD, Fluidampr25% udp, LPW diff cover, BMR strut brace,trailing arms, toes, bushings, Rocket racing wheels,Toyo Proxes 4+, elite catch can, clutch reservoir, dash/body LED, DRL rewire, Sparks billet badges, Forza 3way, tint, MRT louvers, ZL1 spoiler, MGW short throw, Monster dual LT1S clutch, bleeder, support, high vol pump, Speed hut shift light, ACC flames stripes, Driven ls30 oil, NGK TR6IX , Granatelli wires.
christianchevell is offline   Reply With Quote
Old 11-24-2015, 09:38 AM   #8
FloridaBill
 
FloridaBill's Avatar
 
Drives: 2015 RRM 1SS LS3 NPP
Join Date: May 2014
Location: Jacksonville, Florida
Posts: 468
I think on the early models the rear bowtie had posts that went through the decklid, and later models it was installed with tape adhesive. Not sure what the cutoff was on that change.
__________________
FloridaBill is offline   Reply With Quote
Old 11-24-2015, 10:02 AM   #9
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 2,667
I have a late 2010 without the GM chicklets and with back up sensors.

Also, when in paddle shift mode, I can get back to sport auto shifting by holding the upshift paddle down for a few seconds. This documented in the 2011 OM, but not 2010. In earlier 2010 cars, you have to move the lever back to D to restore auto shifting.
Rock-It Man is offline   Reply With Quote
Old 11-24-2015, 10:24 AM   #10
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,548
GM stopped putting the GM emblems on the lower front fender of all cars (chicklets ) in 2009 around sept. or oct.i have an early build made in august of 2009 and it has the emblems,but i do not have the back up sensors.
ron10 is offline   Reply With Quote
Old 11-24-2015, 11:05 AM   #11
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,828
The 2010 SS I had was built late August 09, #51,xxx with no chicklets, had backup sensors and GM Performance Division badge under hood.
__________________
SlingShot is offline   Reply With Quote
Old 11-24-2015, 12:38 PM   #12
skuttduck


 
skuttduck's Avatar
 
Drives: 2010 RJT 2LT Camaro
Join Date: May 2009
Location: East Lansing, MI
Posts: 2,530
Send a message via ICQ to skuttduck Send a message via AIM to skuttduck Send a message via Yahoo to skuttduck
Quote:
Originally Posted by Mr_Draco View Post
Production of the Camaro began in May 2009, these cars came with the GM badge on the fender and without backup assist. In Aug or Sept 2009 (I can't remember which) GM stopped putting the badges on the fenders, I think the cut off vin number was around 16k. In Oct 2009 GM starting putting back up assist on the Camaro.
My car was built September 2nd 2009, and it has the "GM badge of excellence" Had I gotten my car a week later then it would have also had the backup sensors. My vin is 43192 so I was among the last to have them.

Interestingly enough, the owners manual shows backup sensors and an LED light on the rear deck lid to show you how far you are for backing up. I can see a cut out in the deck lid to install that, but newer cars don't have that.

Someone pointed out the trunk seal was also changed from earlier models in 2010 and I have seen that. Also earlier 2010 models (2LT and 2SS) had additional plugs for the ambient light that was supposed to go in the dash.
__________________
skuttduck is offline   Reply With Quote
Old 11-24-2015, 02:30 PM   #13
BULLITT65
 
BULLITT65's Avatar
 
Drives: 2010 2SS/RS Manual, Aqua Blue
Join Date: Jan 2014
Location: So Cal
Posts: 65
Very good info fellas. So it looks like the back up assist came in to play right around the time the GM chicklets were not used.
Have to check my owners manual for that LED light on the rear deck lid. I am surprised any additional light would be needed with how bright the back up lights are.

Are the additional ambient lights plugs in the dash visible from the front, or do you only see them behind the dash?

Do all 2010 Camaros have the GM performance division badge under the hood?

I had no idea the Beige was still offered.

When grey is picked out , is it only the black/with grey insert in the seat that is available?
There is no grey only right?
BULLITT65 is offline   Reply With Quote
Old 11-24-2015, 03:05 PM   #14
myold88


 
myold88's Avatar
 
Drives: SUMMIT WHITE 2SS/RS CAMARO
Join Date: Feb 2008
Location: 2018: Lakewood Ranch, Fl.
Posts: 7,640
Quote:
Originally Posted by ron10 View Post
GM stopped putting the GM emblems on the lower front fender of all cars (chicklets ) in 2009 around sept. or oct.i have an early build made in august of 2009 and it has the emblems,but i do not have the back up sensors.
My SS was built for me on 8/04/09, #132351. I was the first member on camaro5 who posted photos of a Summit White Camaro which was a delayed color. I have no sensors, do have chicklets plus the GM performance tag on the engine tie bar. I also have a CD player which was also discontinued, but I don't know when.
Welcome to camaro5 and I hope you enjoy your Camaro.
__________________
myold88 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.