Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions


Reply
 
Thread Tools
Old Yesterday, 09:01 PM   #253
mbrinker96
 
Drives: 2014 Camaro LS
Join Date: Sep 2018
Location: Indianapolis
Posts: 12
Quote:
Originally Posted by Pagliaro View Post
Did you have to send back the parts from the others?

Be prepappared for more lool
I never received the other one since it got lost in transit, but maybe it will show up one day
mbrinker96 is offline   Reply With Quote
Old Yesterday, 09:04 PM   #254
mbrinker96
 
Drives: 2014 Camaro LS
Join Date: Sep 2018
Location: Indianapolis
Posts: 12
Quote:
Originally Posted by Mattchew View Post
they should be able to help you just take pictures and show them and they should send someone to come pick it up and get u sent a new one
I sure hope so. I ordered through Next Gen Speed and their customer service takes forever to respond. It shipped directly from Ikon, so I might try calling them if I don't hear anything back from Next Gen.
mbrinker96 is offline   Reply With Quote
Old Yesterday, 09:19 PM   #255
mbrinker96
 
Drives: 2014 Camaro LS
Join Date: Sep 2018
Location: Indianapolis
Posts: 12
Quote:
Originally Posted by Pagliaro View Post
Driverside has electrical demons but i can get drls to work and I can get high and lows to work just not all at once while being plugged in.

Plugged in my hi lows work.
Unplugged my drls work
How do you have your DRLs wired? The one on my headlights use just a ground and power cable. I bought a fuse connector and wired my power to the ignition fuse so they turn on whenever the key is in the on position. Not sure if you could do something similar or if yours work completely different.

I was also hoping this method would work with the bumper DRLs if I just tap them to my headlight ones as long as it gets enough power.
mbrinker96 is offline   Reply With Quote
Old Yesterday, 11:39 PM   #256
Pagliaro
RIP Betsy ( Vitara )
 
Pagliaro's Avatar
 
Drives: '11 SGM 1LT/RS
Join Date: Oct 2012
Location: Ottawa, Ontario
Posts: 966
Send a message via AIM to Pagliaro Send a message via MSN to Pagliaro Send a message via Yahoo to Pagliaro
Quote:
Originally Posted by mbrinker96 View Post
How do you have your DRLs wired? The one on my headlights use just a ground and power cable. I bought a fuse connector and wired my power to the ignition fuse so they turn on whenever the key is in the on position. Not sure if you could do something similar or if yours work completely different.

I was also hoping this method would work with the bumper DRLs if I just tap them to my headlight ones as long as it gets enough power.

Fuse 15 which is ignition and positive terminal at fusebox


My Drls are not functioning as of yet.

Also you being a 2014 shouldnt have to worry as you have one less step of converting.
__________________

First retrofitted 2014 mylink.
Pagliaro is offline   Reply With Quote
Old Today, 02:35 AM   #257
Mattchew
 
Mattchew's Avatar
 
Drives: Camaro 2011 RS
Join Date: Jun 2015
Location: Anaheim
Posts: 162
Quote:
Originally Posted by mbrinker96 View Post
I sure hope so. I ordered through Next Gen Speed and their customer service takes forever to respond. It shipped directly from Ikon, so I might try calling them if I don't hear anything back from Next Gen.
Ikon has good customer service considering they could have gone full sorry not our problem with me at least they were really helpful in getting my new bumper but then again i went through Ebay
__________________
Sometimes Rattlecan rims look good...
Mattchew is offline   Reply With Quote
Old Today, 03:54 AM   #258
crowcoll
 
Drives: Camaro 2014 LS
Join Date: May 2018
Location: Santa Maria
Posts: 34
I'm not sure if this could solve your problem or not Pagliaro but these guys sell some kind of conversion harness for the 10-13 models that might just help you out so figured I would inform you about it.
crowcoll is offline   Reply With Quote
Old Today, 04:53 AM   #259
Pagliaro
RIP Betsy ( Vitara )
 
Pagliaro's Avatar
 
Drives: '11 SGM 1LT/RS
Join Date: Oct 2012
Location: Ottawa, Ontario
Posts: 966
Send a message via AIM to Pagliaro Send a message via MSN to Pagliaro Send a message via Yahoo to Pagliaro
Quote:
Originally Posted by crowcoll View Post
I'm not sure if this could solve your problem or not Pagliaro but these guys sell some kind of conversion harness for the 10-13 models that might just help you out so figured I would inform you about it.
I know I sent tha snowman that way.

I may give his harness a try.
__________________

First retrofitted 2014 mylink.
Pagliaro is offline   Reply With Quote
Old Today, 05:03 AM   #260
Pagliaro
RIP Betsy ( Vitara )
 
Pagliaro's Avatar
 
Drives: '11 SGM 1LT/RS
Join Date: Oct 2012
Location: Ottawa, Ontario
Posts: 966
Send a message via AIM to Pagliaro Send a message via MSN to Pagliaro Send a message via Yahoo to Pagliaro
Quote:
Originally Posted by Mattchew View Post
Ikon has good customer service considering they could have gone full sorry not our problem with me at least they were really helpful in getting my new bumper but then again i went through Ebay
I got the whole we are sorry can't help on various occassions. I'm surprised they do not stock extra parts.

My communication has been through ebay with them.

Bellypan is one and another minor issues with another insert. I offered to buy not asking for free
I'm totally turned off of their business model/customer service and willingness to help. This goes on from prior to buying with pre communication or lack there of trying to get the product.

Its too bad cause the product is quality but their communication and willingness to help is a 0. I'm turned off at this point.

Even the chinese company that makes the headlights are willing to help and communicate better with me.

The best so far with this project other than here has been my HID provider. Prolightz which are local to me. Amazing over the phone advice / service that has gotten me further along the not so plug and play headlights.

My painter hands down has also been great.
6th gen headlights.

Current issue daytime running lights not working when they should be.

I can confirm that my components Vland headlights are working, my ballasts and bulbs are working as well.

Turn signal harness is working
Drl harness is working.

2013-2014 harness is questionable if its causing the issue.

Debug.
To physically see 1 Drl ( driver side ) I have to pull the driver side harness out ( main headlight connector from 2011)

This in turn will turn off high/low beams.

To test functionality of both headlights I tested everything on drivers side.

High/low/turn signal

Turn signal works all the time.
High low work with driver side 2011 connector connected.
Drl comes on with 2011 connector unplugged.

Passenger side DRLs never come on even with unplug method.

Tested all of this with drl harness connected.

If I return to stock everything functions as normal.

The lighting shop got the high lows to work with me by running through polarity. That in turn may also be causing some issues because switching polarity means off and on get reversed.

Next step would be to note what polarity switches had to be made to get me to physically see high/low in working order.

This in turn means my headlights although I can confirm all lights firing in various states of debugging might internally be not wired correctly.

Also my main 2011 wiring harness might be defective but it works the stock rs headlights when back to stock.
__________________

First retrofitted 2014 mylink.

Last edited by Pagliaro; Today at 05:31 AM. Reason: 6th gen headlights. Current issue daytime running lights not working when they should be. I can confirm that my components
Pagliaro is offline   Reply With Quote
Old Today, 06:20 AM   #261
Mattchew
 
Mattchew's Avatar
 
Drives: Camaro 2011 RS
Join Date: Jun 2015
Location: Anaheim
Posts: 162
Quote:
Originally Posted by crowcoll View Post
I'm not sure if this could solve your problem or not Pagliaro but these guys sell some kind of conversion harness for the 10-13 models that might just help you out so figured I would inform you about it.
that website has so much customization love it!
__________________
Sometimes Rattlecan rims look good...
Mattchew is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.