Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LFX Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 12-16-2015, 04:10 PM   #15
BigRed585Lbs

 
Drives: Sierra and Tahoe
Join Date: Jul 2010
Location: By Marion, MS
Posts: 1,325
So.....what does the extra $110.00 get me?
BigRed585Lbs is offline   Reply With Quote
Old 12-16-2015, 04:31 PM   #16
bleavens1962
 
Drives: 2014 1LS Camaro
Join Date: Jun 2014
Location: Tampa Fl
Posts: 520
If the JMS unit gets some good reviews from people here , I might have to look into it. Tried the VTC previously, not happy with issues I had , and not impressed with explanations on others issues..Just my $.02
bleavens1962 is offline   Reply With Quote
Old 12-16-2015, 05:41 PM   #17
ls_sean
 
ls_sean's Avatar
 
Drives: 2015 1ls
Join Date: Nov 2015
Location: kentucky
Posts: 86
i was ready to pull the trigger on the VTC but some of the complaints im seeing have me a bit weary now
__________________
mods: roto-fab CAI. VMAX ported throttle body
ls_sean is offline   Reply With Quote
Old 12-21-2015, 05:07 PM   #18
C-redfly

 
C-redfly's Avatar
 
Drives: 2013 VR vert ZL1
Join Date: Aug 2012
Location: Los Angeles
Posts: 1,484
I just pulled the trigger on the vtc. I hope it work out good. This kind off the subject but regarding the reduced power, has anyone read the way to reset it is turn the car off, open the driver door and turn the key to the start position for so many seconds. A while ago it happened to me and I Google searched and found that remedy but I can't remember the exact process now years later and I can't find that thread.

Sent from my SM-N900P using Tapatalk
C-redfly is offline   Reply With Quote
Old 12-21-2015, 05:16 PM   #19
MARVIL
 
MARVIL's Avatar
 
Drives: 2014 Camaro V6 RS
Join Date: Oct 2015
Location: Houston
Posts: 186
I thought you had to disconnect the battery for so many seconds.... smdh. Yeah, def not going to get the VTC.
__________________
GMPP body kit / 1.5" drop Phastek springs / Blacked out factory rims / Nitto Motivo tires / Blacked out exhaust tips / RPI carbon fiber hydropainted emblems / MGP RS caliper covers / BMR strut bar / Apex CAI scoop / VMAX ported throttle body / CAI cold air intake / Elite Engineering Oil catch can / Solo Performance high flow cats / MagnaFlow Tru-X X pipe / MRT v1



MARVIL is offline   Reply With Quote
Old 12-21-2015, 05:31 PM   #20
C-redfly

 
C-redfly's Avatar
 
Drives: 2013 VR vert ZL1
Join Date: Aug 2012
Location: Los Angeles
Posts: 1,484
Quote:
Originally Posted by MARVIL View Post
I thought you had to disconnect the battery for so many seconds.... smdh. Yeah, def not going to get the VTC.
Nahh, just turn the car off and open the driver door. I'm sure the key has to be turned to the start position without starting the car up of course. I had to do it twice throughout the 4 years of owning my 2012.

Sent from my SM-N900P using Tapatalk
C-redfly is offline   Reply With Quote
Old 12-21-2015, 07:05 PM   #21
ghosted
BCS Auto
 
ghosted's Avatar
 
Drives: 2015 Camaro 1LS
Join Date: Dec 2015
Location: Phoenix, AZ
Posts: 1,300
No problems with the VTC here.
__________________

BCS Auto on Facebook - - - Follow me on Instagram @datv6tho & @officialbcsauto
ghosted is offline   Reply With Quote
Old 12-22-2015, 04:17 PM   #22
C-redfly

 
C-redfly's Avatar
 
Drives: 2013 VR vert ZL1
Join Date: Aug 2012
Location: Los Angeles
Posts: 1,484
Quote:
Originally Posted by infidel2015 View Post
No problems with the VTC here.
What sp number do you run it at. someone wrote the car doesn't like for it to stay at sp9

Sent from my SM-N900P using Tapatalk
C-redfly is offline   Reply With Quote
Old 12-22-2015, 07:23 PM   #23
ghosted
BCS Auto
 
ghosted's Avatar
 
Drives: 2015 Camaro 1LS
Join Date: Dec 2015
Location: Phoenix, AZ
Posts: 1,300
Quote:
Originally Posted by C-redfly View Post
What sp number do you run it at. someone wrote the car doesn't like for it to stay at sp9

Sent from my SM-N900P using Tapatalk
For the first few days, I was running SP4, but I decided to stick it on SP9 and adjust to the sensitivity. Now, with proper pedal control, I can easy take off smoothly from a stop. Took a little getting used to, but I like it. I've had it for about 1.5-2 weeks or so, and though it's early, I'm not having any issues.

What do others say that makes it not "like" sp9?

6 speed manual here, btw.
__________________

BCS Auto on Facebook - - - Follow me on Instagram @datv6tho & @officialbcsauto
ghosted is offline   Reply With Quote
Old 12-22-2015, 07:28 PM   #24
C-redfly

 
C-redfly's Avatar
 
Drives: 2013 VR vert ZL1
Join Date: Aug 2012
Location: Los Angeles
Posts: 1,484
Ok sounds good for 2 weeks so far. I guess they where saying it's more prone to give the reduced power at sp9. Might not be true though.
So you would say it really makes a difference? Can you spin the wheels easy?

Sent from my SM-N900P using Tapatalk
C-redfly is offline   Reply With Quote
Old 12-22-2015, 11:17 PM   #25
ghosted
BCS Auto
 
ghosted's Avatar
 
Drives: 2015 Camaro 1LS
Join Date: Dec 2015
Location: Phoenix, AZ
Posts: 1,300
Quote:
Originally Posted by C-redfly View Post
Ok sounds good for 2 weeks so far. I guess they where saying it's more prone to give the reduced power at sp9. Might not be true though.
So you would say it really makes a difference? Can you spin the wheels easy?

Sent from my SM-N900P using Tapatalk
Yeah, wheel spin is easy to come by for sure, definitely easier than before...but I also have the M6 that allows me to kinda manipulate that factor a bit easier than the A6 guys, if I ever want to.

I should make a couple videos or something with it set to SP0 and SP9....I'm just not much of a video personality!
__________________

BCS Auto on Facebook - - - Follow me on Instagram @datv6tho & @officialbcsauto
ghosted is offline   Reply With Quote
Old 12-23-2015, 12:34 AM   #26
C-redfly

 
C-redfly's Avatar
 
Drives: 2013 VR vert ZL1
Join Date: Aug 2012
Location: Los Angeles
Posts: 1,484
Okay no video needed, I'll take you work for it. I'm waiting on mine to ship. I can't wait to try it out.

Sent from my SM-N900P using Tapatalk
C-redfly is offline   Reply With Quote
Old 12-23-2015, 01:53 AM   #27
Blazer098
 
Blazer098's Avatar
 
Drives: 2015 Summit White SS
Join Date: Aug 2014
Location: Oregon City, OR
Posts: 357
I've had my VTC for almost a year and keep it at SP9 24/7. No issues at all.
__________________
Full Bolt-Ons w/ Nightfury Cam (471rwhp)
Blazer098 is offline   Reply With Quote
Old 12-26-2015, 04:32 PM   #28
C-redfly

 
C-redfly's Avatar
 
Drives: 2013 VR vert ZL1
Join Date: Aug 2012
Location: Los Angeles
Posts: 1,484
Quote:
Originally Posted by Blazer098 View Post
I've had my VTC for almost a year and keep it at SP9 24/7. No issues at all.
That's reassuring. What other mods do you have!

Sent from my SM-N900P using Tapatalk
C-redfly is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.