Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission


Reply
 
Thread Tools
Old 10-15-2021, 08:23 AM   #1
SMOKNZ
 
Drives: 2011 Camaro SS
Join Date: Sep 2021
Location: New Holstein, WI
Posts: 4
Anyone else having problems with HP Tuners?

All my 3d graphs in the Editor are blacked out. I emailed HP Tuners and they said there is a known problem with the last windows update. I tried to do a system restore on my laptop but my backup files are all corrupt so I'm going to have to wait for HP tuners to come out with an update which they said isn't going to happen quickly. Just thought I would give a heads up to anyone out there that there was an issue going on as I haven't been able to find any other threads about the issue. Everything else with the editor appears to still be functioning.
SMOKNZ is offline   Reply With Quote
Old 10-15-2021, 10:54 AM   #2
dreksnot
Served USN - Atomic Chimp
 
dreksnot's Avatar
 
Drives: 13 Camaro LSX433 TT
Join Date: Jul 2012
Location: Fort Collins, CO
Posts: 1,431
Yup. Got the same issue. I'm going to see if I can roll back the Windows update for the temporary fix.

edit: I rolled back (uninstalled) Windows Update KB5006670 and it's working again, so that's the culprit.
__________________

In excess of 1,000WHP
LSX433 | AGP 65/65 TT | BTR Equalzer Intake | Trickflow 245cc cathedral | BTR custom cam | Cortex EBC | n2mb WOT | ID-1700x | Denso IT24 | RPM Lv 7 TR6060 | AGP's Fore Triple Fuel | Monster LT1-S Triple | 4.11 DSS Proform 9", CF driveshaft, 1400hp axles | Hurst Line Lock | MGW Retro Short Throw w/old skool Hurst T-handle | ADM solid subframe mounts | Prothane Motor Mounts | Revshift Poly Trans insert | Moreno camber/caster plates

Last edited by dreksnot; 10-15-2021 at 11:25 AM.
dreksnot is offline   Reply With Quote
Old 10-18-2021, 12:01 AM   #3
morepowerjoe

 
morepowerjoe's Avatar
 
Drives: 2012 Chevrolet Camaro l99
Join Date: Aug 2020
Location: Austin, TX
Posts: 852
Quote:
Originally Posted by dreksnot View Post
Yup. Got the same issue. I'm going to see if I can roll back the Windows update for the temporary fix.

edit: I rolled back (uninstalled) Windows Update KB5006670 and it's working again, so that's the culprit.
Yeah thanks for figuring that out for us because I uninstalled the update and now my maps are back.
__________________
GPI SS1 Camshaft with vvt, GM Performance racing lifters, Comp CAMS trunnion upgrade, TSP Chrome Molly pushrods, Pac Polished .660 valve springs, Melling 10355HV oil pump, Cold Air Inductions cai, TSP 1 7/8" longtubes with 3" exhaust, true cool 40k tranny cooler
morepowerjoe is offline   Reply With Quote
Old 11-09-2021, 01:04 PM   #4
SMOKNZ
 
Drives: 2011 Camaro SS
Join Date: Sep 2021
Location: New Holstein, WI
Posts: 4
Anyone know if HP Tuners has an updated software that works with the new Windows update yet?
SMOKNZ is offline   Reply With Quote
Old 11-09-2021, 04:43 PM   #5
dreksnot
Served USN - Atomic Chimp
 
dreksnot's Avatar
 
Drives: 13 Camaro LSX433 TT
Join Date: Jul 2012
Location: Fort Collins, CO
Posts: 1,431
Quote:
Originally Posted by SMOKNZ View Post
Anyone know if HP Tuners has an updated software that works with the new Windows update yet?

The current stable release - no.
**EDIT** HPT 4.10.7 just released today. I'd presume it has the fix
$$ verified THIS version has the fix $$

The current beta - yes.
__________________

In excess of 1,000WHP
LSX433 | AGP 65/65 TT | BTR Equalzer Intake | Trickflow 245cc cathedral | BTR custom cam | Cortex EBC | n2mb WOT | ID-1700x | Denso IT24 | RPM Lv 7 TR6060 | AGP's Fore Triple Fuel | Monster LT1-S Triple | 4.11 DSS Proform 9", CF driveshaft, 1400hp axles | Hurst Line Lock | MGW Retro Short Throw w/old skool Hurst T-handle | ADM solid subframe mounts | Prothane Motor Mounts | Revshift Poly Trans insert | Moreno camber/caster plates

Last edited by dreksnot; 11-09-2021 at 09:27 PM.
dreksnot is offline   Reply With Quote
Old 11-10-2021, 07:03 AM   #6
SMOKNZ
 
Drives: 2011 Camaro SS
Join Date: Sep 2021
Location: New Holstein, WI
Posts: 4
Awesome! I had to put my VVE Table tuning on hold so now I can resume. Appreciate the update.
SMOKNZ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.