Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Roto-Fab
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V6


Reply
 
Thread Tools
Old 06-09-2018, 07:14 PM   #1
gutterball

 
gutterball's Avatar
 
Drives: 2014 1LS M6 Supercharged
Join Date: Feb 2011
Location: New Britain, Ct
Posts: 917
Send a message via AIM to gutterball
Cruse control

I installed wider smaller tires on my Camaro, (what a diff that made) but now my Cruse Control is not working, is it because the computer see's a diff diam tire, so it doesn't turn it on??
gutterball is offline   Reply With Quote
Old 06-09-2018, 07:21 PM   #2
DSX_Camaro

 
DSX_Camaro's Avatar
 
Drives: 2013 Summit White 2LT/RS
Join Date: Feb 2013
Location: Orlando, FL
Posts: 1,477
Did you only change the front or rear tires? The tires have to be within 1" of each other height wise
__________________
K&N CAI, 1LE Strut Tower Brace, Elite Engineering Catch Can and Clean Side Separator, Apex Scoop w/ Washer Relocation Kit, CTS Front Calipers and Rotors, JacFab Ported Intake Manifold, JacFab Intake Manifold Spacer, 80mm Overkill Throttle Body, SS Brake Lines, Ideal Garage Master Cylinder, Monster Twin Disc Clutch, NPP Retrofit w/ Magnaflow Resonated X, ARH Catless Downpipes, JRE Built 3.45 Diff, 1LE Axles, 1LE Hubs, Overkill Tuned, BMR Anti Wheel-hop Kit Stage I
DSX_Camaro is offline   Reply With Quote
Old 06-09-2018, 07:41 PM   #3
gutterball

 
gutterball's Avatar
 
Drives: 2014 1LS M6 Supercharged
Join Date: Feb 2011
Location: New Britain, Ct
Posts: 917
Send a message via AIM to gutterball
Both-If you change just one and not the other, The computer cuts down your Power because of traction control
gutterball is offline   Reply With Quote
Old 06-09-2018, 07:45 PM   #4
DSX_Camaro

 
DSX_Camaro's Avatar
 
Drives: 2013 Summit White 2LT/RS
Join Date: Feb 2013
Location: Orlando, FL
Posts: 1,477
Right. That would be why your cruise control wouldn't work too, if you did one set and not the other, which is why I asked. So then no, that isn't why. Your speedometer would only be off.
__________________
K&N CAI, 1LE Strut Tower Brace, Elite Engineering Catch Can and Clean Side Separator, Apex Scoop w/ Washer Relocation Kit, CTS Front Calipers and Rotors, JacFab Ported Intake Manifold, JacFab Intake Manifold Spacer, 80mm Overkill Throttle Body, SS Brake Lines, Ideal Garage Master Cylinder, Monster Twin Disc Clutch, NPP Retrofit w/ Magnaflow Resonated X, ARH Catless Downpipes, JRE Built 3.45 Diff, 1LE Axles, 1LE Hubs, Overkill Tuned, BMR Anti Wheel-hop Kit Stage I
DSX_Camaro is offline   Reply With Quote
Old 06-09-2018, 07:48 PM   #5
DSX_Camaro

 
DSX_Camaro's Avatar
 
Drives: 2013 Summit White 2LT/RS
Join Date: Feb 2013
Location: Orlando, FL
Posts: 1,477
Since you have a manual like I do, could be your clutch position sensor, or a part privy to that. The body control module has to make sure the clutch pedal isn't pressed, and other guys with manual V6s have had the same issue.
__________________
K&N CAI, 1LE Strut Tower Brace, Elite Engineering Catch Can and Clean Side Separator, Apex Scoop w/ Washer Relocation Kit, CTS Front Calipers and Rotors, JacFab Ported Intake Manifold, JacFab Intake Manifold Spacer, 80mm Overkill Throttle Body, SS Brake Lines, Ideal Garage Master Cylinder, Monster Twin Disc Clutch, NPP Retrofit w/ Magnaflow Resonated X, ARH Catless Downpipes, JRE Built 3.45 Diff, 1LE Axles, 1LE Hubs, Overkill Tuned, BMR Anti Wheel-hop Kit Stage I
DSX_Camaro is offline   Reply With Quote
Old 06-09-2018, 07:53 PM   #6
gutterball

 
gutterball's Avatar
 
Drives: 2014 1LS M6 Supercharged
Join Date: Feb 2011
Location: New Britain, Ct
Posts: 917
Send a message via AIM to gutterball
Don't know, cruise control worked before changing tires, It could be that the cruise control is calibrated for your original diam tire, now it sees a diff diam so it doesn't turn it on
gutterball is offline   Reply With Quote
Old 06-12-2018, 06:17 PM   #7
gutterball

 
gutterball's Avatar
 
Drives: 2014 1LS M6 Supercharged
Join Date: Feb 2011
Location: New Britain, Ct
Posts: 917
Send a message via AIM to gutterball
Well it's not the diff diam tires, yesterday Cruise control worked great, today no
gutterball is offline   Reply With Quote
Old 06-12-2018, 06:35 PM   #8
DSX_Camaro

 
DSX_Camaro's Avatar
 
Drives: 2013 Summit White 2LT/RS
Join Date: Feb 2013
Location: Orlando, FL
Posts: 1,477
Yeah, like I said, it's probably your clutch or brake position sensor.
__________________
K&N CAI, 1LE Strut Tower Brace, Elite Engineering Catch Can and Clean Side Separator, Apex Scoop w/ Washer Relocation Kit, CTS Front Calipers and Rotors, JacFab Ported Intake Manifold, JacFab Intake Manifold Spacer, 80mm Overkill Throttle Body, SS Brake Lines, Ideal Garage Master Cylinder, Monster Twin Disc Clutch, NPP Retrofit w/ Magnaflow Resonated X, ARH Catless Downpipes, JRE Built 3.45 Diff, 1LE Axles, 1LE Hubs, Overkill Tuned, BMR Anti Wheel-hop Kit Stage I
DSX_Camaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.