Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 02-13-2012, 05:38 AM   #113
DoubleARS
 
DoubleARS's Avatar
 
Drives: 2010 Dodge Challenger
Join Date: Apr 2011
Location: Arkansas
Posts: 124
A whole lotta thread rez lately.

I installed a new intake yesterday. I went for a ride and kept everything off so I could listen for problems. I heard a similar sound described here. Does this problem exist on 2011's as well?
DoubleARS is offline   Reply With Quote
Old 06-13-2012, 11:46 AM   #114
bowtie_beauties
 
Drives: White SS & Green LT
Join Date: Sep 2010
Location: Chicago Area
Posts: 45
Mine is a 2011 and seems to have the "rice crispies" problem especially. It's been at the dealer for 2.5 days now as they're trying to figure it out. The most recent update is that they are installing a 1-way valve. Maybe they saw this thread. Either way, I hope it's fixed....
bowtie_beauties is offline   Reply With Quote
Old 06-15-2012, 07:05 AM   #115
SuperH
Synergized
 
SuperH's Avatar
 
Drives: 2011 SGM M6 2SS/RS
Join Date: Oct 2010
Location: Irvine, CA
Posts: 299
Send a message via ICQ to SuperH Send a message via AIM to SuperH Send a message via MSN to SuperH Send a message via Yahoo to SuperH
For those of you with the manual transmission, does this seem to happen worse in some gears than others as well - independent of engine RPMs? I have heard rice krispies coming off of the lot - and thought I was nuts.

In my head, I was conjuring the worst - that it was a bunch of metal slushing around the transmission. But then I thought... you'd never hear that because the fluid would dampen it. This is a distinct pinging of something which sounds like water splashing.

I am so glad that I stumbled on this thread. Thanks everyone!
__________________
SuperH is offline   Reply With Quote
Old 04-06-2013, 05:08 AM   #116
Karl
 
Drives: Camaro L99 european model
Join Date: Apr 2013
Location: Germany
Posts: 2
Hi !

I have a 2012 L99 and i seem to have the same noise.

Now i was looking under the hood and tried to find the place where the one-way valve should be installed.

But at my L99 the complete water pipes are arranged in another way.

Is this normal at a 2012 Camaro?

Does anyone else have the problem with his 2012 Camaro?

Thanks.

best regards

Karl
Karl is offline   Reply With Quote
Old 09-22-2015, 09:53 AM   #117
zenben
 
Drives: 2015 2LT
Join Date: Aug 2014
Location: New York
Posts: 70
Is this problem still in existence with 2015 models? I have a V6...and have this exact issue based on the descriptions.
zenben is offline   Reply With Quote
Old 12-03-2015, 01:06 PM   #118
Mario Maldonado
 
Mario Maldonado's Avatar
 
Drives: Camaro ss 1le
Join Date: Nov 2015
Location: SC
Posts: 27
Quote:
Originally Posted by zenben View Post
Is this problem still in existence with 2015 models? I have a V6...and have this exact issue based on the descriptions.
Did u get it done ? I have a similar issue i hear it only after i turn it off not a gurgling sound tho more like a hvac or so kinda noise
Mario Maldonado is offline   Reply With Quote
Old 12-06-2017, 02:17 PM   #119
Gotit4cheap16
 
Drives: Victory Red
Join Date: Jul 2017
Location: MD
Posts: 101
bump i have this problem too
Gotit4cheap16 is offline   Reply With Quote
Old 01-09-2018, 01:32 PM   #120
MjrStfy
 
MjrStfy's Avatar
 
Drives: 2015 Chevy Camaro V6 2LT RS
Join Date: Jul 2015
Location: SoCal
Posts: 92
Took my 2015 automatic V6 into the dealer today to have this issue fixed been driving me nuts for the past few weeks hearing the noise it’s been happening more and I can reproduce it driving the car in 2nd gear at 25-30 mph. Happens hot or cold.
MjrStfy is offline   Reply With Quote
Old 01-11-2018, 03:40 PM   #121
MjrStfy
 
MjrStfy's Avatar
 
Drives: 2015 Chevy Camaro V6 2LT RS
Join Date: Jul 2015
Location: SoCal
Posts: 92
Got my car back today and boy was the filter clogged !!!! Surprised my car didnít overheat or had other issues. The drive home the noise was gone see what happens over the next few days.

Edited added picture
Attached Images
 

Last edited by MjrStfy; 01-11-2018 at 03:50 PM.
MjrStfy is offline   Reply With Quote
Old 01-12-2018, 03:51 PM   #122
MjrStfy
 
MjrStfy's Avatar
 
Drives: 2015 Chevy Camaro V6 2LT RS
Join Date: Jul 2015
Location: SoCal
Posts: 92
After yesterday been doing some thinking about what the gunk that’s on the filter and I’m concerned about what that stuff is if the filter is that plugged up and it can’t be removed by just rinsing it off that it has to be plastic that melted to it ?? What’s in the cooling heating system that can melt and what did it melt from ? Will I have other issues from what ever melted ?

Could just be me but last night I didn’t hear the ticking noise that every one says is normal for the Camaro.
MjrStfy is offline   Reply With Quote
Old 01-21-2018, 09:59 PM   #123
RJT Impala
Stovebolt BluFlame 6
 
RJT Impala's Avatar
 
Drives: '12 2LT/RS, IBM; '18 E'nox Pre 2.0T
Join Date: Oct 2011
Location: Wherever!
Posts: 772
Quote:
Originally Posted by MjrStfy View Post
Got my car back today and boy was the filter clogged !!!! Surprised my car didnít overheat or had other issues. The drive home the noise was gone see what happens over the next few days.

Edited added picture
What filter is that? I don't recall ever seeing that before.
RJT Impala is online now   Reply With Quote
Old 01-28-2018, 07:31 AM   #124
John_C
LSx FTW!!!
 
John_C's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Jan 2017
Location: TN
Posts: 340
Quote:
Originally Posted by RJT Impala View Post
What filter is that? I don't recall ever seeing that before.
What he said^
__________________
2010 Cyber Gray Camaro 2SS RS A6
Circle D Specialties 3200-3400 Conveter
Cold Air Inductions CAI
JRE CAI Scoop + RotoFab Washer Bottle Relocation Kit
Kooks Jet Hot Ceramic Coated Signature Series 1-3/4 to 1-7/8 Stepped Headers
Kooks full true 3in exhaust
Trick Flow GenX 255's with Polished PAC .660's and Ti-retainers
Texas Speed VVT 3.2 cam kit w/DoD Delete
Texas Speed 1.72:1 Roller Rocker Arm Set
AEM X-Series OBDII Widebands
Fuel Injector Clinic ID850 Injectors
GM ZL1 High Output Fuel Pump
DSX Tuning Flex Fuel Kit + E85
NGK Iridium IX spark plugs
HP Tuners VCM Suite
John_C is offline   Reply With Quote
Old 01-29-2018, 07:22 AM   #125
xc_SS/RS


 
Drives: 2010 Camaro SS/RS
Join Date: Mar 2014
Location: somewhere in MD
Posts: 3,861
I think That’s a V6 only item but I could be wrong. I no longer have the gurgling sound from the heater core after installing the updated heater hoses on my SS
__________________
2010 2SS/RS
vararam tune, ported TB, vr wedge, rod-mod intake, speed engineering LT's w/ cats, Corsa sport exhaust, ATI -10% pulley, MGW shifter, 160* t-stat, HP Tuners, some suspension work, stickers and a little weight loss. 12.72 @112.36 - improvements coming
xc_SS/RS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing the Heater Core Mr_Draco 4th Generation Camaros 2 08-26-2009 05:46 PM


All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.