Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Wheels and Tires Talk Sponsored by The Tire Rack


Reply
 
Thread Tools
Old 06-30-2020, 03:31 PM   #1
kbear951
 
Drives: 2013 Camaro 2SS
Join Date: Jul 2018
Location: SoCal
Posts: 6
Question C0710 Service StabiliTrak after tire change

I had both tears replaced in November 2019 by America’s Tire. Then had to have the left rear replaced in Feb/March because it had a bad hole in it. Now the right rear was bald (still under warranty) so I had them replace it. The tires are Pirelli PZero Nero 275/40/20. It’s stock all the way around (245/45/20 in front).

About 15-20 min after they changed that right rear, I’m on the freeway and I get the “Service Stabili Track” message and 3 traction control lights come on. I call OnStar and they give me OBD code: C0710.

It has been going on and off ever since at random. Usually turns on on the freeway.

I call America’s tire and ask them to un-#&@% whatever it is that they did and they tell me they aren’t mechanics. I told them they must have accidentally pinched or otherwise #@$%#* up the Wheel Speed Sensor when they changed the tire. They tell me it is a coincidence that it happened immediately after they changed the tire and that I should take it to a mechanic. Problem is intermittent. Code and lights randomly go away and come back which does lead me to think wiring/sensor issue.

What do I do?

When I look up the code I see some results for Steering Position Sensor and some for Wheel Speed Sensor which are on opposite ends of the vehicle sooooo........

Considering it happened immediately after tire swap, I’m going with the latter. Plus it’s a cheaper and MUCH easier fix. What do you guys think?


ETA: ABS light does NOT come on despite OnStar’s description of the problem), only the 3 lights and message. I have noticed in the past, they are always WAY off with what they say so I generally only pay attention to the code they give.


Info from OnStar:

Module: ABS - Braking and Stability System
Diagnostic Code: C0710
Diagnostic Info: An issue has been detected in the Traction Control System.
Recommended Action: Service within 7 days
Attached Images
 

Last edited by kbear951; 06-30-2020 at 03:48 PM. Reason: ETA: pic of lights
kbear951 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.