Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 03-01-2010, 05:49 PM   #1
El Chorizo
 
Drives: 2006 Lamborghini Gallardo
Join Date: Feb 2010
Location: Cedar Park, TX
Posts: 248
Weird sound, hard to place...

Anyone else have this type of sound come from their car?

It's coming from the transmission tunnel area but not necessarily the shifter. (6 speed manual)

It sounds almost like a faint sound of rubbing styrofoam together, or if you ever played a really scratched CD in a portal discman back in the days, you can kind of hear little "squeaks" kind of.

It is RPM based but not gear or load based. I can get it to do it in neutral sometimes, sometimes not. Sometimes it happens going down the road, sometimes not. Have to be above 2500 RPM's or so and if you push in the clutch and let the RPM's drop down the sound goes away completely. Put it back in gear and it'll come back.

It is harder to duplicate the sound when someone is in the passenger seat, so it seems to have something to do with weight over there too... very strange.

Anyone else ever heard of this? I know it sounds crazy, but its annoying as hell.
__________________
2010 Camaro 2SS, 700RWHP, 667RWTQ @ 9psi - 11.03@124 @ 3600 ft. elevation TVS2300, Ported Stock Heads, Ported TB, Comp Cam, RPS Twin Disk, Kooks 2" LT's, Kooks 3" Catback, Dual ZR1 Fuel Pumps, H&R Springs, Barton STS, Hendrix Axles, BMR Trailing Arms, Snow Methanol Kit, Rotofab CAI.

2006 Lamborghini Gallardo, 2006 Cherokee SRT8.
2014 Mercedes CLA (On Order) / CLA Forum
El Chorizo is offline   Reply With Quote
Old 03-01-2010, 05:53 PM   #2
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,295
This is the first I have heard of this. Take it in and let the dealer figure it out.
BackinBlackSS/RS is offline   Reply With Quote
Old 03-01-2010, 06:01 PM   #3
El Chorizo
 
Drives: 2006 Lamborghini Gallardo
Join Date: Feb 2010
Location: Cedar Park, TX
Posts: 248
Found this thread, half of the stuff in there sounds like my same symptoms, but no real fix....

http://www.camaro5.com/forums/showthread.php?t=29206
__________________
2010 Camaro 2SS, 700RWHP, 667RWTQ @ 9psi - 11.03@124 @ 3600 ft. elevation TVS2300, Ported Stock Heads, Ported TB, Comp Cam, RPS Twin Disk, Kooks 2" LT's, Kooks 3" Catback, Dual ZR1 Fuel Pumps, H&R Springs, Barton STS, Hendrix Axles, BMR Trailing Arms, Snow Methanol Kit, Rotofab CAI.

2006 Lamborghini Gallardo, 2006 Cherokee SRT8.
2014 Mercedes CLA (On Order) / CLA Forum
El Chorizo is offline   Reply With Quote
 
Reply

Tags
weird sound

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOLO Performance Camaro Exhaust Sound Clips Compilation GOINGSOLO2 V8 Bolt-Ons & Tunes 29 04-11-2010 08:11 PM
Chevy Volt: Safe Sound Alert for the blind Mr. Wyndham General Automotive + Other Cars Discussion 11 11-29-2009 06:36 PM
Surround Sound Help! T! E! X! A! S! Off-topic Discussions 3 01-24-2009 05:55 PM
Sound check MustangKillr 4th Generation Camaros 8 10-08-2008 09:54 AM
Muscle car exhaust sound linkwpc 5th Gen Camaro SS LS LT General Discussions 19 12-09-2007 06:50 AM


All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.