Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Off-topic Discussions > Gaming Lounge


Reply
 
Thread Tools
Old 05-23-2011, 09:31 PM   #15
Nexus6
More human than human
 
Nexus6's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2008
Location: The mouth of hell
Posts: 1,890
Quote:
Originally Posted by Busy_Boi View Post
Are you over clocking? Also try un-install and re- install a newer GPU driver and how much watts is your power supply?
He posted specs above.He's using a Corsair 750 watt PSU . It could be bad though,It may power everything up ok,but under load it could have some issues.


When I'm getting ready to build a new rig,I usually go to Bluesnews.com and review their hardware roundup articles.Sometimes I will just mimic the setup that I like
__________________

1100 - 10/22/2008
3000 - 05/27/2009
3300 - 06/06/2009
3800 - 06/29/2009
4B00 - 06/29/2009

Warehouse 13 survivor

Blood stains,speed kills,fast cars,cheap thrills,rich women,fine wine,i lost my sense i lost control i lost my
mind.
Nexus6 is offline   Reply With Quote
Old 05-24-2011, 12:07 AM   #16
Busy_Boi
SoCal C5 Family Member
 
Busy_Boi's Avatar
 
Drives: RJT 2010 camaro 2SS
Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 1,019
Send a message via Yahoo to Busy_Boi
Quote:
Originally Posted by Nexus6 View Post
He posted specs above.He's using a Corsair 750 watt PSU . It could be bad though,It may power everything up ok,but under load it could have some issues.


When I'm getting ready to build a new rig,I usually go to Bluesnews.com and review their hardware roundup articles.Sometimes I will just mimic the setup that I like
I did see that after I posted. I build my gaming rig myself to I like doing it and I had that problem it was the power supply. Under loads while gaming it would freeze and sometimes reset on it own. I was running 3-way SLI with a 1000 watt and change it to a 1200 watt power supply and no more problem the cards I was running 3 evga 580 GTX Superclocked.
__________________
Busy_Boi is offline   Reply With Quote
Old 05-24-2011, 06:10 AM   #17
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,067
ya, but my rig is freezing while just watching YOUTUBE. Thats not under load...

Last night I ran the HDtuner program that Scott recommended. It found some errors and corruption. So I just ordered a WD VelociRaptor 600gb hdd. Once I install Windows7 and I still have GPU issues, ill reevaluate from there. Ive been wanting a faster HDD anyway, so no biggie.

PS
Busy-Boi, nice rig! I dont have the $ for that shit.
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-24-2011, 08:31 AM   #18
irocnroll


 
irocnroll's Avatar
 
Drives: '91 RS Vert, '11 Grand Cherokee
Join Date: May 2009
Location: Connecticut
Posts: 2,343
Just a note on the SSD, I have had mine for roughly a year now with no problems. I also have a Raptor I had forgotten all about that I used to use. My SSD is used as my primary OS drive and for games that i frequently play. I believe it currently has BFBC2 and Starcraft 2 on it, with WoW and some others on my Raptor. Load time with the SSD is insanely fast.

I dont know which SSD people are having issues with. The on I purchased was through Intel when they were running their "Big Deal" last summer.
irocnroll is offline   Reply With Quote
Old 05-24-2011, 11:29 AM   #19
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,067
The Velicoraptor is on order. I'll be happy with the speed and stability.

I'm feeling the itch to just order the GPU anyway, even if it's not damaged.
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-24-2011, 12:10 PM   #20
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,418
Send a message via MSN to Scott@Bjorn3D
Below is my gaming rig.


Black Mongoose: Intel I7 970 | Corsair H70 Water Cooler | Asus Rampage II Extreme | NVIDIA GTX590 | 12GB Corsair RAM | 2x 1TB Seagate 7200 12 in RAID 0 | 1TB Seagate 7200 11 | Lite-On DVD | Lite-On DVD-RW | Creative X-FI Fatality PC-E | Corsair 1200Watt Gold Power Supply | Dell 2707 Monitor | Logitech Z5500 Digital Speaker | Logitch G15 Gaming Keyboard | Logtiech MX Wireless Mouse | Windows 7 64 Ultimate
Scott@Bjorn3D is offline   Reply With Quote
Old 05-24-2011, 12:11 PM   #21
Steve Dallas
Commits weekly crime
 
Steve Dallas's Avatar
 
Drives: 2017 Camaro 1LT
Join Date: Nov 2009
Location: Camano Island, WA
Posts: 9,454
I've built quite a few machines over the years, and most have been pretty stable.

Still, the best rigs I've had as far as stability were the ones I purchased through Falcon Northwest (www.falcon-nw.com)

My current home rig is a beast, and I ran into my first issue since I bought it about a year and a half ago. It was hanging on boot at the EVGA screen. Turned out I had left a Compact Flash 8GB memory card in the card reader, and it was trying to boot off of it. No real problem

The only downside to buying a machine is it will be more expensive.

My system:
Blue Side Panel & Lighting
2010 Chevy Imperial Blue Metallic Paint
Intel Core I7 975 Extreme 3.33GHz Processor
Water Cooled
12GB 1333MHz RAM
X-Fi Titanium Fatal1ty Pro Sound Card
Blue Ray Reader/Writer
Dual EVGA Superclocked Geforce 295 (yes, two of them...that's QUAD-SLI)
Corsair 256GB Solid State Drive
Western Digital 2TB Hard Drive
30" Monitor



__________________
2017 Camaro 1LT - Blue Barchetta IV
I fire up the willing engine, responding with a roar. Tires spitting gravel I commit my weekly crime.
Steve Dallas is online now   Reply With Quote
Old 05-24-2011, 12:17 PM   #22
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,067
Scott I'm jealous...

I want a triple monitor setup!
But I really need a pro to benchmark my rig. I'm tired of these issues...
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-24-2011, 12:47 PM   #23
Gigachip
OMG I drive a Ford!
 
Gigachip's Avatar
 
Drives: 2012 SVT Raptor
Join Date: May 2010
Location: New Mexico
Posts: 10,322
Send a message via AIM to Gigachip
built 2 pcs myself, one wasnt much a gaming rig, but the recent one I have I love

AMD Phenom II X4 3.4 GHz (OC 3.7)
16 Gigs DDR3 1600 Ram
1250 PSU
2x GTX 480

just some highlights, was planning on water cooling it and adding more to it this summer also

that being said, I hope things work out for you
__________________
(Now My wifes Car)2011 Camaro RJT 2SS/RS - Mods: Cold Air Inductions(CAI) Intake, TSP Long Tube Headers w/high flow cats + Magnaflow Catback, Jannetty Racing Tune
(Project)2003 4.8L Silverado White 2WD Ext. Cab - Mods: Intake(self made), BBK Throttle Body, Pacesetter Shorty Headers, Magnaflow Catback, Cam 221/226, tune (forgot company)
(Daily)2012 Raptor Black SCAB - Mods: Throttle Body Spacer (lol wut?) , AirAid Intake
Gigachip is offline   Reply With Quote
Old 05-24-2011, 12:50 PM   #24
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,418
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by Hemlawk View Post
Scott I'm jealous...

I want a triple monitor setup!
But I really need a pro to benchmark my rig. I'm tired of these issues...
The fun of owning a computer hardware review site. Check it out, http://www.bjorn3d.com
Scott@Bjorn3D is offline   Reply With Quote
Old 05-24-2011, 02:32 PM   #25
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,067
Quote:
Originally Posted by Scott@Bjorn3D View Post
The fun of owning a computer hardware review site. Check it out, http://www.bjorn3d.com
I just read your review on my mobo (ASIs m4a79t deluxe). I feel good about that purchase but maybe I should have dishes out more $...

My biggest regret from my PC build was my hd. Now I'm replacing it, so things should be sold.

Should I buy that Sandra program? I'd like to know my system is stable...
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-24-2011, 02:33 PM   #26
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,418
Send a message via MSN to Scott@Bjorn3D
Download the free version from my site.
Scott@Bjorn3D is offline   Reply With Quote
Old 05-24-2011, 04:41 PM   #27
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,067
Quote:
Originally Posted by Steve Dallas View Post
I've built quite a few machines over the years, and most have been pretty stable.

Still, the best rigs I've had as far as stability were the ones I purchased through Falcon Northwest (www.falcon-nw.com)

My current home rig is a beast, and I ran into my first issue since I bought it about a year and a half ago. It was hanging on boot at the EVGA screen. Turned out I had left a Compact Flash 8GB memory card in the card reader, and it was trying to boot off of it. No real problem

The only downside to buying a machine is it will be more expensive.

My system:
Blue Side Panel & Lighting
2010 Chevy Imperial Blue Metallic Paint
Intel Core I7 975 Extreme 3.33GHz Processor
Water Cooled
12GB 1333MHz RAM
X-Fi Titanium Fatal1ty Pro Sound Card
Blue Ray Reader/Writer
Dual EVGA Superclocked Geforce 295 (yes, two of them...that's QUAD-SLI)
Corsair 256GB Solid State Drive
Western Digital 2TB Hard Drive
30" Monitor



JESUS bro! Seriously! Nice rig

My wife would kill me...
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-24-2011, 08:51 PM   #28
Busy_Boi
SoCal C5 Family Member
 
Busy_Boi's Avatar
 
Drives: RJT 2010 camaro 2SS
Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 1,019
Send a message via Yahoo to Busy_Boi
Quote:
Originally Posted by Scott@Bjorn3D View Post
The fun of owning a computer hardware review site. Check it out, http://www.bjorn3d.com
Holly crap all the time I seen your name here never thought that was your website. I go to it sometime for hardware reviews before I buy something for my computer thanks for your help.
__________________
Busy_Boi is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS issues - finally a response! Nine Ball Wheels and Tires Talk Sponsored by The Tire Rack 157 04-17-2015 03:27 PM
GM doesn't care about my clutch issues O2BQIK Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 200 07-05-2012 02:23 AM
Camaro 2010 Issues Tim's.2010.Camaro.SS Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 57 06-04-2010 10:27 AM
Sansa e260 issues Laserjen Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 5 11-03-2009 11:28 PM


All times are GMT -5. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.