Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 11-22-2019, 05:29 PM   #1
Patrick864 RS
 
Patrick864 RS's Avatar
 
Drives: 2011 CGM IPF Supercharged LLT
Join Date: Jun 2011
Location: Clemson, SC
Posts: 458
Rough idle/Running rich. HELP

A couple of weeks ago I was driving to the airport, going about 80 or so on the interstate, and all of a sudden my car started to hesitate and bog down. Went down to about 50 before it snapped back normal and ran correctly. Not wanting to ruin my trip, I figured I would worry about it after. So of course when I get back and go to crank up the car would start right up...and then would roughly jump from .2-1k RPM. The lights/dash would flicker with each jump. Could smell gas out of exhaust. After about 2 hours and it being 2am I decided to give it a go again. Cranked up and ran fine 100 miles home. Towed it to a shop and they couldnít figure it out after having it for over a week. They recommend somewhere but heís 2 months out and wonít even return my calls. Iíve heard it could possibly be the TPS, spark plugs/wiring, fuel injector, or MAF. Donít know if anyone has had issues like this but thought Iíd post and see. At this point Iím lost on what to do. But whenever I get it running, Iím trading it in immediately. This car has been a disaster.
__________________
When you turn your car on, does it return the favor?
-IPF SUPERCHARGER, Injen CAI w/Hydroshield, MRT V2.0, VMAX Ported Throttle Body, VMAX BLACK ICE-o-lator, Black emblems, Rear Fascia blackout, Bottom Front Bumper blackout.
Patrick864 RS is offline   Reply With Quote
Old 11-22-2019, 05:47 PM   #2
davidscamaro
 
davidscamaro's Avatar
 
Drives: 2010 SS/RS M6
Join Date: Mar 2016
Location: McDonald's DT
Posts: 632
Seems like you have a supercharged v6 , first thing I'd do is new spark plugs gapped to 0.35 go from there , new o2 sensors would be smart thing to do and new maf and map sensors, do all three and my money is on all your problems going away

And as always run quality gas 91 oct or higher when forced induction
__________________
davidscamaro is offline   Reply With Quote
Old 11-22-2019, 06:25 PM   #3
redcoats1976


 
Drives: LT W/2LT,blue metallic
Join Date: Jul 2016
Location: central florida
Posts: 2,990
is the evap system solenoid on the passenger side vale cover sticking open?mine was sticking and every time i filled it with fuel it would start hard and run horrible for a few seconds.but after that it would run fine until the next fuel stop.are you getting any codes/check engine light?
redcoats1976 is offline   Reply With Quote
Old 11-22-2019, 09:11 PM   #4
Dizzy82


 
Dizzy82's Avatar
 
Drives: 2011 1LT/RS A6 RJT SuperCharged
Join Date: Mar 2011
Location: 87114
Posts: 3,456
I had similar issues when I had a ported throttle body. I changed it back to a new stock unit and the issues went away. This was prior to FI though.
__________________
Power is worthless without control. The 2nd protects the 1st.
BMR sub frame brace, BMR tunnel brace, LSR sways, LSR CM ca & tl, Sphon ExD el, GM tower brace, Megan coilovers, Goodridge Stainless Steel Braided brake lines, PowerStop D/S rotors & pads, Doug Thorty Ceramic Shorties, Magnaflow x-pipe, MRT V2.0, KICKER PowerStage sub & amp, Infinity speakers & tweeters, Viteese Throttle Controller, Viteese Paddle Shifters, ACS T2 Splitter, ACS T2 Ports/Quad LED lights, VDI kit, Havoc diffuser, IPF ECU/TRANS tuned, IPF/KPE Supercharged. 364RWHP/297RWTQ
Dizzy82 is offline   Reply With Quote
Old 11-23-2019, 07:13 AM   #5
Dogmeat
 
Dogmeat's Avatar
 
Drives: 2011 RS
Join Date: Jun 2018
Location: Coldwater Mi
Posts: 106
Quote:
Originally Posted by davidscamaro View Post
Seems like you have a supercharged v6 , first thing I'd do is new spark plugs gapped to 0.35
Not bein' a schmartazz, but the correct number is .035", NOT .35"....there IS a BIG difference! [.35" is almost 3/8" of an inch, whereas .035" is just over 1/32" of an inch]....I know you know what you meant, just wanting to be "technically" correct.
__________________
Proud Owner Of '11 Camaro RS & '79 'Vette
Dogmeat is offline   Reply With Quote
Old 11-23-2019, 07:31 AM   #6
christianchevell
old school chevy rodder
 
christianchevell's Avatar
 
Drives: 2013 2SS/RS Manual,DM exhaust,CRT
Join Date: Jul 2012
Location: Oregon
Posts: 5,500
SO a v-6 owner that decided to supercharge....MEH, you went with the Injen intake no v-8 owner will use as they were most known in their early implementation of picking up water in floods and hydrolocking engines destroying them especially in Cal where they don't use storm water well...………. My thoughts are de mod it as you will get nothing but less for your trade in. Return it to stock and you of course will most likely find your problem is gone what ever it could be from if your running with high flow cats your trashing them running rich to not trash the engine..... Most likely you have no cat though and you have to be able to read codes thown to know whats going on and check everything for tightness and just a little loss of the seal of the MAF or its being dirty or the air tube being loose which yours is very long for no real purposeful gain to pick up fresh air.... and of course check plugs and wires....and go from there.....

As they say there's Fast, reliable, and cheap pick any two...………...Murr Good Luck
__________________
2013 2SS/RS LS3 M6 ,CRT, NPP, Forged 428 ls3 stroker, GMPP ported heads, Katech chain, Mast windage, Cam Motion Cam, trunnion upgrade, Stainless Power headers HFC, CAI w/kit, Vmax PTD, Fluidampr, Powermaster xs 9509 starter, BMR strut brace,trailing arms, toes, bushings, Crossfire wheels & extreme contacts, elite catch can, clutch reservoir, dash/body LED, DRL rewire, Sparks badges, Forza 3way, tint, MRT louvers, ZL1 spoiler, MGW short throw, Monster dual LT1S clutch, bleeder, support, high vol pump, Speed hut shift light, ACC flames stripes, Driven ls30 oil, NGK TR6IX , Granatelli wires.
christianchevell is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.