Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 03-27-2012, 12:04 AM   #15
xXSilencerXx
Butter Bar!
 
xXSilencerXx's Avatar
 
Drives: 2011 SS, 1998 Trans Am
Join Date: Dec 2010
Location: Patrick AFB, FL
Posts: 1,364
Quote:
Originally Posted by 1BADLS3 View Post
The rear doesn't feel as floaty as a live axle vehicle. Remember, this is the first Camaro to have an independent rear suspension.

Are there ruts in the road? The larger tires on Camaros tend to track quite a bit with the road surface.
+1 TA and the Camaro are two different animals at speed.

Quote:
Originally Posted by SSE 4 2SS View Post
I can show you what it feels like at 110 or there abouts...
Sounds fun! I need that kind of power.
__________________
2011 Camaro SS, White/Orange, LSR Short Throw, CAI
1998 Trans Am, Red, H/C/I, 3200 CircleD Stall, full suspension
2004 GSXR 1k, Matt Mladin Edition
xXSilencerXx is offline   Reply With Quote
Old 03-27-2012, 11:27 AM   #16
ActNup NY


 
ActNup NY's Avatar
 
Drives: 2011 1LT Black Camaro
Join Date: Feb 2012
Location: Queens, NYC
Posts: 2,497
lol !!
__________________
The DREAM is free... It's the HUSTLE that is sold seperately
ActNup NY is offline   Reply With Quote
Old 03-27-2012, 11:45 AM   #17
calbert1999
Camaro SS Lover
 
calbert1999's Avatar
 
Drives: 2010 Camaro 2SS/RS Black IOM
Join Date: Jun 2010
Location: Toronto, Ontario (Canada)
Posts: 2,863
I've noticed this lately too but only after the new motor installed and end-links put back in. We have 3 adjustments on the rear sway so I think may have been put on a different adjustment than before or has to be adjusted now considering new motor is heavier.
calbert1999 is offline   Reply With Quote
Old 03-27-2012, 12:55 PM   #18
Parag

 
Drives: 2010 camaro 2SS LS3
Join Date: Aug 2011
Location: Denver
Posts: 1,335
with stabillitrac active you cant fishtail if you had to. ill bet it was just the groove in the road.
__________________
stage III cam, 4.10's, custom CAI, suede headliner
461 RWHP, 422 RWTQ
Parag is offline   Reply With Quote
Old 03-27-2012, 01:03 PM   #19
Inferno2SS

 
Inferno2SS's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Feb 2010
Location: Westminster, CO
Posts: 797
Quote:
Originally Posted by GEEo View Post
Only notice it on mine on Hard acceleration and in the rain.

Maybe your just switching lane to fast and to aggressively.
The tires on these dont like water very much do they.
Inferno2SS is offline   Reply With Quote
Old 03-27-2012, 01:11 PM   #20
htron50


 
htron50's Avatar
 
Drives: 2017 ZL1 Status "Thank You!"
Join Date: Feb 2009
Location: SC
Posts: 2,499
Check Air Pressure. All around. Despite what the display says. I've seen air pressure abnormalities account for lots of erratic behavior.
htron50 is offline   Reply With Quote
Old 07-23-2021, 05:40 PM   #21
Boss7even
 
Drives: Black 2014 2lt v6
Join Date: Jun 2018
Location: Michigan
Posts: 2
I’m having this problem now switching lanes and seems to fish tail in back actually now seem. To do this a lot while driving 65+ trying to figure out what it is now . Just did a whee Alignment and it helped a lil but still got the sway felling while I drive what could be this problem .
Boss7even is offline   Reply With Quote
Old 07-23-2021, 05:42 PM   #22
Boss7even
 
Drives: Black 2014 2lt v6
Join Date: Jun 2018
Location: Michigan
Posts: 2
Quote:
Originally Posted by ActNup NY View Post
Just wondering has anyone ever been driving at say 50-60 mph while either switching lanes, or driving over bumpy roads and fell like the rear of the car does a fish tail movement? Just curious as to if I were the only one who experienced that. Could anyone explain what could be the cause of that, and how to correct that matter? Thxs !!!
I’m having this problem now switching lanes and seems to fish tail in back actually now seem. To do this a lot while driving 65+ trying to figure out what it is now . Just did a whee Alignment and it helped a lil but still got the sway felling while I drive what could be this problem .
Boss7even is offline   Reply With Quote
Old 07-24-2021, 12:28 AM   #23
Car Nation Videos
YouTube-Car Nation Videos
 
Car Nation Videos's Avatar
 
Drives: 2010 Chevrolet Camaro
Join Date: Nov 2019
Location: Florida
Posts: 206
Install a ZLADDONS spoiler
Car Nation Videos is offline   Reply With Quote
Old 07-24-2021, 07:13 AM   #24
Norm Peterson
corner barstool sitter
 
Norm Peterson's Avatar
 
Drives: 08 Mustang GT, 19 WRX
Join Date: Jul 2012
Location: Eastern Time Zone
Posts: 6,958
Quote:
Originally Posted by ActNup NY View Post
Just wondering has anyone ever been driving at say 50-60 mph while either switching lanes, or driving over bumpy roads and fell like the rear of the car does a fish tail movement? Just curious as to if I were the only one who experienced that. Could anyone explain what could be the cause of that, and how to correct that matter? Thxs !!!
In no particular order . . .

tired shocks or bushings

rear wheel bearing

alignment

tire inflation pressures

overly enthusiastic steering and/or throttle inputs for conditions


Norm
__________________
'08 GT coupe 5M (the occasional track toy)
'19 WRX 6M (the family sedan . . . seriously)
Norm Peterson is offline   Reply With Quote
Old 07-26-2021, 12:13 PM   #25
ADVMax
Sporting Foole
 
ADVMax's Avatar
 
Drives: 2010 Camaro SS
Join Date: Sep 2019
Location: Alabama
Posts: 281
Scrub with the front, steer with the rear.


wait, what was the qwerstion?
ADVMax is offline   Reply With Quote
Old 07-26-2021, 01:43 PM   #26
InFiD3ViL


 
InFiD3ViL's Avatar
 
Drives: 2010 CGM 2SS/RS LS3 Swapped A6
Join Date: Sep 2016
Location: Spring Hill, FL
Posts: 4,266
My guess would be worn/mushy bushings or a broken/worn end link.
__________________
2010 CGM Camaro 2SS LS3 Swapped A6 - GPI LS3 SS1 .647/.638, (224/237, 112 +4) on CamMotion 8620 core, BTR Platinum .660" Dual Spring kit w/titanium retainers, CHE bronze trunnion upgrade, stock heads milled @ .015, Melling HV 10296 oil pump, TSP 1-7/8" long tube headers (W/Catless Off-road Pipes), FlowMaster Outlaw axle back/X-Pipe, Stage 2 Ported Throttle Body, Vararam OTR CAI, Mike Norris Gen 2 catch can + GM 1LE clean side separator, 160º thermostat - Megan Racing adjustable coilovers (lowered 1.75"), MRR M017 10/11" wheels - Tuned by Ryan @ GPI via HP Tuners
InFiD3ViL is offline   Reply With Quote
Old 07-27-2021, 11:28 AM   #27
Vicster
 
Vicster's Avatar
 
Drives: 13' ZL1
Join Date: Jan 2013
Location: Seattle
Posts: 411
Cool Mine Also

Quote:
Originally Posted by Boss7even View Post
I’m having this problem now switching lanes and seems to fish tail in back actually now seem. To do this a lot while driving 65+ trying to figure out what it is now . Just did a wheel Alignment and it helped a lil but still got the sway felling while I drive what could be this problem .
I was hoping for more input and info. as I feel the same with my car. My suspension has been upgraded and all the bushings are like new. My ZL1 would fish tail if I got on it, took it in for an alignment it helped allot but my butt still feels like it kicks out to the left and when a rear tire runs over a man hole cover or a bump it still feels like ass end jumps to the side. I am still using the mag ride struts and I have approx. 10,000 mile on the car.

The first pic is over exaggerated to make a point, the second pic is the before and after alignment.
Attached Images
  
Vicster is offline   Reply With Quote
Old 07-27-2021, 01:25 PM   #28
CamaroCracka

 
CamaroCracka's Avatar
 
Drives: 2010 Turbo LS3
Join Date: Dec 2009
Location: Palm Bay, FL
Posts: 1,888
Poly or solid cradle bushings help keep the rear end where it belongs. The only other time I felt one of my cars' rears want to move in either direction was due to low tire pressure in a rear tire.
__________________
2010 SS - On3 kit with downpipe cutout, CTR 76/75, CompCam 239/251 620/632 122+4, and meth. 712whp@5790 717tq@4450 w/15psi boost. Z28 suspension.

2011 Vert - 416/w 230/236 .612/.602 115lsa, 1LE suspension w/32mm rear bar. Z28 diff.

Last edited by CamaroCracka; 07-27-2021 at 03:52 PM.
CamaroCracka is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO ZL1 FAQ and INFORMATION radz28 Camaro ZL1 Forum - ZL1 Specific Topics 280 11-04-2011 01:33 PM
Dexos? Mobil 1 is now in! jehartley Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 36 01-12-2011 05:59 PM
Felser rear Tail Lamp Treatment. Whats the deal? 55Designs Cosmetics and Lighting Modification Discussions 27 07-22-2010 07:07 AM
Drag Racing Suspension Kits Info@PeddersUSA.com Suspension / Chassis / Brakes 25 02-21-2010 08:48 PM
Thoughts and opinions on Acrylic rear tail light blackout kits? 2010-SS Cosmetics and Lighting Modification Discussions 27 09-21-2009 05:41 PM


All times are GMT -5. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.