Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 06-15-2018, 06:22 AM   #1
dnelson
 
dnelson's Avatar
 
Drives: 2013 2SS/RS
Join Date: Apr 2018
Location: Hickory NC
Posts: 28
Bluetooth issue with 13 SS

I use my Bluetooth daily to stream music and on the way to work this morning it was acting funny. I was not able to change songs from the steering wheel control so I tried to disconnect and then reconnect and from there it simply would not connect. The little Bluetooth icon on the dash screen is lit, indicating that Bluetooth is connected but my phone will not acknowledge connection. I also tried to remove the phone from the list of devices and when I select "remove" the screen basically freezes until I power it off. I just had the car tuned and know the tune has nothing to do with the entertainment module but still wanted to include the fact. Any help on this would be appreciated.
__________________
Kooks LTH & HFC, MGW Short Throw,
Tuned by DynoSteve
dnelson is offline   Reply With Quote
Old 06-15-2018, 07:49 PM   #2
Leo72793
 
Drives: 2011 2SS/RS
Join Date: Feb 2016
Location: Jacksonville FL
Posts: 601
Quote:
Originally Posted by dnelson View Post
I use my Bluetooth daily to stream music and on the way to work this morning it was acting funny. I was not able to change songs from the steering wheel control so I tried to disconnect and then reconnect and from there it simply would not connect. The little Bluetooth icon on the dash screen is lit, indicating that Bluetooth is connected but my phone will not acknowledge connection. I also tried to remove the phone from the list of devices and when I select "remove" the screen basically freezes until I power it off. I just had the car tuned and know the tune has nothing to do with the entertainment module but still wanted to include the fact. Any help on this would be appreciated.
completely unpair the phone from the car and the car from the phone ( forget on both ends ) let RAP go to sleep, then completely re-pair it. Should help.
__________________
•2011 Camaro SS 2SS/RS A6
•MRR M017 1le Replica Wheels
•Vararam Ram Air Intake
•Speed Engineering Longtube Headers
•Magnaflow HF Cats
•Bo White PnP Stage 2 TB
•Xpipe w/ Res Delete and NPP Exhaust
•Tuned By Anonymous Calibrations
•Gen5DIY Mylink Conversion W/ Backup Cam
•Morel 3 way custom speakers, Morel Subwoofers
•Audio control LC-6.1200 6ch amp
•Helix DSP Pro
Leo72793 is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:53 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.