Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-01-2012, 12:52 PM   #15
10 2SS/RS 6M
 
10 2SS/RS 6M's Avatar
 
Drives: 2010 Camaro 2SS/RS 6M Black-s/s
Join Date: Oct 2010
Location: Philadelphia, PA
Posts: 390
I had the ticking noise too, but it stopped after around 10K, no problems now.
__________________
SLP- long tube headers, hi flow cats w/full SLP 3'' PowerFlo exhaust incl/X-pipe, 160 degree stat, SLP Blackwing CAI. Dyno tuned by ECS-407/409RWHP&TQ. BMR- trailing arms w/poly knuckle bushings, toe links, cradle bushings and differential bushings. QA1 rear lower control arms. Hurst short throw shifter, DSS- level 4 axles, DSS- aluminum driveshaft, Pfadt- sport 1.5" rear sway-bar. SPOHN 1.25" front sway-bar. Monster LT1-S twin clutch. Prothane motor mounts. Best 1/4 mile so far- 12:70ET @ 112.24 MPH w/ 2.06 60', 2010.
10 2SS/RS 6M is offline   Reply With Quote
Old 06-01-2012, 04:51 PM   #16
Chito
SoCal HT5
 
Chito's Avatar
 
Drives: 2010 Camaro black 2ss/rs
Join Date: Jul 2010
Location: So CAL.
Posts: 1,391
Had the same issue and after so many trips to the dealer, they finally replaced the blower and that took care of it. its been months now and I don't have that issue anymore, hopefully it doesn't come back cause it was annoying to hear it at the low 1 or 2, but I'm glad to see that we can clean it and hope that works.
__________________
Chito is offline   Reply With Quote
Old 06-04-2012, 12:43 PM   #17
Black_2SS
 
Black_2SS's Avatar
 
Drives: 2012 Camaro 2SS RS
Join Date: Oct 2009
Location: Ohio
Posts: 276
Been having the same issue on mine. 73k on her now, seems to be getting worse. Really annoying to have to put the fan on high or off. Or, just drive around in 3rd all the time, then you can't hear it either!!! Have to check out the filter and see. Thanks for the info!
Black_2SS is offline   Reply With Quote
Old 06-05-2012, 08:05 AM   #18
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,328
Quote:
Originally Posted by Black_2SS View Post
Been having the same issue on mine. 73k on her now, seems to be getting worse. Really annoying to have to put the fan on high or off. Or, just drive around in 3rd all the time, then you can't hear it either!!! Have to check out the filter and see. Thanks for the info!
If you would like me to research the issue you are having, please feel free to contact me via PM. I would love to gather more details. From there, we can see if there are any options available to you.

Brandon
Chevrolet Customer Service
__________________
For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline   Reply With Quote
Old 11-08-2013, 08:43 PM   #19
spghost12
RSGHOST
 
spghost12's Avatar
 
Drives: 2012 2LT RS SW with Silver stripes
Join Date: Oct 2011
Location: MD
Posts: 3
I have the same issue. I already had the blower changed, as well as the filter. When I take it to the dealer, they can never get the problem to replicate. I take vehicle some and within a day it starts up again.
spghost12 is offline   Reply With Quote
Old 11-09-2013, 03:54 PM   #20
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,328
Hi spghost12,

I understand the frustration when the dealership cannot duplicate the issue. The best thing to do in that case is to drive straight to the dealership as soon as the issue occurs if you are able to do so. If you would like further assistance, we would be happy to speak with your dealership about the concern. Let us know at any time!

Jessica
Chevrolet Customer Care

Quote:
Originally Posted by spghost12 View Post
I have the same issue. I already had the blower changed, as well as the filter. When I take it to the dealer, they can never get the problem to replicate. I take vehicle some and within a day it starts up again.
Chevrolet Customer Svc is offline   Reply With Quote
Old 11-11-2013, 04:25 PM   #21
spghost12
RSGHOST
 
spghost12's Avatar
 
Drives: 2012 2LT RS SW with Silver stripes
Join Date: Oct 2011
Location: MD
Posts: 3
Since my camaro is not a daily driver (usually comes out on Friday and garaged back on Monday) it is tough to take car to dealership when the issue occurs on weekend when driving. I do not mean short drives either and not near the local dealership.
spghost12 is offline   Reply With Quote
Old 11-11-2013, 04:53 PM   #22
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,328
Thank you for the information. Yes, I see how it would be difficult to take the vehicle to the dealership. If you decide you would like to schedule a specific time again to bring the vehicle in, please let us know. We are able to contact them and help work towards a resolution. You may send us a private message at any time with your full contact information, VIN, mileage, and name of involved dealership.

Jessica
Chevrolet Customer Care

Quote:
Originally Posted by spghost12 View Post
Since my camaro is not a daily driver (usually comes out on Friday and garaged back on Monday) it is tough to take car to dealership when the issue occurs on weekend when driving. I do not mean short drives either and not near the local dealership.
Chevrolet Customer Svc is offline   Reply With Quote
Old 11-18-2013, 09:37 AM   #23
Vespula2012
 
Vespula2012's Avatar
 
Drives: 2012 Camaro RS/SS LS3
Join Date: May 2012
Location: North Carolina
Posts: 105
Mine has also started ticking (suddenly out of no where). Only does it on speeds 1 and 2 and only sometimes. When it IS doing it, it seems to be exacerbated when the car is changing momentum... (braking, changing lanes, bumps, etc). Sounds like an angry cricket, or like the baseball card you used to stick in your bicycle spokes (though that said, it really sounds more like a failing bearing than like something protruding into the fan itself).

Have an appointment for Wednesday... will let you know if I get resolution on it.
__________________
The Super-Devil is at least 6 inches taller, has a flying motorcycle and a jar of marmalade that we believe forces you to commit adultery.
Vespula2012 is offline   Reply With Quote
Old 11-26-2013, 10:06 PM   #24
rieskame
 
Drives: 2010 Camaro SS
Join Date: Jun 2010
Location: Seattle
Posts: 11
Add mine to the squealer list. Either I run the fan over 4 or have it off entirely. I have less than 36k miles, but over the 3 year warranty on my 2010 SS. I looked in the Service Bulletins, but I didn't see anything. Is Chevrolet helping out on this known problem? If not, how much do the fans cost? Thanks
rieskame is offline   Reply With Quote
Old 12-04-2013, 09:35 AM   #25
Ryan87mets
 
Ryan87mets's Avatar
 
Drives: 2013 camaro 1ls summit white
Join Date: Jul 2013
Location: Carmel, NY
Posts: 267
i just got my 2013 in early august and i just noticed this sound last week, i guess its a common problem so im gonna take it in this week and get it fixed
Ryan87mets is offline   Reply With Quote
Old 12-04-2013, 09:36 AM   #26
Angrybird 12
7 year Cancer Survivor!
 
Angrybird 12's Avatar
 
Drives: 16 Encore, 07 G6, 99 Astro, 16 VW
Join Date: Dec 2007
Location: East Tennessee
Posts: 21,524
My son told me mine has that sound, but my hearing is shot in that frequency range so I have never heard it.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...
The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 12-04-2013, 04:59 PM   #27
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,328
Quote:
Originally Posted by Ryan87mets View Post
i just got my 2013 in early august and i just noticed this sound last week, i guess its a common problem so im gonna take it in this week and get it fixed
Apologies to hear that you're experiencing similar concerns on the 2013 model you recently purchased. Please keep us updated on your dealer visit and let us know if additional assistance is needed.

Sincerely,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 12-05-2013, 10:49 AM   #28
wakespeak

 
wakespeak's Avatar
 
Drives: 2013 2SS LS3/NPP
Join Date: Sep 2012
Location: Austin, Texas
Posts: 1,092
I have had this with my '13 (heard on setting 1-3). Seems to go away if I run the fan on full blast for several minutes from time to time.
wakespeak is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So let's set this straight on what gives it that v8 sound CamaroC-17 5th Gen Camaro SS LS LT General Discussions 112 01-03-2017 11:06 AM
Ticking sound in the engine compartment BloodUSMC 5th Gen Camaro SS LS LT General Discussions 8 05-07-2011 09:39 PM
v6 ticking sound from motor. strauchpete Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 5 05-15-2010 09:46 AM
Audio Basics The_Blur Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 3 01-17-2010 05:07 PM
Surround Sound Help! T! E! X! A! S! Off-topic Discussions 3 01-24-2009 05:55 PM


All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.