Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions


Reply
 
Thread Tools
Old 11-19-2010, 10:56 PM   #1
FrankN
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2010
Location: Chandler, AZ
Posts: 108
Location of turn signal flasher?

Anyone know where the flasher units are for the 5th gen? Putting in some LED turn signals and don't want to bother with load resistors.

I looked in the fuse block under the hood and also the block on the inside of the drivers door. Perhaps I overlooked it.

I found an old thread for 4th gen Camaro's, and it looks like the flasher unit is buried in wiring under the steering column. Hope that is still not the case.
__________________
1100 Order Placed at Dealership: 06.25.10
2000 Order Accepted by GM: 06.29.10
2500 Order Preferenced: 06.30.10
3400 Order Broadcast: 07.01.10
3800 Order Produced: 07.26.10
4000 Available to Ship from Osh: 07.27.10
4200 In Transit from Osh: 07.28.10
4800 Rail Ramp Unload: 08.06.10
5000 Delivered to Dealer: 08.07.10
6000 Delivered to Customer: 08.07.10
FrankN is offline   Reply With Quote
Old 11-20-2010, 12:07 AM   #2
thebrainhart
 
thebrainhart's Avatar
 
Drives: '10 Camaro 2SS/RS CGM LS3 A6
Join Date: May 2009
Location: Bountiful, UT
Posts: 683
Its built into the computer programming, there is no physical flasher module like on cars of old.
You'll have to install some load resistors. But its worth it. I have LEDs all around, and I love them.
__________________
- 2010 Camaro 2SS/RS CGM LS3 A6 "Lurch" - FLYNGSS -
Some ProCharger, Alky, CompCams, Brian Tooley, Holley, Livernois, K&N, Ridetech, DSS, Kooks, JDP Motorsports, Pfadt, BMR, Prothane, Weld, M&H, Mickey Thompson, RKSport, Elite, Garys, Defenderworx, Anvil, etc.
thebrainhart is offline   Reply With Quote
Old 11-20-2010, 03:18 AM   #3
2011SS
 
2011SS's Avatar
 
Drives: 2011 2SS/RS A6
Join Date: Aug 2010
Location: Middle River, Md.
Posts: 129
The clicking sound when the turn signal is on comes from the drivers door speaker. Open the door and get the ding ding sound the turn signal click stops. I guess it can only produce one sound at a time. LED's work great with resistors added. The flasher upgrade for LED's is what I wanted to do, but not possible.
__________________
JRE custom tune, AIRAID cai, VMAX spiral ported throttle body,
BORLA shorty headers, SOLO hi flo cats & mach-xl cat back,
RX catch can/breather cap, MTI plug wires

SPARKS SS emblems, PUTCO mailslot led, AAC led side markers,
AUTOLUMINATION drl's, f/r turn sig,dome, trunk, license led's,
SOUTHERN CAR PARTS sequential turn signals,
BIG WORM GRAPHICS hood spears, mail slot, gills
3M CRYSTALLINE 40% window tint
HURST shifter/plate, GMPARTS quarter flares
RPI flat black bezels and rjt license plate frame
STREET SCENE chin splitter

2011SS is offline   Reply With Quote
Old 11-20-2010, 09:42 AM   #4
TonyNo

 
TonyNo's Avatar
 
Drives: 2016 2SS, SW
Join Date: Oct 2009
Location: Chicago Suburbs
Posts: 1,079
I've chosen to deal with the fault messages instead of installing heaters at all four corners.
__________________
TonyNo is offline   Reply With Quote
Old 11-20-2010, 10:17 AM   #5
2SSRS@Gen5diy
 
2SSRS@Gen5diy's Avatar
 
Drives: 2014 Z/28 #82+#192, 18ZLE 66Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 15,694
LOL thats one way.
2SSRS@Gen5diy is offline   Reply With Quote
Old 11-20-2010, 12:08 PM   #6
FrankN
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2010
Location: Chandler, AZ
Posts: 108
Thanks guys, explains why I couldn't find it :-)
__________________
1100 Order Placed at Dealership: 06.25.10
2000 Order Accepted by GM: 06.29.10
2500 Order Preferenced: 06.30.10
3400 Order Broadcast: 07.01.10
3800 Order Produced: 07.26.10
4000 Available to Ship from Osh: 07.27.10
4200 In Transit from Osh: 07.28.10
4800 Rail Ramp Unload: 08.06.10
5000 Delivered to Dealer: 08.07.10
6000 Delivered to Customer: 08.07.10
FrankN is offline   Reply With Quote
Old 11-20-2010, 06:29 PM   #7
2011SS
 
2011SS's Avatar
 
Drives: 2011 2SS/RS A6
Join Date: Aug 2010
Location: Middle River, Md.
Posts: 129
The resistors don"t seem to get that hot compared to the heat of the OEM light bulb. Besides the bulb out message, the turn signals will flash very fast with just the LED's.
__________________
JRE custom tune, AIRAID cai, VMAX spiral ported throttle body,
BORLA shorty headers, SOLO hi flo cats & mach-xl cat back,
RX catch can/breather cap, MTI plug wires

SPARKS SS emblems, PUTCO mailslot led, AAC led side markers,
AUTOLUMINATION drl's, f/r turn sig,dome, trunk, license led's,
SOUTHERN CAR PARTS sequential turn signals,
BIG WORM GRAPHICS hood spears, mail slot, gills
3M CRYSTALLINE 40% window tint
HURST shifter/plate, GMPARTS quarter flares
RPI flat black bezels and rjt license plate frame
STREET SCENE chin splitter

2011SS is offline   Reply With Quote
Old 11-20-2010, 08:32 PM   #8
TonyNo

 
TonyNo's Avatar
 
Drives: 2016 2SS, SW
Join Date: Oct 2009
Location: Chicago Suburbs
Posts: 1,079
Quote:
Originally Posted by 2011SS View Post
Besides the bulb out message, the turn signals will flash very fast with just the LED's.
Not necessarily!
__________________
TonyNo is offline   Reply With Quote
Old 11-21-2010, 01:53 AM   #9
thebrainhart
 
thebrainhart's Avatar
 
Drives: '10 Camaro 2SS/RS CGM LS3 A6
Join Date: May 2009
Location: Bountiful, UT
Posts: 683
Here's a little more info about the load resistors:
http://www.camaro5.com/forums/showth...=1#post2566773
__________________
- 2010 Camaro 2SS/RS CGM LS3 A6 "Lurch" - FLYNGSS -
Some ProCharger, Alky, CompCams, Brian Tooley, Holley, Livernois, K&N, Ridetech, DSS, Kooks, JDP Motorsports, Pfadt, BMR, Prothane, Weld, M&H, Mickey Thompson, RKSport, Elite, Garys, Defenderworx, Anvil, etc.
thebrainhart is offline   Reply With Quote
Old 02-19-2012, 02:54 AM   #10
Nighthawk89


 
Nighthawk89's Avatar
 
Drives: 2011 Camaro 2Ss M6
Join Date: Dec 2011
Location: Southern California
Posts: 4,014
I seem to be having the problem with the bulb out as well as the fast flashing on my left side. How fo I correct this? I installed the afterburners myself and also will be installing a new pair of plasma fog lights with a dry harness.
Nighthawk89 is offline   Reply With Quote
Old 10-07-2013, 01:07 PM   #11
tdconner
 
Drives: 2014 Camaro LT RS in Red Hot
Join Date: Aug 2013
Location: Rochester, NY
Posts: 66
Has anyone had any luck with a plug and play resistor?

I was looking at this product, which appears to be a plug and play resistor. Anyone have any luck with something like this? Seems like it would work great...

http://www.amazon.com/Amico-Warning-.../dp/B00BLZ7WLS

Really want to do a Full LED Conversion but dont have the know how to wire in resistors. Also dont want to splice into a brand new cars wires.
tdconner is offline   Reply With Quote
Old 10-07-2013, 07:44 PM   #12
sjmautoprod


 
sjmautoprod's Avatar
 
Drives: '16 2SS
Join Date: Apr 2011
Location: Chicago Suburbs
Posts: 2,249
Those don't usually work for the Camaro (wrong load).

We have a plug-n-play version that does work, or, one that connects via quality t-taps.
sjmautoprod is offline   Reply With Quote
Old 05-11-2021, 11:08 PM   #13
tredye
 
Drives: 2012 RS LT convertible
Join Date: May 2017
Location: Norfolk va
Posts: 55
Spyder led tail lights

I have spider led tail lights that have been in since last July ,just recently I have a error code check turn signal bulbs but bulbs are fine ,what could after 10 months of no problem cause this to happen I unplug the battery but only for about a couple minutes should I wait longer and try again ,spyder says the resistors are build in on these
Attached Images
 
tredye is offline   Reply With Quote
Old 05-13-2021, 06:04 AM   #14
AlanRubin
 
Drives: 2010 LS
Join Date: Feb 2021
Location: Pgh
Posts: 193
LEDs draw less current, the body control module thinks they're out. I live with the
warnings. I could program that on on my VE Jettas with VCDS. Too bad there isn't
a tool like that so you can access the BCM and make changes.
AlanRubin is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signal noise levi1922 5th Gen Camaro SS LS LT General Discussions 5 03-22-2010 12:40 PM
Got blue turn signal/ running lights :-) 5th_GEN_SS Cosmetics and Lighting Modification Discussions 11 02-24-2010 06:46 PM
please help with removing turn signal bulbs 5th_GEN_SS 5th Gen Camaro SS LS LT General Discussions 8 02-23-2010 08:15 PM
Power door Locks how to turn off JCSSCamaro Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 6 02-23-2010 06:42 PM
Colored turning signal bulbs? 5th_GEN_SS Cosmetics and Lighting Modification Discussions 16 02-12-2010 08:24 PM


All times are GMT -5. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.