Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 02-15-2021, 04:28 PM   #1
BUTT72
 
BUTT72's Avatar
 
Drives: 2013 1LT/RS/Auto/ IOM
Join Date: Feb 2014
Location: Las Vegas
Posts: 62
Car wants to die while idling in drive..

When I get to a red light and stop, the car feels like it wants to die. I’ll put it in neutral while at lights sometimes (it’s an automatic). I have no issues while driving, just at idle, I can see the RPM jumping (under 1k though). No check engine lights or warnings pop up.. I do have a CAI and ported throttle body on it, they’ve been on for years. Any thoughts??
BUTT72 is offline   Reply With Quote
Old 02-15-2021, 06:01 PM   #2
HughJass
Account Suspended
 
Drives: Chevy Camaro, Dodge Viper
Join Date: Feb 2021
Location: Trump Tower
Posts: 53
when you select air conditioner, does the car shut off or want to shut off?
HughJass is offline   Reply With Quote
Old 02-17-2021, 02:21 PM   #3
BUTT72
 
BUTT72's Avatar
 
Drives: 2013 1LT/RS/Auto/ IOM
Join Date: Feb 2014
Location: Las Vegas
Posts: 62
No, luckily. I cleaned out the throttle body (was pretty dirty) and CAI tube ( had some oil) and now it’s much better, not getting the shakes.
BUTT72 is offline   Reply With Quote
Old 02-21-2021, 08:13 PM   #4
Camaro227
 
Camaro227's Avatar
 
Drives: Toyota Puris
Join Date: Oct 2020
Location: Alaska
Posts: 35
My 2012 SS shudders at idle.... Especially notice it at stop lights. Apparently it's normal....
Camaro227 is offline   Reply With Quote
Old 02-21-2021, 10:38 PM   #5
Mouse330
 
Mouse330's Avatar
 
Drives: 2011 2SS, 2006 GMC Sierra
Join Date: Jul 2019
Location: MA
Posts: 124
Whenever there is a change in the volume of air through the throttle body
Like cleaning the throttle body,plate etc...
You have to do an idle relearn
By scan tool or battery disconnect
Mouse330 is offline   Reply With Quote
Old 02-22-2021, 09:45 AM   #6
Avenging Orange


 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 3,267
Have you recently oiled the cai filter?
I noticed you said there was oil in the intake tube. Oil will cause things to go whacky. Id clean the maf as well.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather, Sun Roof, OBX Headers, Borla touring axle back, Cold Air Inductions CAI , non synthetic fluids, BMR total bushing upgrade/1" lowering springs, DSE 32mm rear sway bar. GM fe4 shocks/struts/LCA's, AAM 3.91 diff, Vertini RFS1.8 20x9 +30. Conti ExtremeContact Sport 275/35/20. sjm autoprod ABL dash kit. Mike Norris tuned 413/419.
Avenging Orange: 43 years of not buying into the Hype........and damn proud of it!!
https://youtu.be/9JD9it6SmB8
https://youtu.be/xmelTlEzI34
KICKING CANCERS ASS SINCE 2015!!
Avenging Orange is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.