Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing


Reply
 
Thread Tools
Old 11-17-2018, 09:34 AM   #15
Moto-Mojo
Fast Cars and Old Guitars
 
Moto-Mojo's Avatar
 
Drives: 2015 2SS RS (L99, baby!)
Join Date: Apr 2012
Location: N. CA
Posts: 2,227
Fret not, it could’ve been worse. In the late 1980’s the wife drove a diesel Mercedes. You know where this is going...I was about 6 gal too into a fill up when I noticed I was putting in 87 octane GAS, not diesel. Had to park it, call a tow truck to the dealer and have the tank dropped and drained. At least I caught it before melting the head in that oil burning, 4 banger.
__________________
"I don't want to belong to any club that would accept me as a member" - G. Marx
Moto-Mojo is offline   Reply With Quote
Old 11-17-2018, 10:05 AM   #16
BLU DUCE


 
BLU DUCE's Avatar
 
Drives: 2011 1SS/RS IBM Camaro
Join Date: Jan 2011
Location: Chittenango, NY, USA
Posts: 5,279
Quote:
Originally Posted by Moto-Mojo View Post
Fret not, it could’ve been worse. In the late 1980’s the wife drove a diesel Mercedes. You know where this is going...I was about 6 gal too into a fill up when I noticed I was putting in 87 octane GAS, not diesel. Had to park it, call a tow truck to the dealer and have the tank dropped and drained. At least I caught it before melting the head in that oil burning, 4 banger.

WOW you talk about out of the pocket expence catch in time.
__________________
BLU DUCE is offline   Reply With Quote
Old 11-17-2018, 10:13 AM   #17
1Coopgt

 
1Coopgt's Avatar
 
Drives: All Black 2012 1LS
Join Date: Feb 2015
Location: Rochester,NY
Posts: 2,037
Quote:
Originally Posted by Spec View Post
Man, I'm feeling now too...

So, last weekend I went for a drive... it was late, around midnight. Yeah, sometimes I just go for a drive lol... Anyway, needed gas.

After a nice run up I15, I hit one of my usual watering holes... The ride was about an 1/8th from empty.

I stopped and began pumping gas. I was 6 gallons in before I noticed I was putting 87 Octane in it!!

Crap! WTF! Not cool... never have I ever! It was late and to my defense, I put 87 in my work pickup truck... but in the Camaro?!?!? NEVER BEFORE!

Anyway, stopped pumping immediately. Started again with 91 but quickly remembered I had one of those LUCAS Fuel injector cleaners with octane boost in the trunk... supposedly, ya don't need to use hi octane fuel with one of those. Hmm... I added the stuff to my tank, and pumped 8 more gallons of 91 Octane.

I'm not worried per say, but I am concerned about having to drive with about half a freakin tank of low octane fuel... and to top it off, I feel it. It seems that the Lucas stuff didn't work before the fuel mapping on my car seems to have taken a step back to 87 Octane.

I reckon I just have to burn it off before I pull the 5 and 20 again and/or retune...

Just had to share this knucklehead move... moral of the story, Watch what you're doing lol



Your engines toast dude . Give the car to me ,I'll take care of it .I got your back.
__________________
Mods, K&N CAI ,VTC , GM Perf Axleback Exhaust, Elite Eng CC and CSS, GM Strut Tower Brace,Carbon Fiber Anvil Spoiler,ASC T5 Splitter,Gen5diy Foglight kit.
1Coopgt is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.