Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 11-15-2019, 05:24 PM   #1
Jace1999
 
Drives: Camaro 2ss
Join Date: Feb 2019
Location: Orange Texas
Posts: 25
Camaro trouble starting

So this all started when I did a top speed run. I hit 156 and then a check engine light came on and was flashing. I stopped the car plugged my cheap ass scanner in and nothing came up. Turned the car off and back on and ran fine. The next day I was driving and then it starting backfiring real bad. Plugged my scanner in and it said crank relay Circuit a. Something like that. I changed the crank replay Sensor and it still did the same thing. Checked a plug and found a broken spark plug in cylinder 7. Put one new plug in there ( itís a tr6 I had laying around and I have stock plugs Iím the rest..... itís only so I can get to work today.) it ran fine for awhile now after driving for a bit when I turn it off and back on it doesnít want to crank up unless I give it gas. Had to get a friend to give me a jump. The crank sensor relay code is back up also. Any idea on what the problem could be?
Jace1999 is offline   Reply With Quote
Old 11-15-2019, 08:16 PM   #2
Spec


 
Spec's Avatar
 
Drives: 2010 Camaro 1SS LS3
Join Date: Jan 2015
Location: Riverside, CA
Posts: 3,703
Hope you didn't bend a rod or worse, spin a bearing... sorry not much help here. Take it to a good shop if you're stumped...

Good luck with your issue.
__________________
The Silver Surfer
Spec is offline   Reply With Quote
Old 11-16-2019, 12:23 AM   #3
InFiD3ViL

 
InFiD3ViL's Avatar
 
Drives: 2010 CGM 2SS LS3 Swapped A6
Join Date: Sep 2016
Location: Spring Hill, FL
Posts: 2,186
Does it crank at all (like battery) or does it crank but no start?
__________________
2010 CGM Camaro 2SS/RS LS3 - Heads milled .015, Melling HV 10296 Pump, TSP Longtubes (Catless), X-Pipe, FM Outlaw Axle Back (w/MBRP GFX Tips), Stage 2 Ported Throttle Body, Vararam OTR CAI, Mike Norris Gen 2 Catch Can + GM 1LE Clean Side Separator, Hinson Wires/NGK TR6IX Plugs, 160* Stat, Vitesse Throttle Controller, STOP-TECH Slotted/Cross Drilled Rotors w/Hawk HB453Z.585 Performance Ceramic Pads, ZL1 Leather Steering Wheel, ZL1 Add-Ons Wicker Bill Spoiler, SLP Front Splitter - Megan Racing Adjustable Coilovers, Firestone Firehawk Indy 500s - LS3 Swap Complete!!! Breaking in w/ VR1 10w-30
InFiD3ViL is offline   Reply With Quote
Old 11-16-2019, 06:48 AM   #4
Jace1999
 
Drives: Camaro 2ss
Join Date: Feb 2019
Location: Orange Texas
Posts: 25
.

It runs fine till it warmed up Iím thinking. When I turn it off and try and turn it back on it doesnít want to start. When I let it cool all the way off it cranks right back up. No codes.
Jace1999 is offline   Reply With Quote
Old 11-16-2019, 07:14 AM   #5
christianchevell
old school chevy rodder
 
christianchevell's Avatar
 
Drives: 2013 2SS/RS Manual,DM exhaust,CRT
Join Date: Jul 2012
Location: Oregon
Posts: 5,500
You don't state what year your Camaro is, what state the battery is in, and it could be some what heat stroke to the starter but more likely a not tight crank position sensor, and you driving the crap out of it did not help obviously. I would say you should take it to a competent shop. No knocking etc is good.... And you don't state what mods are done prior to your run up to hit the limiter and what you have done for maintenance over the years....
__________________
2013 2SS/RS LS3 M6 ,CRT, NPP, Forged 428 ls3 stroker, GMPP ported heads, Katech chain, Mast windage, Cam Motion Cam, trunnion upgrade, Stainless Power headers HFC, CAI w/kit, Vmax PTD, Fluidampr, Powermaster xs 9509 starter, BMR strut brace,trailing arms, toes, bushings, Crossfire wheels & extreme contacts, elite catch can, clutch reservoir, dash/body LED, DRL rewire, Sparks badges, Forza 3way, tint, MRT louvers, ZL1 spoiler, MGW short throw, Monster dual LT1S clutch, bleeder, support, high vol pump, Speed hut shift light, ACC flames stripes, Driven ls30 oil, NGK TR6IX , Granatelli wires.
christianchevell is offline   Reply With Quote
 
Reply

Tags
camaro help backfire

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.